Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Impossibile avviare PXE con un dongle Dell da Type-C a Ethernet

Summary: Questo articolo risolve un problema che interessa l'avvio PXE da un dongle Dell Type-C a Ethernet.

This article applies to   This article does not apply to 

Symptoms

Gli utenti potrebbero non essere in grado di eseguire l'avvio PXE con il dongle Dell da Type-C a Ethernet. Il sintomo riscontrato è che non è presente alcuna opzione PXE elencata nel menu di avvio F12.

    Cause

    Configurazione del BIOS.

    Resolution

    La soluzione consiste nell'impostare il sistema Fastboot su "Thorough" nel BIOS.  È possibile trovare le opzioni in PostBehavior>Fastboot. Per istruzioni dettagliate sull'accesso e la configurazione del BIOS, fare riferimento al manuale del sistema disponibile per il download dal sito Web del supporto Dell: https://www.dell.com/support/home .

    Per eseguire correttamente l'avvio PXE, potrebbero essere necessarie le seguenti modifiche alla configurazione a seconda dell'ambiente:

    • PXE deve essere abilitato sotto la scheda di rete
    • I sistemi correnti richiedono l'abilitazione dello stack di rete UEFI
    • IPV4 deve essere abilitato e IPV6 deve essere disabilitato (a meno che la rete non sia configurata per IPV6)

    Additional Information

    Articoli consigliati

    Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

    Affected Products

    Desktops & All-in-Ones, Laptops, Workstations
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.