Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Nie można uruchomić klucza sprzętowego Dell Type-C do Ethernet w środowisku PXE

Summary: Ten artykuł dotyczy problemu, który wpływa na rozruch PXE z klucza sprzętowego Dell Type-C do Ethernet.

This article applies to   This article does not apply to 

Symptoms

Użytkownicy mogą nie być w stanie uruchomić środowiska PXE przy użyciu klucza sprzętowego Dell Type-C do Ethernet. Napotkany objaw polega na tym, że w menu rozruchu F12 nie ma opcji PXE.

    Cause

    Konfiguracja systemu BIOS.

    Resolution

    Rozwiązaniem jest ustawienie opcji Fastboot w systemie BIOS na "Thorough".  Opcje można znaleźć w sekcji PostBehavior>Fastboot. Aby uzyskać szczegółowe instrukcje dotyczące uruchamiania i konfigurowania systemu BIOS, należy zapoznać się z instrukcją obsługi komputera dostępną do pobrania z witryny pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska może być konieczne wprowadzenie następujących dodatkowych zmian konfiguracji, aby pomyślnie uruchomić środowisko PXE:

    • Funkcję PXE należy włączyć w obszarze karty sieciowej
    • Obecne systemy wymagają włączenia stosu sieciowego UEFI
    • Należy włączyć protokół IPV4 i wyłączyć protokół IPV6 (chyba że sieć jest skonfigurowana dla protokołu IPV6)

    Additional Information

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Affected Products

    Desktops & All-in-Ones, Laptops, Workstations
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.