Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Impossible de démarrer en mode PXE à partir d’un dongle Dell Type-C vers Ethernet

Summary: Cet article traite d’un problème affectant le démarrage PXE à partir d’un dongle Dell Type-C vers Ethernet.

This article applies to   This article does not apply to 

Symptoms

Les utilisateurs peuvent ne pas être en mesure de démarrer PXE avec le dongle Dell Type-C vers Ethernet. Le symptôme rencontré est qu’aucune option PXE n’est répertoriée dans le menu de démarrage F12.

    Cause

    Configuration du BIOS.

    Resolution

    La solution consiste à définir le fastboot du système sur Thorough (Approfondi) dans le BIOS.  Vous trouverez les options dans PostBehavior>Fastboot. Pour obtenir des instructions détaillées sur la saisie et la configuration du BIOS, consultez le manuel de votre système disponible au téléchargement à partir du site Web de support Dell : https://www.dell.com/support/home .

    Les modifications de configuration supplémentaires suivantes peuvent être nécessaires pour un démarrage PXE réussi en fonction de l’environnement :

    • PXE doit être activé sous la carte réseau
    • Les systèmes actuels nécessitent l’activation de la pile réseau UEFI
    • IPV4 doit être activé et IPV6 doit être désactivé (sauf si le réseau est configuré pour IPV6)

    Additional Information

    Affected Products

    Desktops & All-in-Ones, Laptops, Workstations
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.
    Article Properties
    Article Number: 000148936
    Article Type: Solution
    Last Modified: 10 Jan 2024
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.