Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Ethernet-verbinding wordt verbroken tijdens het opstarten van PXE via een USB type-C-naar-Ethernet-adapter

Summary: Problemen oplossen met een verbroken Ethernet- of LAN-verbinding wanneer PXE boot wordt gebruikt met een USB-C-naar-Ethernet-adapter.

This article applies to   This article does not apply to 

Symptoms

Ethernet-verbinding wordt verbroken tijdens imaging.

OPMERKING: Een goede kennis van de Windows Imaging-implementatie met behulp van Microsoft SCCM 2012 of MDT 2013 wordt aanbevolen voor gebruik van dit artikel.

Als u uw Dell laptop met PXE opstart met behulp van een USB Type-C naar Ethernet-adapter (dongle, DA200, WD15 dock enz.), kan er een verlies van netwerkconnectiviteit optreden wanneer de computer opnieuw wordt opgestart tijdens het imagingproces.

Als de adapter wordt losgekoppeld van de USB Type-C-poort en opnieuw wordt aangesloten, selecteert u de optie Try Again, connectiviteit wordt hersteld.

Cause

Dit probleem wordt veroorzaakt door de RealTek Ethernet-driver. Het bijwerken van de RealTek Ethernet-driver naar de nieuwste versie helpt het probleem op te lossen.

Resolution

Het bijwerken van de RealTek-driver 10.12.1007.2016 naar de Windows 10 Preboot Environment (PE) image voor zowel System Center Configuration Manager (SCCM) 2012 als Microsoft Deployment Toolkit (MDT) 2013 is een bevestigde oplossing voor dit probleem.

Selecteer deze hyperlink om de nieuwste USB GBD-driver te downloaden en de bijgewerkte Ethernet-driver op te nemen in de opstartimage.

Affected Products

Dell Adapter USB-C To Ethernet, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 Dec 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000144650
Article Type: Solution
Last Modified: 05 Dec 2023
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.