Μετάβαση στο κύριο περιεχόμενο
  • Υποβάλετε παραγγελίες γρήγορα και εύκολα
  • Δείτε τις παραγγελίες και παρακολουθήστε την κατάσταση αποστολής
  • Δημιουργήστε μια λίστα με τα προϊόντα σας για να έχετε πρόσβαση σε αυτή

Adobe-produktkoden har redan lösts in

Summary: Den här artikeln innehåller information om hur du felsöker Adobe-felmeddelandet ”This code has already been redeemed”.

Αυτό το άρθρο ισχύει για   Αυτό το άρθρο δεν ισχύει για 

Symptoms

Berörda produkter:

Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements


Felet This code has already been redeemed genereras om en inlösningskod har använts tidigare.

Ange ”This code has already been redeemed”
Bild 1: (Endast på engelska) Meddelande ”This code has already been redeemed”

Obs! Inlösningskoden har tagits bort från skärmbilden ovan.

Dell säljer två typer av licenser för Adobe:

  • Evig (en gång)
  • Moln (prenumeration)

Kunder som köper en evig Adobe-licens får en inlösningskod levererad via:

  • Dell Digital Delivery om den köpts med hårdvara från Dell
  • Dell Digital Locker om den köpts utan hårdvara från Dell

Inlösningskoden kan lösas in för att ladda ner en kopia av produkten och ett associerat serienummer.

Varning! När en inlösningskod har lösts in är koden inte längre giltig.

Cause

Adobe-produkten måste avaktiveras innan du återställer avbildning av ett operativsystem eller installerar produkten på en annan dator. Mer information finns på https://helpx.adobe.com/download-install/kb/activation-deactivation-help.html Extern länk.

Om du inte avaktiverar produkten inträffar ovanstående fel.

Resolution

Dells tekniska support kan inte lösa det här felet direkt. För att lösa felet måste du kontakta Adobe direkt https://helpx.adobe.com/contact.html Extern länk och tillhandahålla:

  • Adobe-ID
  • Inlösningskod
  • Felmeddelande
Obs!

Additional Information