Μετάβαση στο κύριο περιεχόμενο
  • Υποβάλετε παραγγελίες γρήγορα και εύκολα
  • Δείτε τις παραγγελίες και παρακολουθήστε την κατάσταση αποστολής
  • Δημιουργήστε μια λίστα με τα προϊόντα σας για να έχετε πρόσβαση σε αυτή

Ei ääntä DisplayPort- tai HDMI-videokaapelin liitännässä

Summary: Tässä artikkelissa on tietoja ei-ääniongelmasta, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI-kaapelilla.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI (High Definition Media Interface) -liitännällä.

Cause

Kun käytetään ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoiseksi äänentoistolaitteeksi äänen tukeman kaapelin, jos käytössä on jokin toinen äänilaite. Ongelma voi ilmetä, kun kannettava palaa lepotilasta, koska järjestelmä havaitsee ääntä tukevan kaapelin ensin.

Resolution

Äänentoistolaitteen määrityksen muuttaminen Ohjauspaneelista

HUOMAUTUS: Oletusarvoiseksi toistolaitteeksi voi määrittää vain yhden laitteen.

Oletusäänilaitteen vaihtaminen Windows 10:ssä

  1. Valitse Käynnistä ja Asetukset (rataskuvake).
  2. Valitse Järjestelmä.
  3. Valitse vasemmanpuoleisesta valikosta Ääni.
  4. Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.

Oletusäänilaitteen vaihtaminen Windows 8:ssa tai 8.1:ssä

  1. Napsauta Käynnistä-painiketta hiiren kakkospainikkeella ja valitse Ohjauspaneeli.
  2. Valitse Laitteisto ja äänet.
  3. Valitse Ääni.
  4. Valitse Toistaminen-välilehdessä haluamasi äänilaite.
  5. Valitse Aseta oletus ja OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jotta ongelma ei toistu.

Additional Information

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.


Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Επηρεαζόμενα προϊόντα

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Προϊόντα

UltraSharp Premier (UP) Series
Ιδιότητες άρθρου
Article Number: 000125484
Article Type: Solution
Τελευταία τροποποίηση: 20 Φεβ 2024
Version:  9
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.