PowerStore: Metro-Volume reagiert nicht mehr im Status "Rolle in Bearbeitung"
Zusammenfassung: Das Metro-Volume reagiert nicht mehr, wenn es sich im Status "Rolle in Bearbeitung ändern" befindet. Dies kann mit einer Modul-Panic einhergehen, die zu einem kurzen Datenausfall führen kann. ...
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Symptome
- Das Metro-Volume bleibt im Status "Modify Role in Progress" hängen.
- Es kann ein Softwaremodul-Fehler auftreten.
- Es kann auch zu einem kurzen Datenausfall kommen.
Ursache
Das Ändern der bevorzugten Rolle der Metro-Replikation erfordert Stilllegung und Drain auf nicht bevorzugten und bevorzugten Appliances.
Aufgrund eines Softwareproblems kommt es bei einigen Schreibvorgängen nach 180 Sekunden zu einem Timeout, was zu einem Modulfehler führt.
Aufgrund eines Softwareproblems kommt es bei einigen Schreibvorgängen nach 180 Sekunden zu einem Timeout, was zu einem Modulfehler führt.
Lösung
Problemumgehung:
- PSTCLI kann verwendet werden, um die Rolle zu ändern
replication_session -id <id> set -role Metro_Preferred
Betroffene Produkte
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200Q, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T
, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOS
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Artikeleigenschaften
Artikelnummer: 000227780
Artikeltyp: Solution
Zuletzt geändert: 14 Aug. 2024
Version: 1
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