AMD Radeon Software kann auf einigen Inspiron und Vostro Laptops nicht geöffnet werden
Zusammenfassung: Die AMD Radeon Software kann möglicherweise nach der Installation des Grafiktreibers und der AMD Radeon Software aufgrund einer nicht übereinstimmenden Version nicht geöffnet werden.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Nach der Installation eines AMD-Grafiktreibers und der AMD Radeon-Software kann die AMD Radeon-Software möglicherweise nicht geöffnet sein. Dies geschieht beim Versuch, die AMD Radeon Software zu öffnen, indem Sie darauf doppelklicken.
Betroffene Plattformen:
- Inspiron 15 3525
- Vostro 3425
- Vostro 3525
Betroffene Betriebssysteme:
- Windows 11
Betroffene Versionen:
- AMD-Grafiktreiber v22.20.28
- AMD Radeon Software v21.30
Ursache
Eine Nichtübereinstimmung der Version zwischen dem Grafiktreiber (v22.20.28) und der AMD Radeon Software (v21.30) verursacht dieses Problem.
Lösung
Dies wird durch die Aktualisierung der AMD Radeon Software auf die neueste Version behoben.
- Öffnen Sie den Microsoft Store.
Abbildung 1: Öffnen des Microsoft Store
- Wählen Sie Library aus.
Abbildung 2: Microsoft Store-Bibliothek
- Wählen Sie AMD Radeon Software aus und klicken Sie dann auf Aktualisieren.
Abbildung 3: AMD Radeon Softwareupdate
- Öffnen Sie die AMD Radeon Software , sobald die Aktualisierung abgeschlossen ist.
Abbildung 4: Öffnen der AMD Radeon Software
- Die AMD Radeon Software wird geöffnet. Die Version ist jetzt v10.22.20073.0.
Abbildung 5: AMD Radeon-Software
Betroffene Produkte
Inspiron 15 3525, Vostro 3425, Vostro 3525Artikeleigenschaften
Artikelnummer: 000217017
Artikeltyp: Solution
Zuletzt geändert: 18 Mai 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.