Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

KM7321Wワイヤレス キーボードおよびマウス - スリープからの復帰時のシフト、コントロール キー、マウスのスクロール障害

Zusammenfassung: この文書では、システムがスリープから復帰した後にDell KM7321Wワイヤレス キーボードとマウスのシフト、コントロール キー、マウスのスクロールが失敗する問題について説明します。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

KM7321Wワイヤレス キーボードおよびマウスで、Typematic機能(マウススクロール機能を使用したシフトキーとコントロールキー)に障害が発生する場合があります。この問題は、システムがスリープ モードから復帰した後に発生します。

具体的な症状は次のとおりです。
  1. Ctrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。
  2. ユーザーがMS ExcelでShiftキーを押したまま、別のセルのマウス ボタンをクリックしてセルの範囲を選択した場合、範囲の選択機能は機能しません。これは、スリープ モードからの復帰後、キーボードが40秒以上使用されていない場合に初めてコンボを押したときに発生します。2回目の押下は通常どおりに動作します。

Ursache

レガシー ファームウェア リビジョン(バージョン1.3.1より前)は、ウェイクアップ中にタイプ認識シーケンスを完了できません。

Lösung

この問題を解決するには、次の手順に従います。 
  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. KM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Betroffene Produkte

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Artikeleigenschaften
Artikelnummer: 000187722
Artikeltyp: Solution
Zuletzt geändert: 24 Okt. 2024
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.