Symptome
Si le module TPM est désactivé dans la configuration du système, un message d’erreur s’affiche.
Lorsque le logiciel de fonctionnalité de sécurité TPM (Trusted Platform Module) est installé, mais que la fonction de sécurité TPM est désactivée (définie sur Désactivé) dans la configuration du système (BIOS), les messages d’erreur suivants peuvent s’afficher.
Message d’erreur broadcom Security Platform Personal Secure Drive (cliquez sur l’image pour l’agrandir).)
Message d’erreur d’indication d’état du module TPM Broadcom Secure Foundation
Les messages d’erreur peuvent s’afficher lorsque l’un des événements suivants s’est produit:
- La configuration du système (BIOS) a été réinitialisée sur les paramètres par défaut et l’option Sécurité du module TPM a été désactivée par défaut.
- Une carte système de remplacement a été installée et l’option Sécurité du module TPM dans la configuration du système n’a pas été définie sur ACTIVÉ.
- Le logiciel TPM est installé, mais la carte réseau intégrée est désactivée, ce qui désactive la fonction de sécurité TPM interne à la carte réseau intégrée.
Pour supprimer le message d’erreur, activez la fonctionnalité de sécurité TPM dans la configuration du système.
Ursache
Activer la fonctionnalité de sécurité du module TPM dans la configuration
du système Pour activer les fonctions de sécurité du module TPM dans la configuration du système (BIOS), procédez comme suit:
- Redémarrez le système.
- Lorsque le message Appuyez sur la touche F2 pour accéder à la configuration s’affiche, appuyez sur la touche F2 .
- Lorsque la configuration système s’affiche, accédez au groupe Security à l’aide de la flèche vers le bas.
- Appuyez sur pour développer le groupe.
- Assurez-vous que TPM Security soit répertorié sous Security.
- Accédez à la section TPM Security à l’aide de la flèche vers le bas.
- Appuyez sur la touche Entrée.
- Appuyez sur la flèche droite pour définir le paramètre sur On.
Le TPM est alors activé.
- Appuyez sur la touche Échap.
- À l’aide de la touche flèche vers le bas , mettez en surbrillance Exit (Quitter ) et appuyez sur la touche Entrée .
L’ordinateur redémarre.
Lösung
Restaurer les clés de chiffrement pour la fonction de sécurité TPM
Une fois que le périphérique de sécurité TPM a été activé dans la configuration du système, l’utilisateur peut restaurer les clés précédemment utilisées pour le chiffrement. L’Assistant Sauvegarde de Broadcom Security Platform est utilisé pour sauvegarder ou restaurer les données d’identification de La plate-forme de sécurité Broadcom vers ou depuis une autre plate-forme de sécurité Broadcom. Ces données se composent d’informations concernant:
- Clés spécifiques à l’utilisateur
- Certificats spécifiques à l’utilisateur
Si l’utilisateur a sauvegardé les clés qu’il doit restaurer, il peut le faire pour le moment.
Remarque : Si l’utilisateur n’a pas sauvegardé ses clés conservées dans la fonction de sécurité TPM à partir de la carte système précédente, il n’y aura aucun moyen de les récupérer ou d’accéder aux données chiffrées.
Pour restaurer les clés de l’utilisateur à l’aide de l’Assistant de sauvegarde de Broadcom Security Platform, procédez comme suit:
- Cliquez sur le bouton Démarrer , puis sur Programmes.
- Cliquez sur Broadcom Security Platform Tools.
- Cliquez sur Security Platfom Settings.
- L’outil Broadcom Secure Foundation TPM Settings s’ouvre.
- Cliquez sur l’onglet Sauvegarde .
- Cliquez sur le bouton Restaurer .
- L’Assistant de sauvegarde du module TPM Broadcom Secure Foundation s’ouvre.
- Suivez les instructions qui s’affichent à l’écran pour terminer la restauration.