Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Les modèles de systèmes Dell plus récents ne sont pas dotés de la fonction Wake-On-LAN avec Deep Sleep Control définie sur S5 dans Windows

Zusammenfassung: Les systèmes Dell Windows 10 peuvent ne pas se réveiller sur le LAN (WOL) à l’état d’alimentation S4 ou S5

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Vous pouvez remarquer que certains des modèles de systèmes les plus récents (par exemple, les modèles de systèmes d’ordinateur de bureau et de mini-tour OptiPlex 790, 7010 et 9010) ne sont pas de type activation réseau (WOL) lorsqu’ils sont hors tension.

Ursache

Les améliorations modernes apportées à la gestion de l’alimentation des systèmes informatiques ont causé des problèmes à certains utilisateurs du système, car les nouveaux modèles de systèmes ne réagissent pas aux demandes Wake On LAN de la même manière que les anciens modèles en raison des changements de comportement WOL dans le système d’exploitation Windows. Ces modifications incluent ce qui suit :

  • La sortie de veille à partir d’un arrêt forcé (S5) ou d’une mise en veille prolongée (S4) ne fonctionne plus. Il s’agit d’un comportement par conception de Windows.
  • Ce changement est dû aux modifications de conception de Microsoft dans Windows 7 et Windows 8.
  • Pour un fonctionnement optimal de Wake-On-LAN, le paramètre de gestion de l’alimentation ne doit pas passer à un état de veille plus profond que S3.
  • Vous trouverez une explication complète de ces changements dans ces articles Microsoft pour en savoir plus sur les états d’alimentationCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. de Windows et les états d’alimentation des appareilsCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies..

    Lösung

    Il existe maintenant plusieurs états d’alimentation du système et des périphériques. La configuration correcte de l’état de l’alimentation du système détermine si le système peut sortir du mode veille à partir du réseau local (LAN). De nombreux systèmes Dell disposent d’une option de contrôle de veille profonde du BIOS qui doit être désactivée avant de configurer les paramètres de gestion de l’alimentation du système d’exploitation sur Wake-On-LAN. Démarrez le système et appuyez sur la touche F2 lorsque l’écran de démarrage Dell s’affiche pour accéder à la configuration du système. Développez la section de gestion de l’alimentation et mettez en surbrillance le contrôle de veille prolongée. Cliquez sur DISABLED (Désactivé), enregistrez les paramètres et quittez la configuration système.

    Une fois que la configuration du système UEFI (Unified Extensible Firmware Interface) est configurée, il ne reste plus qu’à configurer l’arrêt du système Windows 10 sur l’état d’alimentation requis. Pour configurer le bouton d’alimentation de sorte à arrêter le système à l’état Wake-On-LAN (Activation réseau), effectuez les étapes suivantes :

    1. Mettez à jour le contrôleur d’interface réseau (NIC) vers le pilote le plus récent disponible sur le site Web de support Dell, Pilotes et téléchargements, section Réseau .
    2. Ouvrez le Gestionnaire de périphériques (cliquez avec le bouton droit de la souris sur le bouton Démarrer et sélectionnez Gestionnaire de périphériques).
    3. Mettez à jour le système BIOS (Basic Input/Output System) vers la dernière version du pilote disponible sur le site Web de support Dell, section Pilotes et téléchargements, BIOS .
    4. Redémarrez le système et appuyez sur la touche F2 pour accéder au BIOS, puis dans la section Gestion de l’alimentation du BIOS, activez la fonction Wake on LAN (WOL)
    5. Toujours dans la section Gestion de l’alimentationdu BIOS, DÉSACTIVEZl’option de veille profonde(activée par défaut).
    6. Enfin, dans la gestion de l’alimentation Windows, désactivez l’option Fast Boot .
      1. Saisissez Options d’alimentation dans la barre de recherche, puis cliquez sur Options d’alimentation dans le menu déroulant.
      2. Sur le côté gauche de la page Options d’alimentation , cliquez sur le lien hypertexte Choisir l’action des boutons d’alimentation.
      3. Sur la page suivante, cliquez sur le lien hypertexte permettant de modifier les paramètres actuellement non disponibles (cette option nécessite des droits d’administrateur local sur le système.)
      4. Faites défiler la page jusqu’en bas et décochez l’option Activer le démarrage rapide (recommandé ).
      5. Enregistrez les modifications.

    Ces systèmes doivent sortir du mode de veille à partir des états d’alimentation du système : Mise en veille (S3) ou mise en veille prolongée (S4). Les états d’alimentation SHUTDOWN (S5) et HYBRID SHUTDOWN (S4) ne sont pas pris en charge sous Windows 7. Ces états d’alimentation nécessitent une prise en charge au niveau du BIOS du système pour la sortie de veille à partir du LAN.

    Weitere Informationen

    Betroffene Produkte

    OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Micro, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One, OptiPlex 9030 All-In-One ...
    Artikeleigenschaften
    Artikelnummer: 000146067
    Artikeltyp: Solution
    Zuletzt geändert: 08 Okt. 2024
    Version:  9
    Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
    Support Services
    Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.