Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Ruído estático de altifalantes em computadores portáteis Inspiron selecionados

Zusammenfassung: Este artigo fornece informações sobre como resolver o problema de ruído estático no computador portátil Inspiron.

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Poderá sentir o que pode ser descrito como "ruído estático" a partir das colunas incorporadas de computadores portáteis Inspiron selecionados ao reproduzir música. Isso também pode ser observado em fones de ouvido conectados ao computador.

Ursache

Este problema pode ser resolvido alternando o driver de áudio Realtek com o driver nativo do Windows (High Definition Audio Device). Siga as etapas abaixo para alternar o driver:

Lösung

  1. Acesse o Gerenciador de Dispositivos.
  2. Expanda Controladores de som, vídeo e jogos.
  3. Clique com o botão direito em RealtekAudio e selecione Atualizar driver.
  4. Clique em Procurar software de driver no computador.
  5. Clique em Permitir que eu escolha em uma lista de drivers disponíveis em meu computador.
  6. Selecione Dispositivo de Áudio de Alta Definição e clique em Avançar para concluir.
Nota: Se lhe for pedido que o controlador pode estar instável ou não recomendado, clique em Sim e continue para instalar o controlador selecionado.

Se isto não resolver o problema de áudio, consulte o artigo da base de conhecimentos da Dell Como resolver problemas de áudio ou reprodução de som.

Weitere Informationen

Betroffene Produkte

Inspiron 13 5378 2-in-1, Inspiron 13 5379 2-in-1, Inspiron 7373 2-in-1, Inspiron 14 7460, Inspiron 15 3565, Inspiron 15 Gaming 5577, Inspiron 15 Gaming 7567, Inspiron 7570, Inspiron 7573 2-in-1