USB 3.0-enheten identifieras som USB 2.0 på en Dell-dator
Zusammenfassung:Läs om hur du åtgärdar problem med en USB 3.0-enhet som identifierats som en USB 2.0-enhet på en Dell-dator.
Wählen Sie ein Produkt aus, um die Artikelrelevanz zu prüfen.
Dieser Artikel gilt für Dieser Artikel gilt nicht fürDieser Artikel ist nicht an ein bestimmtes Produkt gebunden.In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Om du ansluter en USB 3.0-enhet kan det leda till att ett felmeddelande visas eller att den inte känns igen alls.
Felmeddelandet "Den här USB-enheten kan överföra information snabbare om du ansluter den till en Super-Speed USB 3.0-port" visas. Detta kan inträffa även om den är ansluten till en 3.0-port. Den blå plastinsatsen i varje port identifierar vanligtvis USB 3.0-portar på Dell-datorer.
Obs! Det är inte ett krav att ha blå plastinsatser för att särskilja USB 3.0-portar. På nya datorer kan USB 3.0-portarna ha vanliga svarta plastinlägg, men de har fortfarande USB 3.0-logotypen bredvid porten. När datorn har en blandning av USB 2.0 och USB 3.0 är det mer troligt att USB 3.0 ropas ut med blå inlägg.
Ursache
När en USB 3.0-enhet ansluts långsamt till en USB 3.0-port förväntas maskinvarans beteende kännas igen som USB 2.0.
Lösung
Om ovanstående fel visas kan du prova följande steg för att lösa problemet:
Kontrollera att enheten du använder stöder USB 3.0. Mer information finns i dokumentationen till USB-enheten.
Anslut USB 3.0-enheten igen och undvik att sätta i enheten långsamt.