Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Zvukové lišty AX510 a AC511 praskají, když je do portů pro sluchátka připojena náhlavní souprava s mikrofonem

Zusammenfassung: Tento článek obsahuje informace o problému, kdy zvukové lišty AX510 nebo AC511 vydávají praskání, když je do portů sluchátek zapojena náhlavní souprava s mikrofonem. ...

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Po připojení náhlavní soupravy do portů sluchátek na zvukových lištách Dell AX510 nebo AC511 může docházet k praskání zvuku (obrázek 1).

Port pro sluchátka na zvukové liště Dell AX510 nebo AC511
Obrázek 1

Náhlavní soupravy fungují správně při připojení do portu pro multifunkční zařízení v počítači.

 

Ursache

Zvuková lišta funguje standardním způsobem. Příčinou je připojení nekompatibilního hardwaru ke zvukové liště. (Náhlavní souprava s mikrofonem a konektorem TRRS)

Lösung

Porty sluchátek na zvukových lištách AX510 a AC511 jsou navrženy pro stereofonní konektor jack, který se označuje jako konektor TRS. Tento konektor má dva izolační kroužky, které oddělují levé, pravé a uzemněné kontakty konektoru (viz prostřední konektor na obrázku 2).

Typy konektorů TRS
Obrázek 2

Náhlavní soupravy s mikrofonem mají konektor TRRS (levý konektor na obrázku výše). Dalším aspektem je to, že konektor mikrofonu způsobuje při vložení do konektoru TRS zpětnou vazbu (hluk, praskání atd.).

Pokud máte ohledně tohoto článku další dotazy, obraťte se na technickou podporu společnosti Dell.

 

Betroffene Produkte

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511
Artikeleigenschaften
Artikelnummer: 000126800
Artikeltyp: Solution
Zuletzt geändert: 06 Okt. 2022
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.