Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Latitude、XPS、Inspiron、Precision、Vostroノートパソコンでのオーディオのひずみまたはスピーカーの静電気ノイズ

Zusammenfassung: この記事では、一部のDell Latitude、XPS、Inspiron、Dell Precision、Vostroノートパソコンでスピーカーから発生するオーディオのひずみまたはスタティック ノイズを解決する方法について説明します。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Windows Updateまたはドライバーの実行可能ファイルを使用してRealtekオーディオ ドライバーをインストールすると、オーディオ再生中にスピーカーで静電気が発生する可能性がわずかにあります。

シナリオ(これらに限定されません):

  • Windows Updateによるドライバーの更新
  • Dellドライバー パック(CAB)を使用したオーディオ ドライバーのインストール
  • Dellドライバー パッケージ(DUP)ではなく、.infによるオーディオ ドライバーのインストール

影響を受けるプラットフォーム:

  • Inspiron 5401/5408
  • Inspiron 5501/5508
  • Latitude 3410
  • Latitude 3510
  • Latitude 3550
  • Latitude 5310
  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7210 2-in-1
  • Latitude 7310
  • Latitude 7410
  • Latitude 9510
  • Precision 3550
  • Precision 3551
  • Precision 5540
  • Precision 5550
  • Precision 5750
  • Vostro 5401
  • Vostro 5501
  • XPS 13 7390 2-in-1
  • XPS 13 9300
  • XPS 13 9380
  • XPS 15 7590
  • XPS 15 9500
  • XPS 17 9700

Ursache

この問題は、Windows Updateまたはドライバーの実行可能ファイルを使用してRealtekオーディオ ドライバーをインストールした場合に発生します。

Lösung

オーディオのひずみまたはスタティック ノイズが発生する問題を解決するには、Realtekオーディオ ドライバーをアンインストールしてから、Realtekオーディオ ドライバーの最新バージョンをダウンロードしてインストールします。

Realtekオーディオ ドライバーをアンインストールします。

  1. [スタート]を右クリックし、[アプリと機能]を選択します。
  2. [Apps & features](アプリと機能)ウィンドウで、[ Realtek Audio Driver ]を見つけて選択します(図1)。
  3. アンインストール]をクリックします。
  4. 画面の指示に従って、アンインストール処理を完了します。
  5. コンピューターの再起動を要求された場合は、再起動します。
[プログラムと機能]にリストされているRealtekオーディオ ドライバー
図1: [アプリと機能]([プログラムと機能]とも呼ばれます)にリストされているRealtekオーディオ ドライバー

Dell.com/support Webサイトから最新のRealtekオーディオ ドライバーをダウンロードしてインストールします。

  1. [Dell Drivers & Downloads](Dellドライバとダウンロード)ページにアクセスします。
  2. お使いのデル製品を特定します
    1. お使いのDell製品を自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。詳細については、Dellナレッジベース記事「Dell SupportAssist(旧Dell System Detect): 概要およびよくある質問」を参照してください。
    2. または、Dell製品のサービス タグ、エクスプレス サービス コード、シリアル番号を入力して、[検索]をクリックします。
    3. または、[すべての製品の参照]をクリックして、カタログからお使いのDell製品を手動で選択します。
  3. お使いのDell PCにインストールされているオペレーティング システムを選択します。
  4. カテゴリー]で[オーディオ]を選択します。
  5. 最新のRealtekオーディオ ドライバーを見つけます
  6. ダウンロード]をクリックして、ファイルをコンピューターに保存します。
  7. [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所を参照します。
  8. Realtekオーディオ ドライバーのセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール プロセスを完了させます
  9. コンピューターを再起動します

Weitere Informationen

Betroffene Produkte

Inspiron 5401/5408, Inspiron 5501/5508, Latitude 7210 2-in-1, Latitude 5310, Latitude 7310, Latitude 3410, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 9510, Latitude 3550 (End of Life) , Precision 3550, Precision 3551, Precision 5540, Precision 5550, Precision 5750, Vostro 5401, Vostro 5501, XPS 13 7390 2-in-1, XPS 13 9300, XPS 13 9380, XPS 15 7590, XPS 15 9500, XPS 17 9700 ...
Artikeleigenschaften
Artikelnummer: 000125792
Artikeltyp: Solution
Zuletzt geändert: 30 Juli 2024
Version:  13
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.