Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Användar- och felsökningshandbok för Dell Inspiron 15 (3573)

Zusammenfassung: Lär dig att använda Inspiron 15 (3573) samt att felsöka problem som är relaterade till LCD, drivrutiner, webbkameran, Windows, inmatningsenheter, nätverk och mer på enheten. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

SLN308254_en_US__1I_Notebook_Inspiron_15_3573_BD_v1

Snabblänkar

Komma igång med din Dell-dator Konfiguration, specifikationer och servicehandbok för Inspiron 3573 Hitta ditt service tag-nummer och din expresstjänstkod Drivrutiner och hämtningsbara filer för Inspiron 3573 Garanti- och supporttjänster

Läs avsnittet som kan utökas nedan om du behöver hjälp med något av följande problem: fasta och trådlösa nätverk, Windows, mus, pekplatta, tangentbord, LCD-skärm, webbkamera och hämtning av drivrutiner.

Ursache

Användar- och felsökningshandbok för Dell Inspiron 15 (3573)

Lösung


Specifikationer finns på onlinehandbokssidan för Inspiron 3573 Klicka på PDF-filen till höger om Inspiron 15 3000 Setup and Specifications (konfiguration och specifikationer för Inspiron 14 3000) (se avsnittet Specifications (specifikationer)).


Portplatser finns på onlinehandbokssidan för Inspiron 3573 Klicka på PDF-filen till höger om Inspiron 15 3000 Setup and Specifications) (konfiguration och specifikationer för Inspiron 14 3000) (se avsnittet Views (vyer)).


För ägarhandbok, bläddra till onlinehandbokssidan för Inspiron 3573 och klicka sedan på PDF-filen till höger om Inspiron 15-3573 Service Manual (servicehandbok för Inspiron 15-3573).


Gå till sidan Var hittar jag Service Tag-numret? om du vill hitta service tag-numret och Express Service-koden.

Information om hantering och felsökning av fasta och trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.
 


Stäng av eller slå på den trådlösa antennen genom att trycka på och hålla ner tangenten Fn och sedan trycka på PrtScr (upprepar du detta växlar du mellan att slå på och stänga av den trådlösa antennen).

Mer information om hur man slår på och stänger av den trådlösa antennen på en Dell-dator finns i Dells kunskapsdatabas i artikeln om att slå på och stänga av den trådlösa antennen på en Dell-dator.

  • Om du använder SupportAssist-programmet får du automatiska uppdateringar för datorn och det identifierar problem som det löser åt dig. Låt oss ta hand om den ansträngande delen av underhållet för din dator eller surfplatta från Dell. Mer information om SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
     
  • Om du vill köra maskinvarudiagnostik online för att kontrollera att maskinvaran fungerar ordentligt läser du följande artikel i Dells kunskapsbank: How to use the Dell PC Diagnostics (använda Dells PC-diagnostik). I artikeln förklaras det hur du får åtkomst till maskinvarudiagnostiken och andra sorters tester som är tillgängliga för datorer och surfplattor från Dell.  
    Obs! Diagnostiken fixar antingen problemet automatiskt eller vägleder dig genom de åtgärder du behöver vidta för att lösa problemet. När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.
     
  • Om datorn inte kan ansluta till internet kan du köra datorns inbyggda diagnostik (ePSA). Mer information finns i följande artikel i Dells kunskapsbank: Resolve Hardware Issues With Built-in and Online Diagnostics (ePSA or PSA Error Codes) (åtgärda maskinvaruproblem med hjälp av inbyggd- och onlinediagnostik (ePSA- eller PSA-felkoder)).

Det här avsnittet handlar om det Microsoft Windows-operativsystem som är installerat på datorn. Välj flikarna nedan för att få mer information.


Hjälp om att använda Microsoft Windows finns i Dells supportcenter för Windows. Du måste välja det operativsystem du behöver hjälp med.


Utför följande steg om datorn slutar svara eller om du felsöker problem med långsamma prestanda:

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  3. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om datorn inte startar korrekt ska du läsa följande artikel i Dells kunskapsbank: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotypen).
  4. När datorn startar korrekt hämtar du SupportAssist och installerar det. Information om hur du laddar ner och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
  5. Utför systemunderhåll på datorn. Mer information finns i Dells kunskapsbank i artikeln Optimization and Maintenance of Microsoft Windows (optimering och underhåll av Microsoft Windows) och i Troubleshooting Slow Performance Issues (felsöka prestandaproblem).
  6. Börja ansluta externa tillbehör ett i taget och testa för att se om datorn fortsätter svara.


Med den här länken kommer du till Dells kunskapsbank, artikeln Microsoft Windows Locks Up or an Error Occurs (Microsoft Windows hänger sig eller ett fel inträffar).

 


Information om tillgängliga drivrutiner finns på drivrutinssidan för Inspiron 5570.

Den här artikeln innehåller information om hur du laddar ner drivrutiner för Dell-datorer, Hämta och installera en drivrutin.

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.


Läs följande artiklar i Dells kunskapsbank för att få information om hur du använder musen, tangentbordet eller pekplattan eller felsöker problem med dem.



Mer information om hur du stänger av eller slår på styrplattan finns i följande artikel i Dells kunskapsbank Disabling or Enabling the Touchpad on a Dell Laptop (avaktivera eller aktivera styrplattan på en bärbar Dell-dator).


Läs följande artikel i Dells kunskapsbank: Troubleshooting Touchscreen Issues in Microsoft Windows (felsökning av pekskärmsproblem i Microsoft Windows) för information om hur du löser problem med pekskärmen.


Titta efter ett blinkande gult/vitt mönster på batterilampan (på framsidan, bild 1) om datorn inte startar alls eller om den startar (lampor tänds och fläkten går igång) utan att visa någon bild. Mönstret kan sedan användas för att fastställa felet enligt Tabell 1.

SLN308254_en_US__3I_Notebook_Inspiron_15_3573_Battery_LED_BD_v1
Bild 1: Batteriladdningslampa
Obs!

Det blinkande mönstret kommer att bestå av 2 uppsättningar nummer som representeras av en grupp gula blinkningar och sedan en grupp vita blinkningar.

Första gruppen: Lampan blinkar gult en till nio gånger följt av en kort paus med lampan släckt i 1,5 sekunder.

Andra gruppen: Lampan blinkar vitt en till nio gånger följt av en längre paus innan nästa cykel börjar igen med lampan släckt i tre sekunder.

Till exempel: När inget minne kunde identifieras (2,3). Batterilampan blinkar gult två gånger följt av en paus och blinkar sedan vitt tre gånger. Batterilampan pausar i 3 sekunder innan nästa cykel upprepas igen. Varje lampblinkning tar 0,5 sekunder.

Det går inte att stänga av datorn när diagnostiska felkoder visas.

Diagnostiska felkoder ersätter alltid all annan användning av lampor. Till exempel så visas inte batterikoder för svagt batteri eller batterifel på bärbara datorer när diagnostiska felkoder visas.

Blinkande mönster

Komponent Beskrivning
Gult Vit
2
1
Processor CPU-fel
2
2
BIOS ROM-fel Moderkortsfel (omfattar korrupt BIOS eller ROM-fel)
2
3
Minne Inget minne/RAM hittades
2
4
Minne Minnes-/RAM-fel
2
5
Minne Ogiltigt minne är installerat
2
6
Kretsuppsättning Moderkorts-/kretsuppsättningsfel
2
7
LCD LCD-fel
3
1
RTC-elfel CMOS-batterifel
3
2
PCI/video Fel på PCI eller grafikkort/-krets
3
3
BIOS-återställning 1 Återställningsavbildning hittades inte
3
4
BIOS-återställning 2 Återställningsavbildning hittades men är ogiltig
Tabell 1: Upprepande LED-batterikoder

Kontakta teknisk support om du behöver ytterligare hjälp med datorn.

När batterilampan inte blinkar med ett gult/vitt mönster gör du följande:
  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flash-enheter, USB-enheter, skrivare, kort mm.
  3. Ta bort nätadaptern från datorn och koppla ifrån nätadaptern från eluttaget.
  4. Ta bort batteriet. Mer information om hur man tar bort batteriet finns i onlinehandbokssidan för Inspiron 3573. Klicka på PDF-filen under Inspiron 14 3000 Service Manual (servicehandbok för Inspiron 14 3000) (se avsnittet Disassembly and reassembly (demontering och återmontering)).
  5. Tryck på och håll strömknappen intryckt i 15 sekunder för att ladda ur kondensatorerna.
  6. Se till att anslutningarna på strömkabeln och nätadaptern sitter ihop.
  7. Sätt i nätadaptern i datorn och ett fungerade eluttag (inte på ett överspänningsskydd eller grenuttag).
  8. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om datorn inte startar korrekt ska du läsa följande artikel i Dells kunskapsbank: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Datorn startar inte eller så fastnar startprocessen vid fönstret med Dell-logotypen).
  9. Stäng av datorn och sätt tillbaka batteriet i datorn.
  10. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om inte, se Dells kunskapsbank, artikeln Check the Battery (Kontrollera batteriet).
  11. Starta tillkopplade enheter en i taget och testa för att se om datorn går igång.

 


Det händer då och då att ändringar i systeminställningarna (BIOS) hindrar datorn från att starta Windows eller ansluta till internet. Att återställa standardinställningarna för BIOS kan hjälpa dig att lösa de här problemen.

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på högerpilen för att gå till menyn Exit (avsluta).
  4. Tryck på pil ned-tangenten tills Restore Defaults (återställ standardinställningar) markeras och tryck på Enter.
  5. Tryck på Retur vid YES (ja) för att läsa in optimerade standardinställningar. Datorn startas då om.

Alternativ 2:

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
  3. När skärmbilden System Setup (systeminställningar) visas trycker du på F9.
  4. Tryck på Retur vid YES (ja) för att läsa in optimerade standardinställningar. Datorn startas då om.

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.


Mer information om felsökning av LCD-skärmen på en bärbar dator finns i följande artikel i Dells kunskapsbank Troubleshooting a Laptop LCD Screen That is Black, Blank or Hard to See (felsökning av en LCD-skärm till en bärbar dator som är svart, tom eller svår att tyda).


Hjälp om hur du löser problem med USB-portar finns i följande artikel i Dells kunskapsbank How to resolve USB-port issues (lösa problem med USB-portar).


Information om och hjälp med att lösa problem med hårddisken finns i följande artikel i Dells kunskapsbank Understanding and Troubleshooting Your Hard Drive (förstå och felsöka hårddisken).

 


Batteriladdningsindikatorlampan sitter längst fram på datorn (bild 1). Se Tabell 1 för datorns energilägen.

SLN308254_en_US__3I_Notebook_Inspiron_15_3573_Battery_LED_BD_v1
Bild 1: Batteriladdningslampa

 

LED-beteende Beskrivning
Gult och vitt ljus blinkar växelvis En nätadapter eller ett batteri som inte är autentiserat eller stöds, och inte är från Dell, är anslutet till den bärbara datorn
Konstant blinkande gult sken Batteriet nedan har en låg batterinivå
Släckt lampa Fulladdat batteri med ansluten nätadapter
Vitt sken Batteri laddas med ansluten nätadapter
Tabell 1: Energilägen

 

Obs! Batterilampan fungerar också som indikator för hårddiskaktivitet. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.

Ytterligare information om och hjälp med att lösa problem med batteriet finns på Battery Support (batterisupport).


Information om och hjälp med att lösa ljudproblem finns på webbplatsen Speakers and Headphones Support (support för högtalare och hörlurar).

Det här avsnittet handlar om programvaran som kan finnas installerad på datorn. Välj flikarna nedan för mer information.


På sidan Dell Windows Backup Media and Recovery Options (alternativ för Dell-medier och återställning med Windows Säkerhetskopiering) hittar du information om hur du säkerhetskopierar ditt Windows-operativsystem och återställningsalternativ för när Windows startar och inte startar på rätt sätt.


Dell Download Center (Dells center för hämtningsbara filer) ger dig information om programvara som du har köpt och programvara som redan finns installerad på datorn, t.ex. Dell Backup Solutions (Dells säkerhetskopieringslösningar) och Dell SupportAssist för datorer och surfplattor.


En del programvara som såldes i samband med köpet av datorn måste hämtas när du har fått datorn. Du kan hämta och installera dessa program med hjälp av Dell Digital Delivery. Mer information finns via följande länkar:


Det finns en kostnadsfri PDF-läsare (Acrobat Reader DC) från Adobe. Det här programmet behövs för att visa PDF-filer såsom snabbstartguider eller ägarhandböcker. SLN308254_en_US__6iC_External_Link_BD_v1


Den här artikeln innehåller hjälp för Microsoft Office-program, En manual till olika Microsoft Office-program som är tillgängliga på Dell-datorn.


  • Programmet Skype kan hämtas från Skypes webbplats. På webbplatsen finns också instruktionsfilmer om hur du använder programmet.
 
  • Så här gör du om du vill avinstallera Skype:
    1. Stäng Skype och se till att programmet inte körs i bakgrunden.
    2. I Sökfältet skriver du appwiz.cpl
    3. Tryck eller klicka på appwiz.cpl (objekt i kontrollpanelen) för att öppna fönstret Program och funktioner.
    4. Tryck på och håll ned eller högerklicka på Skype i listan och välj antingen Ta bort eller Avinstallera.
    5. Starta om datorn och kontrollera att programmet har avinstallerats.

 


Klicka på följande länk för att få tillgång till supportsidan för Dell-säkerhet och virusskydd:


Datorn levereras med ett förinstallerat antivirusprogram. Mer information finns i följande artikel i Dells kunskapsbank Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (användbar information om antivirusprogram från tredjepart som levereras med Dell-datorer).


Mer information om virus, spionprogram och skadlig kod finns på följande länkar:

Betroffene Produkte

Inspiron 15 3573
Artikeleigenschaften
Artikelnummer: 000125016
Artikeltyp: Solution
Zuletzt geändert: 02 Juli 2021
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.