PowerStore: CommVault-Backup funktioniert seit upgrade auf PowerStoreOS V3 nicht

Zusammenfassung: CommVault-Backup funktioniert seit upgrade auf PowerStoreOS V3 nicht

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Nach einem Upgrade auf PowerStoreoS Version 3.0.x.x funktionierten Backups nicht mehr wie erwartet.
Das CommVault-Backup funktioniert auf PowerStoreOS V 2.x.x.x.

Ursache

Die Seriennummer der Appliance wurde nie für die öffentliche Verwendung auf PowerStore veröffentlicht.
Eine Anwendung konnte die Seriennummer vor PowerStoreOS V3 erhalten, da die strenge Verwendung der Dell Service-Tag-Nummer nicht erzwungen wurde.
Ab PowerStoreOS V3 wird es erzwungen, sodass die Verwendung der Seriennummer nicht mehr funktioniert.

Lösung

Commvault muss auf eine neue Version aktualisiert werden, die die Verwendung der Dell Service-Tag-Nummer der PowerStore-Appliance anstelle der Seriennummer unterstützt.

Weitere Informationen

Mögliche Fehler beobachtet:

Fehlergrund: Snapshot konnte nicht vorbereitet werden. : [Arraydetails konnten nicht mit [Appliance] abrufen.

Fehler, die vom Speicherarray [Die REST-Eigenschaft [appliance.serial_number] zurückgegeben werden, können nicht gefunden werden. ].]

vCentre meldet "failed to get array details using appliance".
.. 10/23 19:00:57 .. Scheduler  Set pending cause [Failed to prepare snapshot. : [Failed to get array details using [appliance].
.. 10/23 19:01:01 .. Scheduler  Ignored pending cause [Failed to create hardware snapshot.  Please check vsbkp and cvma logs for more details.]::Client [xxxxx] Application [xxxxx] Message Id [1526726704] RCID [0] Reservation Id [0].  Level [0] flags [0] id [0] overwrite [0] append [0] CustId[0].

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000201985
Artikeltyp: Solution
Zuletzt geändert: 24 Nov. 2022
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.