Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Как устранить отсутствие звука на компьютере или проблемы со звуком на компьютере

Zusammenfassung: Как найти и устранить неполадки, связанные с отсутствием звука или воспроизведением аудио на компьютере Dell. Следуйте нашему руководству для решения распространенных проблем со звуком, таких как низкая громкость, искажение звука и отсутствие устройств. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Если на компьютере Dell наблюдаются следующие признаки, выполните действия, описанные в этой статье для устранения неисправностей, связанных с воспроизведением звука.

  • Отсутствующий или недостаточно громкий звук во время воспроизведения.
  • Звук зависает, дрожит, искажается, трещит или прерывается.
  • Прерывистое воспроизведение звука.
  • Статика, белый шум или шипение.
  • Звуковое устройство исчезает после обновления Windows.

Возникают проблемы с микрофоном или записью звука на компьютере Dell? См. Поиск и устранение неполадок со звуком или записью звука.

Ursache

Проблемы с воспроизведением звука могут возникнуть из-за повреждения аудиодрайверов, подключения динамиков или наушников, неправильных настроек воспроизведения звука и многого другого.

Lösung

Разверните приведенные ниже разделы для получения подробной информации и выполните действия по поиску и устранению неисправностей в указанной последовательности.

Аудиопорты контактируют со средами, которые способствуют скоплению пыли или даже могут привести к физическим повреждениям. Проблемы производительности аудиосистемы могут возникать, если на аудиокабелях или аудиопортах компьютера имеются какие-либо повреждения.

При обнаружении пыли или других загрязнений в разъемах, очистите их баллоном со сжатым воздухом.

ПРЕДУПРЕЖДЕНИЕ. Не используйте жидкие чистящие средства, воду или влажную ткань. Выключите компьютер и отсоедините аудиокабель и кабель питания (при наличии) перед очисткой портов баллоном со сжатым воздухом.

Если вы заметили физические повреждения, обратитесь в службу технической поддержки Dell для получения более подробной информации о ремонте, доступном в вашем регионе. Если повреждения не обнаружены, перейдите к следующему шагу.

В начало

Простая перезагрузка может почти мгновенно решить множество проблем. Перезапуск компьютера очищает память (ОЗУ) и гарантирует, что все запущенные процессы и службы, вызвавшие ошибку, выключены.

Перезагрузка компьютера приводит к закрытию всех запущенных приложений и программ. Сюда относятся приложения, запущенные на панели задач, и службы, работающие в фоновом режиме.

ПРЕДУПРЕЖДЕНИЕ. Перед перезапуском компьютера добавьте открытые веб-страницы в закладки, сохраните все открытые документы, электронные таблицы и всю несохраненную работу.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Стандартные динамики или наушники

Большинство настольных компьютеров поставляются с тремя и более аудиоразъемами. Большинство ноутбуков поставляются с одним комбинированным разъемом, который поддерживает как наушники, так и микрофон. Убедитесь, что кабели динамиков или акустической системы правильно подключены к компьютеру. Аудиоразъемы и штекеры на звуковой плате имеют цветовую кодировку на компьютере для правильного подключения (Рис. 1.).

Аудиопорты на настольном компьютере
Рис. 1. Аудиопорты на настольном компьютере. Чтобы узнать, что означает каждый цветовой код, см. руководство пользователя компьютера Dell.

ПРИМЕЧАНИЕ. Все ноутбуки Dell оснащены встроенными динамиками. Используйте наушники, чтобы определить связана ли проблема со встроенными динамиками. Для мониторов Dell со встроенными динамиками убедитесь, что компьютер подключен к монитору с помощью кабеля HDMI, DisplayPort или USB-C Thunderbolt 3 (эти кабели поддерживают передачу аудио- и видеосигналов по одному кабелю).
  1. Убедитесь, что питание динамиков или акустической системы осуществляется с помощью кабеля питания, адаптера переменного тока, аккумулятора или USB-кабеля, предоставленного производителем.
    ПРИМЕЧАНИЕ. В зависимости от типа или модели динамик или акустическая система может использовать питание от адаптера переменного тока, через кабель питания, кабель USB или от аккумулятора. Подробнее см. в руководстве пользователя динамиков или акустической системы.
  2. Подключите динамики или наушники непосредственно к разъему линейного выхода или выхода динамика на компьютере.
  3. Увеличьте громкость с помощью регулятора громкости на динамике или акустической системе. Инструкции по регулировке громкости см. в руководстве пользователя динамиков или акустической системы.
  4. Проверьте воспроизведение звука на компьютере.
    • Нажмите правой кнопкой мыши на значок громкости или динамика в области уведомлений (в правом нижнем углу) и выберите пункт Открыть настройки звука.
    • В разделе Вывод нажмите Управление звуковыми устройствами.
    • В разделе Устройства вывода выберите нужный динамик и нажмите Проверка.
    • Вы должны услышать звон.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало


Динамики или наушники Bluetooth

  1. Включите динамик Bluetooth и переведите его в режим обнаружения.
    ПРИМЕЧАНИЕ. Сведения о том, как перевести динамик Bluetooth в режим обнаружения, см. в руководстве пользователя устройства.
  2. Включите Bluetooth на компьютере.
  3. Выполните сопряжение динамика Bluetooth с компьютером.
    ПРИМЕЧАНИЕ. После сопряжения динамика Bluetooth и компьютера устройства подключаются автоматически, когда они находятся в досягаемости друг друга с включенной функцией Bluetooth. Диапазон сигнала Bluetooth может различаться на устройствах Bluetooth.
     
    ПРИМЕЧАНИЕ. Для некоторых динамиков Bluetooth может потребоваться секретный код для сопряжения и подключения. См. руководство пользователя динамика Bluetooth для получения инструкций для конкретного устройства.
  4. Следуйте инструкциям на экране для завершения сопряжения или подключения динамика Bluetooth.

Узнайте, как выполнить сопряжение устройств Bluetooth Dell в ОС Windows 11 и Windows 10. Или узнайте о способах подключения к устройству Bluetooth с компьютера Dell в Windows 8 (8.1).

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Устройство воспроизведения аудио по умолчанию — это устройство Microsoft Windows для вывода (воспроизведения) звука. Можно выбрать устройство, которое будет использоваться по умолчанию при подключении динамиков, акустической системы, наушников, гарнитуры Bluetooth или других аудиоустройств к компьютеру. ОС Windows может воспроизводить звук через динамик или порт линейного выхода, порты Bluetooth, HDMI, DisplayPort (DP) или USB-C Thunderbolt 3. Важно выбрать правильное устройство воспроизведения и проверить настройки громкости для воспроизведения звука на компьютере.

ПРИМЕЧАНИЕ. По умолчанию в Windows не отображаются отключенные или отсоединенные устройства. Если устройство не отображается в окне устройств воспроизведения, нажмите правой кнопкой мыши на пустой области и выберите «Показать отключенные устройства» и «Показать отсоединенные устройства».
 
ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения звука по умолчанию.
Настройка устройства воспроизведения по умолчанию и проверка настроек громкости:
  1. Нажмите правой кнопкой мыши на значок громкости или динамика в области уведомлений (в правом нижнем углу) и выберите пункт Открыть настройки звука.
  2. В разделе Выберите устройство вывода выберите динамик или аудиоустройство, которое необходимо использовать.
  3. Нажмите на значок громкости или динамика в области уведомлений и установите необходимую громкость.
    ПРИМЕЧАНИЕ. Проверьте настройки громкости в работающем приложении. Например, Windows Media Player, проигрывателе VLC player, видео на YouTube и т. д.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

В Microsoft Windows имеются различные средства поиска и устранения неисправностей, предназначенные для быстрой диагностики и автоматического устранения многих проблем персональных компьютеров. Хотя средство устранения неисправностей Windows не может устранить проблемы с оборудованием, его можно использовать как средство для первоначального поиска неисправностей при возникновении проблем с компьютером. Средства устранения неисправностей Windows встроены в панель управления в Windows 11, Windows 10, Windows 8.1 или 8.

Как запустить средство устранения неисправностей со звуком Windows в Microsoft Windows 11?

  1. Откройте меню Пуск > Параметры > Звук (значок шестеренки).
  2. Выберите Устройства вывода или Устройства ввода рядом с пунктом Устранение распространенных проблем со звуком.
  3. Следуйте инструкциям на экране, чтобы завершить процесс поиска и устранения неисправностей.

Как запустить средство устранения неисправностей со звуком Windows в Microsoft Windows 10?

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Обновление и безопасность и выберите Поиск и устранение неисправностей.
  3. Нажмите Воспроизведение аудио, а затем нажмите Запустить средство устранения неполадок.
  4. Следуйте инструкциям на экране, чтобы завершить процесс поиска и устранения неисправностей.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Dell Technologies рекомендует обновлять драйверы устройств и BIOS в соответствии с графиком цикла обновлений. Обновления драйверов устройств и BIOS могут содержать актуальные усовершенствования или изменения, совместимые с другими компонентами компьютера (оборудование и ПО), и улучшения в отношении стабильности системы.

Для обеспечения оптимального воспроизведения звука и устранения распространенных проблем со звуком очень важно обновить следующие драйверы устройств:

  • BIOS
  • Набор микросхем
  • Драйвер аудиоустройства

Скачайте и установите последние версии драйверов Dell с сайта Dell.com/support/drivers.

ПРИМЕЧАНИЕ. Если BIOS уже обновлена до последней версии, восстановите заводские настройки BIOS по умолчанию. Подробнее об обновлениях Dell BIOS.

Как обновить программу настройки системы (BIOS)?

Продолжительность: 03:46
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

ПРИМЕЧАНИЕ. Основная программа обнаружения аудиоразъемов — это MaxxAudio, которая входит в пакет аудиодрайверов Realtek. Установка программного обеспечения MaxxAudio может завершаться сбоем, что объясняется тем, что антивирусная программа блокирует установку или связанную с драйвером службу. Это может происходить, например, при определенных конфигурациях антивируса McAfee.

Скачайте аудиодрайвер Realtek и извлеките его содержимое в папку на жестком диске. Перейдите к извлеченным файлам и запустите программу установки MaxxAudio (x64 или x86), чтобы вручную установить ПО.

После установки перезапустите компьютер и убедитесь, что антивирусная программа не блокирует соответствующую службу MaxxAudio, часто описываемую как служба Waves Audio в меню служб. Иногда для решения проблемы требуется добавить файл .exe (например, WaveSvc64.exe или WavesSysSvc64.exe) в список исключений антивирусных средств.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Выполнение диагностического тестирования оборудования может помочь выявить проблемы, связанные с оборудованием, и предоставить действия, которые помогут устранить неисправность. Чтобы определить, имеется ли на компьютере Dell проблема с оборудованием, рекомендуется сначала запустить на нем диагностическое тестирование оборудования. Компания Dell предлагает как интегрированные, так и онлайн-средства диагностики.

Запуск диагностического тестирования оборудования с помощью Dell SupportAssist

Если ваш компьютер может загрузиться в Windows и имеет активное подключение к Интернету, запустите диагностическое тестирование оборудования на звуковой плате с помощью Dell SupportAssist.

Запуск программы Dell SupportAssist Preboot System Assessment или Enhanced Preboot System Assessment (Dell PSA или ePSA)
  1. Перезапустите компьютер.
  2. Когда появится логотип Dell, нажмите клавишу F12, чтобы выполнить вход в меню однократной загрузки.
  3. С помощью клавиш со стрелками выберите пункт Diagnostics и нажмите клавишу Enter.
  4. Чтобы завершить диагностику, следуйте инструкциям на экране и выполняйте соответствующие действия.
    • Если диагностика выполнена, перейдите к следующему шагу.
    • Если диагностика не выполнена, обязательно запишите код ошибки и код валидации и обратитесь в службу технической поддержки Dell.

Принудительное восстановление ePSA

Продолжительность: 03:26
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Выполнение сканирования оборудования с помощью Dell SupportAssist

Продолжительность: 02:11
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Обновления Windows могут поддерживать работу операционной системы множеством способов. Обновления Windows могут решать определенные проблемы, обеспечивать защиту от вредоносных атак и даже добавлять новые функции к операционной системе.

Как установить Центр обновления Windows в Microsoft Windows 11, Windows 10 и Windows 8 или 8.1?

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите пункт Настройки.
  2. На панели «Настройки» нажмите Обновления и безопасность.
  3. В левой панели выберите пункт Центр обновления Windows.
  4. На правой панели нажмите кнопку Проверить обновления.
  5. Перезагрузите компьютер после скачивания и установки обновлений.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Восстановление системы — это встроенный инструмент Windows, предназначенный для защиты и восстановления операционной системы. Если возникла неполадка в компьютере, перед восстановлением заводских настроек по умолчанию необходимо воспользоваться функцией восстановления системы.

Узнайте, как использовать восстановление системы в Microsoft Windows.

Если проблема воспроизведения аудио не устранена, перейдите к следующему шагу.

В начало

Если диагностические тесты на аудио или звуковых платах пройдены, почти наверняка проблема связана с программным обеспечением, установленным на компьютере. Если описанные выше действия по устранению неисправностей не помогли устранить проблему, в качестве последнего средства попробуйте восстановить на компьютере заводские настройки по умолчанию.

В компьютерах Dell небольшой объем пространства на жестком диске зарезервирован для переустановки операционной системы. Это простейший способ восстановления заводских настроек на компьютере. В процессе восстановления с компьютера удаляются все пользовательские данные, поэтому перед началом этого процесса необходимо сделать резервные копии всех своих файлов.

ПРЕДУПРЕЖДЕНИЕ. Восстановление заводских настроек по умолчанию или переустановка операционной системы с помощью любого носителя для восстановления системы приведет к удалению всех данных на вашем ПК. Убедитесь в том, что вы сохранили все важные данные, такие как документы, электронные таблицы, изображения и видео, перед восстановлением или переустановкой операционной системы.

Выберите операционную систему, установленную на вашем компьютере, для получения дополнительной информации о том, как выполнить восстановление заводских настроек по умолчанию на компьютере.

ПРИМЕЧАНИЕ. После восстановления или переустановки операционной системы рекомендуется скачать и установить последние версии драйверов устройства с сайта Dell.com/support/drivers.

Как выполнить сброс настроек в Windows 10

Продолжительность: 01:36
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

Если проблема воспроизведения звука сохраняется после восстановления или переустановки операционной системы, обратитесь в службу технической поддержки Dell.

В начало

Weitere Informationen

Рекомендуемые статьи

Вот несколько рекомендованных статей.


Устранение проблем, связанных со звуком

Продолжительность: 02:34
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.

 

Значок аудио Для получения дополнительной информации и поддержки посетите наш сайт Аудио и динамики.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии, Китае и Японии. Предложение не распространяется на серверы и системы хранения.

Betroffene Produkte

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

Produkte

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikeleigenschaften
Artikelnummer: 000179019
Artikeltyp: Solution
Zuletzt geändert: 22 Nov. 2024
Version:  39
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.