Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

解决通过 WD15 和 TB16 坞站连接的外部显示器上的显示问题

Zusammenfassung: 本文提供有关如何解决通过 WD15 或 TB16 戴尔坞站连接到戴尔笔记本电脑的戴尔显示器上的显示或视频问题的信息。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

通过 WD15 或 TB16 戴尔坞站连接到戴尔笔记本电脑时,戴尔显示器可能会遇到显示或视频问题。

如果以下文章均未解决您的问题,本文的以下部分中提供了新的解决方法:

受影响的设备

  • 所有戴尔显示器
  • 带 Intel 集成式 CPU 的所有戴尔笔记本电脑
  • 当前连接戴尔坞站的所有线缆

Ursache

视频或显示问题可能是由于视频或 GPU 驱动程序过时或损坏导致的。

Lösung

将计算机更新到最新版本的 Intel 显卡驱动程序解决该问题。要下载并安装最新的显卡更新,请执行以下操作:

  1. 浏览至戴尔驱动程序和下载页面。

  2. 使用服务编号识别您的戴尔笔记本电脑,或单击 Browse all products,然后从产品目录中选择您的戴尔笔记本电脑。

  3. 选择操作系统

  4. 类别下,选择视频

  5. 找到最新的英特尔显卡驱动程序

  6. 单击 Download,将文件保存到您的计算机。

  7. 从 Windows 设置菜单中的应用程序和功能选择英特尔显卡驱动程序,卸载现有的英特尔显卡驱动程序。

  8. 卸载完成后,重新启动计算机。

  9. 打开文件资源管理器并浏览至保存下载文件的位置。

  10. 双击显卡设置文件,然后按照屏幕上的说明操作,以完成安装过程。

Weitere Informationen

Betroffene Produkte

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Dell Dock WD15, Dell Rugged Desk Dock, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16 , Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Wireless Dock, Dell Wireless Docking Station WLD15 ...
Artikeleigenschaften
Artikelnummer: 000177802
Artikeltyp: Solution
Zuletzt geändert: 07 Aug. 2023
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.