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I forgot or can no longer access the email address I used for Dell "My Account" – what can I do?

Zusammenfassung: Learn how to create a new My Account and import your customer and order numbers if you have lost or forgotten your My Account email address.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

If your email address is forgotten, lost or no longer accessible, you must create a new Dell "My Account" using a current email address.

To create a new My Account on Dell.com, perform the following steps:

  1. Go to the My Account website.
  2. Select Create Account
  3. Fill in the required fields.
  4. Select Create Account at the bottom of the form.

Ursache

If you know your customer and order numbers from previous transactions, you can manually update your new My Account with those numbers. To do so, performing the following steps:

  1. Go to the My Account website.
  2. Type your username and current password, and then click Sign In.
  3. Select your account profile in the upper right of the page, then select Account Settings.
  4. Under Account Settings, select Customer numbers.
  5. Fill in the required fields.
  6. Select Add Customer Number.

Lösung

For more Dell "My Account" frequently asked questions, refer to the Dell "My Account" FAQs page.

For further assistance with your Dell "My Account", contact our Dell Customer Support experts.

Betroffene Produkte

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations
Artikeleigenschaften
Artikelnummer: 000175479
Artikeltyp: Solution
Zuletzt geändert: 02 Okt. 2024
Version:  8
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