Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Dell Latitude ve OptiPlex'te Kulaklık veya Mikrofon Jakı Sorunlarını Giderme

Zusammenfassung: Bu makalede, Dell Latitude ve OptiPlex bilgisayarlarda kulaklık veya mikrofon jakı sorunlarının nasıl giderileceğiyle ilgili bilgiler sağlanmıştır.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

NOT: Nisan 2022'den sonra satın alınan XPS dizüstü bilgisayarlarda AC adaptör LED'leri, AC adaptörün AC gücüne veya bilgisayara bağlanmasından sonra sönmektedir. Bu özellik, az ışıklı ortamlarda ışık kirliliğini azaltmak amacıyla eklenmiştir. Adaptör duvar prizine bağlandığında LED, 10 saniye boyunca yanar ve daha sonra söner. Bilgisayara USB Type-C konnektörü takıldığında, Adaptör LED'i on iki saniyede altı kez yanıp söner ve ardından söner. Bu, Nisan 2022'den sonra üretilen bilgisayarlarda bulunan XPS dizüstü bilgisayar AC adaptörler için normal bir davranıştır.
  • Dell Latitude dizüstü bilgisayarlarda kulaklık/mikrofon kombo konnektörü kullanma.
  • Dell OptiPlex masaüstü bilgisayarlardaki arka ses bağlantı noktası, ön ses bağlantı noktasına kulaklık bağlandığında devre dışı bırakılır.

Ursache

Tasarım gereği, ön paneldeki ses bağlantı noktasına bir kulaklık bağlandığında arka ses bağlantı noktası devre dışı bırakılır. Bu özellik, kulaklık kullanılırken özel ses sağlar ve kulaklığın bağlantısı kesildiğinde arka jakı etkinleştirir.

Lösung

Latitude dizüstü bilgisayarda kulaklık/mikrofon kullanma

Ses jakları için en yaygın iki tip konnektör, 2 halkalı (3 iletkenli) konnektör ve 3 halkalı (4 iletkenli) veya Tip, Ring, Ring Sleeve (TRRS) konnektörüdür. İkisi arasındaki fark aşağıdaki görüntüde görülebilir.

TRSS konnektörü
Şekil 1: İki farklı kulaklık veya mikrofon konnektörü tipi örneği.

Latitude dizüstü bilgisayarların çoğunda mikrofon/kulaklık birleşik jakı bulunur. 3 halkalı TRRS konnektörlü kulaklıklar, kulaklıktaki mikrofonu kullanarak hem ses çalma hem de kaydetmeyi destekler. E serisi bağlantı istasyonlarında ayrı bir kulaklık ve mikrofon bağlantı noktası bulunur. Bu kurulumda, biri kulaklık ve biri mikrofon için olmak üzere 2 halka konnektörünü destekleyen bir kulaklık gerekir.

Latitude dizüstü bilgisayarlarda kulaklık/mikrofon kombo aygıtı kullanmak için Windows ses özelliklerinde dahili mikrofonu devre dışı bırakmanız gerekir.

  1. Arama panelini açmak için Windows + Q tuşlarına basın.
  2. Şunu yazarak control panel yazın ve Enter'a basın.
  3. Denetim Masası'nda Donanım ve Ses öğesine, ardından Ses öğesine tıklayın.
  4. Kayıt sekmesini seçin.
  5. Kayıt sekmesi
    Şekil 2: Windows'da ses özellikleri ekran görüntüsü.

  6. IDT Yüksek Tanımlı Ses CODEC aygıtında Mikrofon Dizisi'ni seçin.
  7. Mikrofon Dizisi Özellikleri penceresini açmak için Özellikler'e tıklayın.
  8. Genel sekmesinde, açılır menüden Bu aygıtı kullanma (devre dışı bırak) seçeneğini belirleyin.

    Mikrofon Dizisi
    Şekil 3: Windows'da mikrofon dizisi özellikleri ekran görüntüsü.

  9. Uygula öğesine tıklayın.
  10. Mikrofon Dizisi Özellikleri penceresinden çıkmak için Tamam'a tıklayın.
  11. Ses özellikleri penceresinden çıkmak için Tamam'a tıklayın.

Sorun devam ederse aşağıda belirtilen Dell Knowledge Base makalelerine bakın.

Kulaklık veya hoparlör sorununu giderme hakkında daha fazla bilgi için Bilgisayarda Ses Yok veya Ses Oynatma Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine göz atın.

Mikrofonla ilgili sorunları gidermek için Ses Kayıt Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine göz atın.

Weitere Informationen

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

     

    Betroffene Produkte

    OptiPlex, Latitude
    Artikeleigenschaften
    Artikelnummer: 000137382
    Artikeltyp: Solution
    Zuletzt geändert: 06 Aug. 2024
    Version:  11
    Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
    Support Services
    Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.