Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Impresoras Dell compatibles con Windows 10 S

Zusammenfassung: No todas las impresoras Dell son compatibles con Windows 10 S. Busque su impresora Dell a continuación para ver si es compatible con el sistema operativo Windows 10 S.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

NOTA: La aplicación Dell Document Hub se encuentra disponible en Microsoft Store.

Índice:

  1. Impresoras láser/LED color de Dell compatibles con Windows 10 S
  2. Impresoras láser monocromáticas Dell compatibles con Windows 10 S
  3. Impresoras USB compatibles con Windows 10 S

1. Impresoras láser/LED color de Dell

Número de modelo

Windows 10 S (con la aplicación Dell Document Hub): IMPRESIÓN

Windows 10 S (con la aplicación Dell Document Hub): ESCANEO

Windows 10 S: IMPRESIÓN USB

S3840cdn

No se encuentra disponible1

S3845cdn

E525w

H625cdw

H825cdw

S2825cdn

S5840cdn

No se encuentra disponible1

C1660w

No se encuentra disponible1

C1760nw

No se encuentra disponible1

C1765nf

C1765nfw

C2660dn

No se encuentra disponible1

C2665dnf

C3765dnf

C3760n

No se encuentra disponible1

C3760dn

No se encuentra disponible1

C5765dn

No compatible

C7765dn

5130cdn

No se encuentra disponible1

1250c

No se encuentra disponible1

1350cnw

No se encuentra disponible1

1355cn

No compatible

1355cnw

No compatible

2150cn

No se encuentra disponible1

2150cdn

No se encuentra disponible1

2155cdn

No compatible

2155cn

No compatible

1235cn

No compatible

Tabla 1: Impresoras láser color soportadas por Windows 10 S (la disponibilidad de la impresora varía según el país)

1 La función de escaneo no está disponible para impresoras de una sola función.


Volver al principio


2. Impresoras láser monocromas de Dell

Número de modelo

Windows 10 S (con la aplicación Dell Document Hub): IMPRESIÓN

Windows 10 S (con la aplicación Dell Document Hub): ESCANEO

Windows 10 S: IMPRESIÓN USB

S2830dn

No se encuentra disponible1

S5830dn

No se encuentra disponible1

E310dw

No se encuentra disponible1

E514dw

E515dn

E515dw

S2810dn

No se encuentra disponible1

H815dw

S2815dn

B5460dn

No se encuentra disponible1

B5465dnf

B2360d

No se encuentra disponible1

B2360dn

No se encuentra disponible1

B3460dn

No se encuentra disponible1

B3465dn

B3465dnf

B2375dnf

B2375dfw

B1265dnf

B1265dfw

B1260dn

No se encuentra disponible1

B1165nfw

5230n

No se encuentra disponible1

5230dn

No se encuentra disponible1

5350dn

No se encuentra disponible1

5530dn

No se encuentra disponible1

3333dn

No compatible

3335dn

No compatible

5535dn

No compatible

2330d

No se encuentra disponible1

2330dn

No se encuentra disponible1

3330dn

No se encuentra disponible1

Tabla 2: Impresoras láser monocromáticas soportadas por Windows 10 S (la disponibilidad de la impresora varía según el país)

1 La función de escaneo no está disponible para impresoras de una sola función.


Volver al principio


3. Impresoras USB

Número de modelo

Windows 10 S: IMPRESIÓN USB

B1260dn

B1160

B1160w

B1163

B1163w

2350d

2350dn

1250c

1130

1130n

1133

1135

1230c

2145cn

2230d

5330dn

1320c

2355dn

2335dn

Tabla 3: Impresoras USB soportadas por Windows 10 S (la disponibilidad de la impresora varía según el país)


Volver al principio


Ursache

No hay información disponible sobre la causa.

Lösung

Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Actualmente, las ofertas solo están disponibles para los clientes de computadoras personales en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.
Artikeleigenschaften
Artikelnummer: 000135740
Artikeltyp: Solution
Zuletzt geändert: 05 Apr. 2023
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.