Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
Einige Artikelnummern haben sich möglicherweise geändert. Wenn dies nicht das ist, wonach Sie suchen, versuchen Sie, alle Artikel zu durchsuchen. Artikel suchen

Centre de support pour le stylet actif Dell PN556W/PN557W

Zusammenfassung: Cet article contient des informations générales sur les stylets actifs Dell PN556W et PN557W.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Aucune information sur le symptôme

Ursache

Aucune information sur la cause

Lösung

Sommaire :

  1. Systèmes compatibles
  2. Configurer
  3. Pilotes
  4. Dépannage
  5. Questions fréquentes
  6. Vidéo d’information

Systèmes compatibles

Les systèmes suivants sont compatibles avec le stylet actif Dell PN556W ou PN557W.

  • Latitude 5285 2-en-1
  • Latitude 5289 2-en-1
  • Latitude 5290 2-en-1
  • Latitude 5300 2-en-1
  • Latitude 5300 2-en-1 Chrome*
  • Latitude 5310 2-en-1
  • Latitude 5320 2-en-1
  • Latitude 5330 2-en-1
  • Latitude 5340 2-en-1
  • Latitude 7200 2-en-1
  • Latitude 7210 2-en-1
  • Latitude 7285 2-en-1
  • Latitude 7320 2-en-1
  • Latitude 7330 2-en-1
  • Latitude 7389 2-en-1
  • Latitude 7400 2-en-1
  • Latitude 7430 2-en-1
  • Latitude 9410 2-en-1
  • Latitude 9420 2-en-1
  • Latitude 9440 2-en-1
  • Latitude 9510 2-en-1
     
  • XPS 9365 2-en-1
  • XPS 9575 2-en-1

* Chrome OS ne prend pas en charge l’appairage Bluetooth avec les stylets actifs Dell.

Remarque : les systèmes compatibles avec le modèle PN557W sont également compatibles avec le modèle PN556W.
 
Remarque : « En cas de divergence avec les informations répertoriées dans cette section sur la compatibilité, la version « Conçu pour » doit être utilisée. »

Retour au début


Configurer

Téléchargez le guide de l’utilisateur PN556W et suivez les instructions pour configurer votre stylet actif Dell.

Téléchargez le guide de l’utilisateur PN557W et suivez les instructions pour configurer votre stylet actif Dell.

Retour au début


Pilotes

Le panneau de commandes du stylet actif Dell PN556W est téléchargeable depuis le site de support technique Dell.

Le panneau de commandes du stylet actif Dell PN557W est téléchargeable depuis le site de support technique Dell.

Retour au début


Dépannage

Problème Causes possibles Solutions possibles
Le système n’est pas compatible. L’appareil n’est pas pris en charge. Reportez-vous à la liste des systèmes compatibles.
Système d’exploitation non pris en charge. Les systèmes d’exploitation pris en charge sont les suivants : Win 8.1, Win 10.
La pile AAAA n’est pas installée correctement. Vérifiez que la pile AAAA est insérée avec le pôle positif vers l’intérieur.
Impossible de coupler le stylet à un appareil via Bluetooth. Le système n’est pas compatible. Reportez-vous à la liste des systèmes compatibles.
Le Bluetooth n’est pas activé sur l’appareil. Activez le Bluetooth sur l’appareil.
Les piles boutons ne sont pas insérées correctement. Vérifiez que les piles boutons sont insérées en respectant la polarité.
Pour plus d’informations, consultez le guide de l’utilisateur.
Le compartiment des piles boutons a du jeu. Vérifiez que le compartiment des piles boutons est bien fixé dans le capot supérieur.
Le pilote Bluetooth de l’appareil est obsolète. Installez la dernière version du pilote Bluetooth sur l’appareil.
Le stylet écrit et s’arrête d’écrire de manière intermittente, ou l’écriture ou les boutons du stylet ne fonctionnent pas. La pile AAAA est presque déchargée. Remplacez la pile AAAA.
Le compartiment des piles boutons a du jeu.
Compartiment des piles boutons du stylet actif Dell
Vérifiez que le compartiment des piles boutons est bien fixé dans le capot supérieur.
Le bouton du haut cesse de fonctionner. Le stylet n’est pas correctement couplé à l’appareil. Retirez le stylet de la liste Bluetooth de l’appareil et couplez-le à nouveau.
Les piles boutons sont déchargées. Remplacez les piles boutons.
Les fonctions par défaut des boutons du stylet ne fonctionnent pas. Les fonctions ne sont pas prises en charge par l’application. Testez les boutons du stylet dans OneNote ou dans une autre application prenant en charge ces fonctions.
Deux appuis successifs sur le bouton du haut ne permettent pas de faire une capture d’écran. La mise à jour Windows KB2968599 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. n’est pas installée sur l’appareil. Installez la mise à jour Windows KB2968599 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. à partir du site Web de Microsoft.

Retour au début


Questions fréquentes

  • J’ai installé le panneau de commande actif, mais j’ai reçu un message d’erreur : « Une tablette prise en charge est introuvable. » Quel est le problème ?
    Votre système n’est pas compatible avec le stylet. Reportez-vous à la liste des systèmes compatibles.

     
  • Quel est le type de batterie recommandé ?
    Des piles alcalines sont recommandées pour ce stylet. Les stylets fonctionnent avec deux piles boutons 319.

     
  • Comment préserver l’autonomie de la batterie ?
    Pour préserver l’autonomie de la batterie, vérifiez que la plume n’est pas enfoncée lorsque le stylet n’est pas utilisé. Par exemple : lorsque vous rangez le stylet, assurez-vous qu’il n’est pas possible d’appuyer accidentellement sur la plume. Appuyer sur la plume équivaut à écrire, ce qui décharge la batterie.

     
  • Le stylet a-t-il une option de mise hors tension ?
    Le stylet ne dispose pas d’option de mise hors tension. Si vous n’appuyez pas sur la plume ou sur les boutons situés sur le côté pendant 10 minutes, le stylet passe en mode veille et la consommation d’énergie diminue. Pour activer à nouveau le stylet, appuyez sur la plume ou sur un des boutons.

     
  • Quelles sont les informations requises lorsque je contacte le support technique Dell ?
    Avant de contacter le support technique Dell, préparez les informations suivantes :
    1. Numéro de commande
    2. Numéro de service
    3. PPID figurant sur la boîte (le PPID commence par CN), ou le code de date se trouvant sur le corps du stylet.

Retour au début


Vidéo d’information

Vidéo (en anglais uniquement) – stylet actif Dell – PN557W (support technique officiel Dell)

Retour au début

 

Betroffene Produkte

Dell Active Pen - PN557W, Dell Active Pen - PN556W

Produkte

Latitude 5285 2-in-1, Latitude 5289 2-in-1, Latitude 5290 2-in-1, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7285 2-in-1, Latitude 5300 2-in-1 Chromebook, Latitude 5300 2-in-1, Latitude 5310 2-in-1, Latitude 7389 2-in-1 , Latitude 7400 2-in-1, Latitude 9410, Latitude 9440 2-in-1, Latitude 9510, XPS 13 9365 2-in-1, XPS 15 9575 2-in-1 ...
Artikeleigenschaften
Artikelnummer: 000133503
Artikeltyp: Solution
Zuletzt geändert: 06 Sept. 2024
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.