Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Dell dizüstü ve masaüstü bilgisayarlarda bulunan Waves Maxxaudio ayarları, kablolu mikrofonun çalışmayı durdurmasına neden olabilir

Zusammenfassung: Bu makalede, Dell dizüstü ve masaüstü bilgisayarlardaki Waves MaxxAudio (2.0 ve sonraki sürümler) uygulaması içerisindeki bir ayar hakkında bilgi verilmektedir. Bir ayar, ses bağlantı noktasına bağlı mikrofonların çalışmasını durdurabilir. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Bilgisayarınızda Waves MaxxAudio yüklüyken 3,5 mm'lik jaka Mikrofon taktığınızda çalışmıyor mu?

Dell dizüstü bilgisayardaki 3,5 mm'lik ses konnektörüne takıldığında kablolu Mikrofonun/Mikrofonlu Kulaklığın çalışmamasına neden olan bir sorunla ilgili bildirimler alınmıştır.

Ursache

Mikrofonunuz, bilgisayarınıza taktığınızda çalışmıyor veya yanıt vermiyor. Bu sorun, Waves MaxxAudio uygulamasından kaynaklanıyor olabilir. MaxxAudio'da varsayılan olarak bir iletişim kutusunun açılmamasını belirleyen bir ayar vardır. Bu kutu, bilgisayarınıza bir ses aygıtı her takıldığında görüntülenmelidir. Bazı durumlarda Waves'in çalışması için gerekli hizmetler devre dışı bırakılır.

Lösung

NOT: Bu ayar, 3,5 mm'lik ses bağlantı noktası üzerinden bağlanan tüm ses aygıtlarını etkiler. Kablosuz ve USB ses aygıtları bu ayardan etkilenmez.
 

Aşağıda verilen kontrolleri izleyerek bu durumu hızlı bir şekilde test edebilirsiniz:

  1. Bilgisayarınızdaki Başlat Menüsünden Waves MaxxAudio uygulamasını açın.

  2. Kayıttan Yürüt ekranına gidin.

    Kayıttan Yürüt Ekranı
    (Şekil 1: Waves MaxxAudio Kayıttan Yürüt Ekranı)

  3. Gelişmiş seçeneğine tıklayın.

  4. Cihaz bağlıyken pop-up iletişim kutusunu göster öğesinin yanındaki onay kutusu işaretliyse sorununuzun nedeni bu değildir. Onay kutusu işaretli değilse bu seçeneği etkinleştirin ve ses aygıtınızı tekrar test edin.

    Gelişmiş Seçenek
    (Şekil 2: Cihaz bağlıyken pop-up iletişim kutusunu göster Seçeneği)

  5. Aygıt bağlandığında kulaklıklar yerine kulaklık seti seçeneğini belirlediğinizden emin olun.

Sorununuz giderilmediyse bilgisayarınızdaki Waves hizmetlerinin durumunu ayarlama işlemine devam edebilirsiniz:

  1. Görev Yöneticisi yardımcı programını açın. Şunu yazın: taskmgr.exe bir çalıştır kutusuna tıklayın veya görev çubuğuna sağ tıklayın ve sağlanan listeden Görev Yöneticisi'ni seçin.

  2. Başlangıç sekmesine gidin ve Waves MaxxAudio Service Application ve Realtek HD Audio Manager uygulamalarının etkinleştirildiğinden emin olun. (Uygulama girişine sağ tıklayın ve mevcut durumu Etkin olarak belirleyin.)

    Görev Yöneticisi Waves
    (Şekil 3: Görev Yöneticisinde başlangıç uygulamaları durumu)

  3. MSCONFIG yardımcı programını açın. Başlat Menüsü simgesine tıklayın ve şunu yazın MSCONFIG tıklayın ve görüntülenen listeden Sistem Yapılandırması yardımcı programını seçin.

  4. Hizmetler sekmesine gidin ve Tüm Microsoft hizmetlerini gizle öğesinin yanındaki onay kutusunu işaretleyin. Realtek Audio Service ve Waves Audio Services uygulamalarının Etkin olarak ayarlandığından emin olun.

    Servis Yapılandırması Waves
    (Şekil 4: Sistem Yapılandırmasında Hizmetler)

  5. Bilgisayar Yönetimi hizmetini açın. Şunu yazın: services bir çalıştır kutusunda veya Başlat Menüsü simgesine sağ tıklayın ve mevcut listeden Bilgisayar Yönetimi'ni seçin.

  6. Sol taraftaki menüden Hizmetler ve Uygulamalar'ı seçin ve ardından Hizmetler'e tıklayın.

  7. Sağ taraftaki bölmede, Realtek Audio Services ve Waves Audio Services uygulamalarını Otomatik Başlangıç olarak ayarlayıp her iki hizmetin de çalıştığını onaylayın.

    Not: Bluetooth Audio Gateway Service ve Bluetooth Support Service öğesini Otomatik Başlatma olarak ayarlamalısınız.

     

    Bilgisayar Yönetimi Waves
    (Şekil 5: Bilgisayar Yönetiminde Hizmetler)

Weitere Informationen

NOT: Ses kaydıyla ilgili hala sorun yaşıyorsanız şu adımları takip edebilirsiniz:
  1. Waves Audio Service Uygulamasını bilgisayardan kaldırın.

  2. Dell Support Sitesinden Waves Audio Service Uygulamasının bilgisayarınız için en yeni sürümünü yükleyin.

  3. Bilgisayarınızın sürücülerini güncelleştirin. Bkz. Dell Knowledge Base makalesi: Dell Sürücüleri İndirme ve Yükleme

  4. Sorun devam ederse aşağıdaki genel sorun giderme adımlarına geçin. Bkz. Dell Knowledge Base makalesi: Ses Kayıt Sorunlarını Giderme


Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

Betroffene Produkte

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Artikeleigenschaften
Artikelnummer: 000132553
Artikeltyp: Solution
Zuletzt geändert: 26 Sept. 2024
Version:  12
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.