Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Windows 11 a 10: Potíže s funkčností dotykové obrazovky při použití více dotykových obrazovek

Zusammenfassung: Zjistěte, jak odstraňovat a řešit problémy s dotykovou obrazovkou v počítačích Dell. Získejte informace o identifikaci a řešení problémů souvisejících s dotykovým ovládáním v počítači Dell v systémech Windows 11 a Windows 10. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Poznámka: V systému Windows 11 nebo Windows 10 poskytuje ovladače pro dotykovou obrazovku společnost Microsoft. Služba Windows Update nainstaluje všechny nové ovladače, jakmile jsou k dispozici. Společnost Dell nemá k dispozici žádné ovladače dotykové obrazovky pro systémy Windows 11 nebo Windows 10.

Máte problémy s přidáváním dotykových obrazovek do počítačů, u kterých je již dotykové ovládání nastaveno?

Tento článek vám pomůže s případy, kdy chcete připojit druhý dotykový displej k dotykovému zařízení, na kterém je již nastaven dotykový monitor. (Například: Notebooky, stolní počítač typu vše v jednom s dotykovým ovládáním nebo stolní počítač připojený k dotykovému monitoru.)

To může v počítačích s dotykovým ovládáním způsobit neshodu.

POZNÁMKA: Ujistěte se, že je kabel USB připojen ke stolnímu počítači, který se používá s monitorem.

Ursache

Dotykové monitory se dodávají s kabely USB. Operační systém vidí dva displeje a dva dotykové panely. Neznamená to nutně, že dotykové panely jsou spojeny s displeji, ve kterých jsou integrovány. To znamená, že dotykové funkce nemusí fungovat podle předpokladů.

Lösung

V systému Windows 11 a Windows 10 tento problém vyřešíte takto:

  1. Ujistěte se, že je externí displej v rozšířeném režimu (chcete-li vybrat rozšířený režim, stiskněte současněsoučasně klávesy Windows + P)

  2. V režimu plochy klikněte na nabídku Start (klávesa Windows), zvolte Nastavení a poté Ovládací panely

  3. Vyberte možnost Zobrazit podle velkých ikon, zvolte možnost Nastavení počítače Tablet PC a vyberte možnost Nastavení

  4. Obě obrazovky mají bílé pozadí a na primárním displeji se zobrazuje text Klepnutím na tuto obrazovku ji identifikujete jako dotykovou obrazovku a Pokud se nejedná o obrazovku počítače Tablet PC, stisknutím klávesy Enter přejděte na další obrazovku. Nástroj zavřete stisknutím klávesy Esc

  5. Dotkněte se jednou stejné obrazovky.

  6. Zobrazí se bílá obrazovka s následujícími pokyny: Stisknutím klávesy Enter přejděte k dalšímu kroku a dokončete konfiguraci

  7. Stisknutím klávesy Enter synchronizujete první dotyk s prvním displejem

  8. Zopakováním kroků 4 až 7 synchronizujete druhou obrazovku.

  9. Dva dotykové displeje jsou nyní nastaveny k použití

POZNÁMKA: Tento postup váže dotykové panely k příslušným displejům. Nepoužívejte tlačítko Kalibrovat. (V případě, že jste tuto možnost už vyzkoušeli, klikněte na tlačítko Obnovit a zahajte nastavení.)

Weitere Informationen

MonitoryDalší informace a podporu pro monitor, notebook nebo tablet Dell naleznete na našich stránkách: Web podpory monitoru
 
Windows
Další informace a podporu pro operační systémy Windows naleznete na naší webové stránce: Podpora operačního systému Windows

Betroffene Produkte

Desktops & All-in-Ones, Laptops, Tablets
Artikeleigenschaften
Artikelnummer: 000132341
Artikeltyp: Solution
Zuletzt geändert: 30 Aug. 2024
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.