Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Berøringsskjermen på skrivebordet fungerer ikke etter oppdatering av Windows 10

Zusammenfassung: Finn ut hvordan du løser problemer med berøringsskjermen på skrivebordet etter oppgradering til Windows 10. Finn ut hvordan du reparerer berøringsfunksjonaliteten på eksterne skjermer for skrivebordet. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Problemer med berøringsskjerm på skrivebordet etter Windows 10-oppdateringen

Merk: Følgende informasjon gjelder for eksterne skjermer for stasjonære datamaskiner og ikke for alt-i-ett-stasjonære datamaskiner.

Noen eiere av stasjonære Dell-datamaskiner har rapportert at etter at de har oppdatert operativsystemet til Windows 10, fungerer ikke berøringsfunksjonen på skrivebordsskjermen lenger.

Ursache

Ingen Dell-berøringsskjerm har dedikerte berøringsdrivere. Driveren for berøringsfunksjonen er en del av Windows-operativsystemet (Windows 7, Windows 8, Windows 8.1 og Windows 10). Dell leverte bare inf-, icm- og cat-drivere for operativsystemene Windows 7, Windows 8 og Windows 8.1.

Hvis berøringsfunksjonen ikke fungerer etter oppdatering av operativsystemet til Windows 10 , forårsaker brikkesettdriveren dette, ikke skjermen.

Brikkesettdriveren er driveren som kontrollerer alle USB-portene som brukes til å få tilgang til skjermens berøringsfunksjon.

Søk på Dells kundestøtte etter en oppdatert brikkesettdriver for Windows 10 , og installer den. Test deretter berøringsskjermen på nytt.

Lösung

Feilsøking av berøringsskjermen fungerer ikke:

  1. Kontroller USB-oppstrømskoblingen.
    1. Koble den inngående USB-kabelen for skjermen fra USB-porten på den stasjonære datamaskinen.
    2. Åpne Enhetsbehandling, og se deretter etter HID (Human Interface Devices).
    3. Koble skjermens USB-oppstrømskabel til en USB-port på skrivebordet på nytt.
    4. Vises det nye enheter under HID? (HID-kompatibel enhet, Microsoft-inngangskonfigurasjonsenhet, USB-inndataenhet)
    5. Hvis nye enheter vises, har noen av dem en hvit pil ned? Hvis det er det, betyr det at den enheten er deaktivert. Høyreklikk på denne USB-inndataenheten og velg å aktivere den. Berøringsfunksjonen bør da være gjenopprettet.
  2. Hvis oppstrømskoblingen ikke er problemet, åpner du kontrollpanelet, går til System og sikkerhet, deretter Administrative verktøy.
    1. Åpne koblingen Tjenester .
    2. Rull ned til Service for berøringstastatur og håndskriftrute, Touch Input Service, Tablet PC Input Service eller Biometric Service. Hvis ikke disse er aktivert, aktiverer du dem ved å følge denne fremgangsmåten:
    3. På hver av disse tjenestene fullfører du også følgende:
      1. Høyreklikk tjenesten, og velg deretter Egenskaper.
      2. Endre oppstartstypen til Automatisk.
      3. Klikk på Bruk.
      4. Høyreklikk på den, og velg deretter Start. Gi hver tjeneste et øyeblikk til å starte. Når alle kjører, gå til Windows Kontrollpanel, deretter Maskinvare og lyd, deretter Tablet PC, og deretter Kalibrer.

Hvis HID-elementene ikke ble vist, installerer du alle brikkesettdriverne på nytt fra Dells nettsted for kundestøtte og tester på nytt. Hvis du har flere problemer etter at du har utført denne feilsøkingen og oppdatert brikkesettdriverne, kan du kontakte Dells tekniske kundestøtte.

Weitere Informationen

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Skjerm Du finner mer informasjon om og støtte for en skjerm, en bærbar PC eller et nettbrett fra Dell på nettstedet for skjermstøtte.
Windows
Du finner mer informasjon og støtte for Windows-operativsystemene dine på nettsiden for Windows-støtte.

Betroffene Produkte

Dell P2314T, Dell S2240T 21.5 Multi-Touch Monitor with LED
Artikeleigenschaften
Artikelnummer: 000132324
Artikeltyp: Solution
Zuletzt geändert: 28 Aug. 2024
Version:  9
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.