Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Problemen met een USB-poort oplossen als deze niet werkt

Zusammenfassung: Dit artikel bevat informatie over het oplossen van USB-gerelateerde problemen op uw Dell computer. Hier vindt u stapsgewijze instructies om USB-problemen op te lossen als een USB-poort niet werkt. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Hebt u problemen met een USB-apparaat dat niet wordt gedetecteerd of herkend op uw Dell computer?

Uw Dell computer ondervindt mogelijk een USB-gerelateerd probleem als u een of meer van de volgende symptomen opmerkt.

  • USB-apparaat dat niet wordt gedetecteerd of herkend.
  • USB-apparaat werkt af en toe.
  • Foutmelding die betrekking heeft op de USB-driver.
  • Foutmelding dat het USB-apparaat op een lagere snelheid presteert.

Ursache

USB-gerelateerde problemen kunnen worden veroorzaakt door een incompatibel apparaat, verouderde, onjuiste of beschadigde drivers, beschadigde USB-poorten of -kabels, defecte USB-poorten, enzovoort.

Lösung

OPMERKING: Voordat u begint met het oplossen van problemen, moet u ervoor zorgen dat u de USB-apparaten loskoppelt van de computer.

Vouw de gedeelten hieronder uit voor meer informatie en volg stapsgewijs de oplossingen.

OPMERKING:
  • De stappen voor probleemoplossing en informatie in dit artikel zijn van toepassing op alle typen en versies van USB-connectoren (USB Type-A, USB Type-B, Mini USB, Micro USB, USB Type-A 3.0 en USB-C).
  • Voor USB-apparaten zoals printers en scanners moeten apparaatspecifieke drivers en software worden geïnstalleerd voordat het apparaat op de computer wordt aangesloten. Volg de installatie-instructies van de fabrikant van het apparaat.
WAARSCHUWING: Voor sommige stappen voor probleemoplossing moet u de computer opnieuw opstarten. Voordat u begint met het oplossen van problemen, moet u geopende webpagina's toevoegen aan bladwijzers en geopende documenten, spreadsheets of ander niet-opgeslagen werk opslaan.
LET OP: USB-apparaten moeten worden uitgeschakeld of veilig worden uitgeworpen voordat ze worden losgekoppeld van de computer. De meeste USB-apparaten ondersteunen de functie Windows Hardware veilig verwijderen.

Dell Technologies raadt aan om ervoor te zorgen dat de drivers en het BIOS van het apparaat bijgewerkt zijn met behulp van de applicatie SupportAssist voor optimale USB-prestaties en om veelvoorkomende USB-gerelateerde problemen op te lossen.

Voer de volgende stappen uit om de applicatie SupportAssist uit te voeren:

  1. Houd de Windows-toets (Windows-toets) ingedrukt en druk vervolgens op de q-toets .
  2. Typ SupportAssist in het zoekvak
  3. Selecteer SupportAssist (app) in de lijst met resultaten
    OPMERKING: Als SupportAssist niet wordt weergegeven in de zoekresultaten, gaat u naar de pagina SupportAssist voor pc's en tablets voor informatie over het downloaden en installeren van SupportAssist.
  4. Tik of klik op Nu starten om de tests uit te voeren.
    OPMERKING: U kunt tikken of klikken op de pijl omlaag en vervolgens de afzonderlijke test uitvoeren. Dell Technologies raadt aan om een volledige computertest uit te voeren.
  5. SupportAssist voert de tests één voor één uit en geeft de resultaten en voorgestelde acties weer.

Uw systeem optimaliseren met SupportAssist

Duur: 00:32
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Meer informatie over het downloaden en installeren van Dell drivers.

Meer informatie over Dell BIOS-updates.

OPMERKING: Dell Technologies raadt aan de computer opnieuw op te starten na het installeren van de driverupdates.

Het BIOS (System Setup) updaten

Duur: 02:06
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

USB-prestatieproblemen kunnen optreden als er schade is toegebracht aan de USB-kabel of de USB-poorten op de computer. U kunt symptomen ervaren zoals het USB-apparaat werkt niet meer, werkt af en toe of de USB-kabel wiebelt wanneer u het aansluit op de computer.

USB-kabels en -poorten worden blootgesteld aan elementen die stof kunnen ophopen of zelfs fysieke schade kunnen veroorzaken. Als u ziet dat zich stof of ander vuil in de poort of aansluiting heeft opgebouwd, kunt u met een spuitbus met samengeperste lucht de poorten en aansluitingen schoonmaken.

WAARSCHUWING: Gebruik geen schoonmaakmiddel, water of vochtige doek. Ontkoppel het USB-apparaat en de kabel voordat u de spuitbus met samengeperste lucht gebruikt om de poorten en aansluitingen schoon te maken.

Als u merkt dat er een fysieke schade is, neem dan contact op met de Technische Support van Dell voor meer informatie over de reparatiemogelijkheden die in uw regio beschikbaar zijn. Als er geen schade is, ga dan verder met de volgende stap.

Terug naar boven

Soms veroorzaken verouderde of onjuiste BIOS- of UEFI-instellingen USB-problemen. Het wordt aanbevolen om het BIOS of UEFI terug te zetten naar de fabrieksinstellingen.

Voor toegang tot het BIOS of de UEFI, ook wel System Setup genoemd, op uw Dell computer:

  1. Start de computer opnieuw op.
  2. Druk als u in het scherm met het Dell logo zit meerdere keren op F2 om het BIOS of System Setup te openen.
  3. Klik in het BIOS- of UEFI-scherm op Load Defaults of druk op de F9-toets op het toetsenbord om de BIOS terug te zetten naar de fabrieksinstellingen.
    OPMERKING: Instructies voor het resetten van het BIOS of UEFI naar de standaardinstellingen op uw Dell computer kunnen variëren. Raadpleeg de documentatie van uw Dell computer voor meer informatie.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Een hardwarediagnosetest kan u helpen om te achterhalen wat het probleem is en welke stappen u moet nemen om het probleem te verhelpen. Om vast te stellen of uw Dell computer last heeft van een hardwareprobleem, is het raadzaam dat u eerst een hardwarediagnosetest uitvoert. Dell biedt zowel geïntegreerde als online diagnoses.

Een diagnostische hardwaretest uitvoeren met behulp van Dell SupportAssist

Als de computer kan opstarten in Windows en een actieve internetverbinding heeft, voert u een USB-test uit op de Dell computer met behulp van Dell SupportAssist.

Dell Pre-boot System Assessment (PSA) of enhanced Pre-boot System Assessment (ePSA) uitvoeren
  1. Start de computer opnieuw op.
  2. Wanneer het Dell logo verschijnt, drukt u op de toets F12 om het menu Eenmalig opstarten te openen.
  3. Gebruik de pijltoetsen om Diagnostics te selecteren en druk op de Enter-toets .
  4. Volg de aanwijzingen op het scherm om de diagnose te voltooien.
    1. Als de test slaagt, gaat u verder met de volgende stap.
    2. Als de test mislukt, moet u de foutcode en de validatiecode opschrijven en contact opnemen met Dell Technische Support.

Hardwareproblemen op uw Dell laptop of desktop diagnosticeren met behulp van de diagnostische test van Dell ePSA

Duur: 01:34
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Terug naar boven

Controleren of het USB-apparaat defect is, koppelt u het USB-apparaat los van de computer en sluit u het aan op een andere computer. Als het apparaat niet wordt gedetecteerd en ook niet werkt op een andere computer waarvan bekend is dat deze goed werkt, is het USB-apparaat defect. Neem contact op met de fabrikant van het apparaat om de garantiestatus te controleren en de reparatieopties voor het USB-apparaat te bekijken.

Als het USB-apparaat goed werkt op een andere computer, gaat u verder met de volgende stap.

Terug naar boven

Met Windows-apparaatbeheer kunt u problemen van de apparaatdriver met het USB-apparaat identificeren en oplossen.

De USB-apparaten in Windows-apparaatbeheer bekijken:

  1. Druk op de Windows- + R-toets op het toetsenbord.
  2. Typ devmgmt.msc in het dialoogvenster Uitvoeren en druk op de Enter-toets .
  3. Klap het gedeelte USB-controllers uit.
Symbool Beschrijving Stappen voor probleemoplossing
Symbool Apparaatbeheer uitgeschakeld Een zwarte pijl omlaag in een wit veld voor een apparaatbron in Apparaatbeheer geeft aan dat het apparaat is uitgeschakeld. Dit duidt niet op een probleem met het apparaat.
  • Als u het apparaat wilt inschakelen, klikt u met de rechtermuisknop op het apparaat en selecteert u Inschakelen.
Waarschuwingssymbool voor apparaatbeheer Een zwart uitroepteken (!) in een geel veld geeft aan dat het apparaat een probleem heeft. Een apparaat met een probleem werkt mogelijk nog wel.
  1. Sluit het apparaat aan op een andere USB-poort.
  2. Verwijder eventuele USB-hubs en sluit het apparaat aan op een USB-poort op de computer.
  3. Koppel het apparaat los van de computer.
  4. Klik met de rechtermuisknop op het apparaat en selecteer Verwijderen.
  5. Vink het selectievakje aan naast De stuurprogramma's voor dit apparaat verwijderen (al dit wordt weergegeven).
  6. Klik op OK en start de computer opnieuw op.
  7. Als bij het USB-station een cd/dvd bij het apparaat is geleverd, installeert u de apparaatdriver voordat u het apparaat op de computer aansluit.
Rood X-symbool voor apparaatbeheer Een rode X geeft een uitgeschakeld apparaat aan. Een uitgeschakeld apparaat is een apparaat dat fysiek aanwezig is in de pc en bronnen verbruikt, maar waarop geen driver voor de beveiligde modus is geladen.
  1. Sluit het apparaat aan op een andere USB-poort.
  2. Verwijder eventuele USB-hubs en sluit het apparaat aan op een USB-poort op de computer.
  3. Koppel het apparaat los van de computer.
  4. Klik met de rechtermuisknop op het apparaat en selecteer Verwijderen.
  5. Vink het selectievakje aan naast De stuurprogramma's voor dit apparaat verwijderen (al dit wordt weergegeven).
  6. Klik op OK en start de computer opnieuw op.
  7. Als bij het USB-station een cd/dvd bij het apparaat is geleverd, installeert u de apparaatdriver voordat u het apparaat op de computer aansluit.
Vraagsymbool apparaatbeheer Een apparaat met een geel (?) met een uitroepteken (!) onder Andere apparaten of soms ook vermeld als Onbekend apparaat geeft aan dat het apparaat of de drivers ervan niet beschikbaar of geïnstalleerd zijn.
  1. Verwijder eventuele USB-hubs en sluit het apparaat aan op een USB-poort op de computer.
  2. Koppel het apparaat los van de computer.
  3. Als bij het apparaat een cd of dvd is geleverd, installeert u de drivers vanaf de cd of dvd voordat u het apparaat op de computer aansluit.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Microsoft Windows bevat verschillende probleemoplossers die zijn ontworpen om snel problemen met de computer op te sporen en automatisch op te lossen. Hoewel de Windows-probleemoplosser geen hardwareproblemen kan herstellen, is het een handige tool om mee te beginnen als zich een probleem op de computer voordoet. Windows-probleemoplossers zijn ingebouwd in het Configuratiescherm in Windows 11, Windows 10, Windows 8 of 8.1.

Hoe voer ik de Windows-hardwareprobleemoplosser uit in Windows 11?

  1. Druk op de Windows + X-toetsen en selecteer vervolgens Terminal (admin).
  2. Typ msdt.exe -id DeviceDiagnostic in het PowerShell-venster en druk vervolgens op Enter.
  3. Hiermee wordt het dialoogvenster probleemoplosser voor hardware en apparaten geopend. Klik op Volgende en volg de instructies op het scherm om het probleemoplossingsproces te voltooien.

Hoe voer ik de Windows-hardwareprobleemoplosser uit in Microsoft Windows 10?

  1. Klik met de rechtermuisknop op Start en selecteer vervolgens Configuratiescherm.
  2. Klik onder Systeem en beveiliging op Problemen detecteren en oplossen.
  3. Klik op Hardware en geluiden en klik vervolgens op Hardware en apparaten.
  4. Klik op Volgende en volg de instructies op het scherm om het probleemoplossingsproces te voltooien.

Hoe voer ik de probleemoplosser voor Windows-hardware uit in Microsoft Windows 8 of 8.1?

  1. Klik met de rechtermuisknop op Start en selecteer vervolgens Configuratiescherm.
  2. Klik onder Systeem en beveiliging op Problemen detecteren en oplossen.
  3. Klik op Hardware en geluiden en klik vervolgens op Hardware en apparaten.
  4. Klik op Volgende en volg de instructies op het scherm om het probleemoplossingsproces te voltooien.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Windows-updates kunnen op vele manieren ondersteuning bieden voor uw Windows-besturingssysteem. Windows-updates kunnen specifieke problemen oplossen, bescherming tegen schadelijke aanvallen bieden of zelfs nieuwe functies aan het besturingssysteem toevoegen.

Windows Updates installeren in Microsoft Windows 10, Windows 8 of 8.1?

  1. Klik met de rechtermuisknop op Start en klik op Instellingen.
  2. Klik in het paneel Instellingen op Bijwerken en Beveiliging.
  3. Selecteer in het linkerpaneel Windows Update.
  4. Klik in het rechterpaneel op Controleren op updates.
  5. Start de computer opnieuw op na het downloaden en installeren van de updates.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Als het probleem zich blijft voordoen, dwingt het verwijderen van de USB-hostcontroller en USB-roothubs de computer om de USB-roothub opnieuw te installeren tijdens het opnieuw opstarten.

OPMERKING: Nadat u de USB-hoofdhub of USB-hostcontroller hebt verwijderd, reageren uw USB-toetsenbord en -muis niet meer. Sluit geforceerd handmatig af door de aan/uit-knop 20 seconden ingedrukt te houden.
  1. Koppel de USB-apparaten los die zijn aangesloten op de computer, behalve het USB-toetsenbord en de USB-muis, voordat u doorgaat met de volgende stap.
  2. Druk op de Windows- + R-toets op het toetsenbord.
  3. Typ devmgmt.msc in het dialoogvenster Uitvoeren en druk op Enter .
  4. Vouw het gedeelte USB-controllers uit in het venster Windows-apparaatbeheer.
  5. Klik met de rechtermuisknop op USB-hostcontroller en selecteer Verwijderen.
  6. Klik op OK om te bevestigen en de USB-hostcontroller te verwijderen.
  7. Herhaal stap 5 en 6 om de resterende USB-hostcontrollers te verwijderen.
    OPMERKING: Als het USB-toetsenbord en de USB-muis niet reageren, forceert u handmatig opnieuw opstarten en herhaalt u de stappen 5 en 6. Geforceerd afsluiten doet u door de aan/uit-knop 20 seconden ingedrukt te houden.
  8. Start de computer opnieuw op.

De USB-roothub op de computer vernieuwen:

  1. Koppel de USB-apparaten los die zijn aangesloten op de computer, behalve het USB-toetsenbord en de USB-muis, voordat u doorgaat met de volgende stap.
  2. Druk op de Windows- + R-toets op het toetsenbord.
  3. Typ devmgmt.msc in het dialoogvenster Uitvoeren en druk op Enter .
  4. Vouw het gedeelte USB-controllers uit in het venster Windows-apparaatbeheer.
  5. Klik met de rechtermuisknop op USB-hoofdhub en selecteer Verwijderen.
  6. Klik op OK om te bevestigen en de USB-hoofdhub te verwijderen.
  7. Herhaal stap 5 en 6 om de resterende USB-roothubs te verwijderen.
    OPMERKING: Als het USB-toetsenbord en de USB-muis niet reageren, forceert u handmatig opnieuw opstarten en herhaalt u de stappen 5 en 6. Geforceerd afsluiten doet u door de aan/uit-knop 20 seconden ingedrukt te houden.
  8. Start de computer opnieuw op.
OPMERKING: Mogelijk moet u de USB-apparaatdrivers en applicatie installeren. Installeer het USB-apparaat met behulp van de instructies van de fabrikant van het apparaat.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Met de Windows Veilige modus kunnen we vaststellen of het probleem te maken heeft met het besturingssysteem, apparaatstuurprogramma's of software van derden. Raadpleeg voor meer informatie over het opstarten van uw Dell computer in de veilige modus het onderstaande Dell Knowledge Base-artikel op basis van het besturingssysteem dat op de computer is geïnstalleerd:

Opstarten in veilige modus met netwerkmogelijkheden

Duur: 0:50
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Nadat de computer is opgestart in de veilige modus, vernieuwt u de USB-roothubs en USB-hostcontrollers.

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Systeemherstel is een geïntegreerd hulpprogramma van Windows dat is ontworpen om het besturingssysteem te beschermen en te repareren. Als er iets misgaat met de computer, moet Systeemherstel worden gebruikt voordat u de fabrieksinstellingen van de computer herstelt of het besturingssysteem opnieuw installeert.

Selecteer het besturingssysteem dat op de computer is geïnstalleerd voor meer informatie over het uitvoeren van Systeemherstel:

Ga verder met de volgende stap als het probleem zich blijft voordoen.

Terug naar boven

Als de diagnostische tests op de USB-poorten zijn geslaagd, is dit zeker een probleem dat verband houdt met software die op de computer is geïnstalleerd. Als de bovenstaande stappen voor probleemoplossing het probleem niet hebben opgelost, kunt u als laatste redmiddel proberen de computer terug te zetten naar de fabrieksinstellingen.

Dell computers beschikken over een kleine hoeveelheid ruimte op de harde schijf voor het opnieuw installeren van uw besturingssysteem. Deze methode is de meest eenvoudige manier om de fabrieksinstellingen van uw computer te herstellen. Bij het herstelproces worden alle gebruikersdata van de computer verwijderd. Maak daarom een back-up van al uw bestanden voordat u dit proces begint.

WAARSCHUWING: Wanneer u de computer herstelt naar de fabrieksinstellingen of het besturingssysteem opnieuw installeert met behulp van een herstelmedium, worden alle data op de computer gewist. Maak een back-up van alle belangrijke gegevens, zoals documenten, spreadsheets, afbeeldingen en video's voordat u het besturingssysteem herstelt of opnieuw installeert.

Selecteer het besturingssysteem dat op de computer is geïnstalleerd voor meer informatie over het herstellen van de computer naar de fabrieksinstellingen:

OPMERKING: Nadat u het besturingssysteem hebt hersteld of opnieuw hebt geïnstalleerd kunt u het beste de nieuwste apparaatdrivers van Dell installeren. U kunt ze downloaden vanaf de Dell website Drivers en downloads.

Een reset uitvoeren in Windows 10

Duur: 01:36
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Terug naar boven

Weitere Informationen

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


Nuttige video's

USB-apparaten werken niet in Windows

Bekijk deze video voor meer informatie over het oplossen en repareren van USB-apparaten die niet werken in Windows 10. Dezelfde instructies zijn van toepassing op Windows 11.

Duur: 04:28
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

Dell handleiding voor USB-C en Thunderbolt

Bekijk deze video voor meer informatie over USB-C en Thunderbolt. Hier vindt u instructies voor het vaststellen en oplossen van problemen met USB-C en Thunderbolt.

Duur: 04:36
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.

USB uitgelegd

Bekijk deze video voor meer informatie over USB 3.1-, USB 3.0- en USB 2.0-poorten op een Dell computer.

Duur: 02:50
Indien beschikbaar kunnen de taalinstellingen voor ondertiteling (ondertiteling) worden gekozen met behulp van het pictogram Instellingen of CC in deze videospeler.


Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland en China. Server en storage zijn niet van toepassing.

Betroffene Produkte

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell USB-C to HDMI 2.0 / USB-A 3.0 Adapter, Dell Adapter - USB-C to HDMI 2.1 - SA124, Dell Adapter USB-C to 2.5G Ethernet - SA224 ...
Artikeleigenschaften
Artikelnummer: 000132048
Artikeltyp: Solution
Zuletzt geändert: 31 Aug. 2024
Version:  29
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.