Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Come risolvere i problemi relativi alla porta USB quando non funziona (in inglese)

Zusammenfassung: Questo articolo fornisce informazioni su come risolvere i problemi relativi all'USB sul computer Dell. Istruzioni dettagliate per risolvere i problemi USB se una porta USB non funziona. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Problemi con un dispositivo USB che non viene rilevato o riconosciuto sul computer Dell?

Il computer Dell potrebbe avere un problema correlato all'USB se si notano uno o più dei seguenti sintomi:

  • Dispositivo USB non rilevato o riconosciuto.
  • Dispositivo USB funzionante a intermittenza.
  • Messaggio di errore relativo al driver USB.
  • Messaggio di errore indicante che il dispositivo USB sta funzionando a una velocità inferiore.

Ursache

I problemi relativi all'USB possono essere causati da un dispositivo incompatibile, driver obsoleti, errati o danneggiati, porte o cavi USB danneggiati, porte USB difettose e così via.

Lösung

NOTA: prima di iniziare la risoluzione dei problemi, accertarsi di scollegare i dispositivi USB dal computer.

Espandere le sezioni seguenti per ulteriori informazioni e seguire i passaggi della procedura di risoluzione dei problemi in sequenza.

NOTA:
  • La procedura di risoluzione dei problemi e le informazioni fornite in questo articolo si applicano a tutti i tipi e le versioni di connettori USB (USB Type-A, USB Type-B, Mini USB, Micro USB, USB Type-A 3.0 e USB-C).
  • Alcuni dispositivi USB, come ad esempio stampanti e scanner, richiedono l'installazione di driver e applicazioni specifiche per il dispositivo prima di collegare il dispositivo al computer. Seguire le istruzioni di installazione del produttore del dispositivo.
AVVERTENZA: alcuni passaggi della procedura di risoluzione dei problemi richiedono il riavvio del computer. Prima di avviare la procedura di risoluzione dei problemi, assicurarsi di salvare come segnalibri le pagine web aperte, salvare eventuali documenti, fogli elettronici, o qualsiasi altro lavoro.
ATTENZIONE: i dispositivi USB devono essere spenti o espulsi prima di essere scollegati dal computer. La maggior parte dei dispositivi USB supporta la funzione Rimozione sicura dell'hardware di Windows.

Dell Technologies consiglia di verificare che i driver di dispositivo e il BIOS siano aggiornati utilizzando l'applicazione SupportAssist per ottenere prestazioni USB ottimali e per risolvere i problemi comuni relativi all'USB.

Per eseguire l'applicazione SupportAssist, attenersi alla seguente procedura.

  1. Tenere premuto il tasto Windows (Pulsante Windows) e premere il tasto q.
  2. Nella casella di ricerca, digitare SupportAssist
  3. Selezionare SupportAssist (app) nell'elenco dei risultati
    NOTA: se SupportAssist non viene visualizzato nei risultati di ricerca, accedere alla pagina SupportAssist per PC e tablet per informazioni su come scaricare e installare SupportAssist.
  4. Toccare o cliccare su Start Now per eseguire i test.
    NOTA: è possibile toccare o cliccare sulla freccia giù ed eseguire il singolo test. Dell Technologies consiglia di eseguire un test completo del computer.
  5. SupportAssist esegue i test individualmente e fornisce i risultati e le azioni consigliate.

Ottimizzazione del sistema con SupportAssist

Durata: 00:32
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Sono disponibili informazioni su come scaricare e installare i driver Dell.

Sono disponibili informazioni sugli aggiornamenti del BIOS Dell.

NOTA: Dell Technologies consiglia di riavviare il computer dopo aver installato gli aggiornamenti dei driver.

Update your System Setup (BIOS)

Durata: 02:06
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Se il problema persiste, continuare con il passaggio successivo.

Se sono presenti danni al cavo USB o alle porte USB del computer, possono verificarsi problemi di prestazioni USB. I segnali riscontrabili possono essere l'interruzione del funzionamento del dispositivo USB, un funzionamento discontinuo o l'instabilità del cavo USB quando viene collegato al computer.

I cavi e le porte USB sono esposti a elementi che possono causare un accumulo di polvere o danni fisici. Se la porta o il connettore è impolverato o coperto da altri contaminanti, utilizzare una bomboletta ad aria compressa per pulirli.

AVVERTENZA: non usare soluzioni detergenti, acqua o panni umidi. Scollegare il dispositivo USB e il cavo prima di utilizzare la bomboletta ad aria compressa per pulire le porte e i connettori.

Se si rileva un danno fisico, contattare il supporto tecnico Dell per ulteriori informazioni sulle opzioni di riparazione disponibili nella propria area geografica. In assenza di danni, andare al passaggio successivo.

Torna all'inizio

A volte, impostazioni del BIOS o UEFI non aggiornate o non corrette causano problemi USB. Si consiglia di ripristinare le impostazioni predefinite del BIOS o di UEFI.

Per accedere al BIOS o a UEFI (funzione nota anche come System Setup) sul computer Dell:

  1. Riavviare il computer.
  2. Nella schermata del logo Dell, toccare più volte il tasto F2 fino ad accedere al BIOS o alla configurazione del sistema.
  3. Nella schermata del BIOS o di UEFI, cliccare su Load Defaults oppure premere il tasto F9 per ripristinare le impostazioni predefinite del BIOS.
    NOTA: le istruzioni per ripristinare le impostazioni predefinite del BIOS o di UEFI sul computer Dell possono variare. Consultare la documentazione del computer Dell per ulteriori informazioni.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Eseguire un test di diagnostica dell'hardware può aiutare a identificare i problemi correlati all'hardware e fornire la relativa procedura per risolverli. Per determinare se il computer Dell presenta un problema hardware, si consiglia di eseguire prima un test di diagnostica dell'hardware. Dell offre sia la diagnostica integrata sia online.

Esecuzione di un test di diagnostica dell'hardware utilizzando Dell SupportAssist

Se il computer è in grado di eseguire l'avvio in Windows e dispone di una connessione Internet attiva, eseguire un test dell'USB sul computer Dell mediante Dell SupportAssist.

Esecuzione della diagnostica Dell SupportAssist PSA (Pre-boot System Assessment) o ePSA (Enhanced Pre-boot System Assessment)
  1. Riavviare il computer.
  2. Quando viene visualizzato il logo Dell, premere il tasto F12 per accedere al menu di avvio temporaneo.
  3. Utilizzare i tasti freccia per selezionare Diagnostics e premere il tasto INVIO.
  4. Seguire le istruzioni visualizzate e rispondere in modo appropriato per completare la diagnostica.
    1. Se il test ha esito positivo, continuare con il passaggio successivo.
    2. Se il test ha esito negativo, prendere nota del codice errore e del codice di convalida, quindi contattare il supporto tecnico Dell.

Diagnostica dei problemi di hardware sul notebook o il desktop Dell con i test di diagnostica ePSA di Dell

Durata: 01:34
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

Per verificare se il dispositivo USB è difettoso, scollegarlo dal computer e collegarlo a un altro computer. Se il dispositivo non viene rilevato e non funziona nemmeno su un altro computer funzionante, il dispositivo USB è difettoso. Contattare il produttore del dispositivo per verificare lo stato della garanzia e conoscere le opzioni di riparazione del dispositivo USB.

Se il dispositivo USB funziona correttamente su un altro computer, procedere con il passaggio successivo.

Torna all'inizio

Gestione dispositivi di Windows è utile per identificare e risolvere i problemi relativi al driver del dispositivo con il dispositivo USB.

Per visualizzare i dispositivi USB in Gestione dispositivi di Windows:

  1. Premere il tasto Windows + R sulla tastiera.
  2. Tipo devmgmt.msc nella finestra di dialogo Esegui e premere il tasto Invio .
  3. Espandere la sezione Controller USB (Universal Serial Bus).
Simbolo Descrizione Passaggi per la risoluzione dei problemi
Simbolo di disattivazione di Gestione dispositivi Una freccia nera verso il basso su un campo bianco in una risorsa di dispositivo in Gestione dispositivi indica che il dispositivo è stato disabilitato. Non indica la presenza di un problema nel dispositivo.
  • Per attivare il dispositivo, cliccare con il pulsante destro del mouse sul dispositivo e selezionare Abilita.
Simbolo di avvertenza di Gestione dispositivi Un punto esclamativo nero (!) su un campo giallo indica un problema nel dispositivo. Un dispositivo in questo stato può comunque funzionare.
  1. Collegare il dispositivo a un'altra porta USB.
  2. Rimuovere eventuali hub USB e collegare il dispositivo a una porta USB sul computer.
  3. Disconnettere il dispositivo dal computer.
  4. Cliccare con il pulsante destro del mouse sul dispositivo e selezionare Disinstalla.
  5. Selezionare la casella accanto a Elimina il software driver per il dispositivo (se visualizzata).
  6. Cliccare su OK per riavviare il computer.
  7. Se il dispositivo ha in dotazione un CD/DVD con l'unità USB, installare il driver del dispositivo prima di collegare il dispositivo al computer.
Simbolo X rosso di Gestione dispositivi Un segno X rosso indica un dispositivo disabilitato. Un dispositivo disabilitato è fisicamente presente nel personal computer e utilizza risorse, ma in esso non è caricato un driver in modalità protetta.
  1. Collegare il dispositivo a un'altra porta USB.
  2. Rimuovere eventuali hub USB e collegare il dispositivo a una porta USB sul computer.
  3. Disconnettere il dispositivo dal computer.
  4. Cliccare con il pulsante destro del mouse sul dispositivo e selezionare Disinstalla.
  5. Selezionare la casella accanto a Elimina il software driver per il dispositivo (se visualizzata).
  6. Cliccare su OK per riavviare il computer.
  7. Se il dispositivo ha in dotazione un CD/DVD con l'unità USB, installare il driver del dispositivo prima di collegare il dispositivo al computer.
Simbolo del punto interrogativo di Gestione dispositivi Un dispositivo con un simbolo (?) giallo e un punto esclamativo (!) in Altri dispositivi o talvolta elencato anche come Dispositivo sconosciuto indica che il dispositivo o i suoi driver non sono disponibili o installati.
  1. Rimuovere eventuali hub USB e collegare il dispositivo a una porta USB sul computer.
  2. Disconnettere il dispositivo dal computer.
  3. Se il dispositivo è stato fornito con un CD o DVD, installare i driver dal CD o DVD prima di collegare il dispositivo al computer.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Microsoft Windows offre diversi metodi per diagnosticare e risolvere rapidamente molti problemi relativi ai personal computer. Sebbene lo strumento di risoluzione dei problemi Windows non sia in grado di risolvere i problemi hardware, rappresenta un eccellente punto di partenza se si verifica un problema con il computer. Gli strumenti di risoluzione dei problemi di Windows sono integrati nel Pannello di controllo di Windows 11, Windows 10, Windows 8.1 o Windows 8.

Come si esegue lo strumento di risoluzione dei problemi hardware di Windows in Windows 11?

  1. Premere i tasti Windows + X, quindi selezionare Terminal (Admin).
  2. Tipo msdt.exe -id DeviceDiagnostic nella finestra PowerShell, quindi premere Invio.
  3. Viene aperta la finestra di dialogo Risoluzione dei problemi di hardware e dispositivi. Cliccare su Avanti e attenersi alle istruzioni visualizzate per completare il processo di risoluzione dei problemi.

Come si esegue lo strumento di risoluzione dei problemi hardware in Microsoft Windows 10?

  1. Cliccare con il pulsante destro del mouse su Start, quindi scegliere Pannello di controllo.
  2. In Sistema e sicurezza, cliccare su Trova e risolvi problemi.
  3. Cliccare su Hardware e suoni , quindi su Hardware e dispositivi.
  4. Cliccare su Avanti e attenersi alle istruzioni visualizzate per completare il processo di risoluzione dei problemi.

Come si esegue lo strumento di risoluzione dei problemi hardware in Microsoft Windows 8.1 o 8?

  1. Cliccare con il pulsante destro del mouse su Start, quindi scegliere Pannello di controllo.
  2. In Sistema e sicurezza, cliccare su Trova e risolvi problemi.
  3. Cliccare su Hardware e suoni , quindi su Hardware e dispositivi.
  4. Cliccare su Avanti e attenersi alle istruzioni visualizzate per completare il processo di risoluzione dei problemi.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Gli aggiornamenti di Windows supportano il sistema operativo Windows in molti modi. Gli aggiornamenti di Windows sono in grado di risolvere problemi specifici, fornire protezione da attacchi dannosi o anche aggiungere nuove funzionalità al sistema operativo.

Come installare Windows Update in Microsoft Windows 10, Windows 8 o 8.1.

  1. Cliccare con il tasto destro su Start, quindi cliccare su Impostazioni.
  2. Nel pannello Impostazioni, cliccare su Aggiornamento e sicurezza.
  3. Nel pannello di sinistra, selezionare Windows Update.
  4. Nel pannello di destra, cliccare su Verifica disponibilità aggiornamenti.
  5. Riavviare il computer dopo avere scaricato e installato gli aggiornamenti.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Se il problema persiste, la disinstallazione del controller host USB e degli hub principali USB forza il computer a reinstallare l'hub principale USB durante l'avvio.

NOTA: dopo aver disinstallato l'hub principale USB o il controller host USB, la tastiera e il mouse USB smettono di rispondere. Forzare manualmente l'arresto premendo e tenendo premuto il pulsante di alimentazione per 20 secondi.
  1. Scollegare i dispositivi USB collegati al computer, eccetto la tastiera e il mouse USB, prima di procedere al passo successivo.
  2. Premere il tasto Windows + R sulla tastiera.
  3. Tipo devmgmt.msc nella finestra di dialogo Esegui e premere il tasto Invio .
  4. Nella finestra Gestione dispositivi di Windows, espandere la sezione Controller USB (Universal Serial Bus).
  5. Cliccare con il pulsante destro del mouse sul controller host USB e selezionare Disinstalla.
  6. Cliccare su OK per confermare e disinstallare il controller host USB.
  7. Ripetere i passaggi 5 e 6 per disinstallare i rimanenti controller host USB.
    NOTA: se la tastiera e il mouse USB non funzionano, forzare manualmente il riavvio e ripetere i passaggi 5 e 6. Per forzare manualmente l'arresto, premere e tenere premuto il pulsante di alimentazione per 20 secondi.
  8. Riavviare il computer.

Per aggiornare l'hub principale USB sul computer:

  1. Scollegare i dispositivi USB collegati al computer, eccetto la tastiera e il mouse USB, prima di procedere al passo successivo.
  2. Premere il tasto Windows + R sulla tastiera.
  3. Tipo devmgmt.msc nella finestra di dialogo Esegui e premere il tasto Invio .
  4. Nella finestra Gestione dispositivi di Windows, espandere la sezione Controller USB (Universal Serial Bus).
  5. Cliccare con il pulsante destro del mouse sul primo hub principale USB e selezionare Disinstalla.
  6. Cliccare su OK per confermare e disinstallare l'hub principale USB.
  7. Ripetere i passaggi 5 e 6 per disinstallare i rimanenti hub principali USB.
    NOTA: se la tastiera e il mouse USB non funzionano, forzare manualmente il riavvio e ripetere i passaggi 5 e 6. Per forzare manualmente l'arresto, premere e tenere premuto il pulsante di alimentazione per 20 secondi.
  8. Riavviare il computer.
NOTA: potrebbe essere necessario installare i driver del dispositivo USB e l'applicazione. Seguire le istruzioni del produttore del dispositivo per installare il dispositivo USB.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

La modalità provvisoria di Windows consente di determinare se il problema è correlato al sistema operativo, ai driver del dispositivo o a software di terze parti. Per informazioni su come avviare il computer Dell in modalità provvisoria, consultare l'articolo della Knowledge Base di Dell elencato di seguito a seconda del sistema operativo installato sul computer:

Avviare in Modalità provvisoria con rete

Durata: 0:50
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Una volta avviato il PC in modalità provvisoria, aggiornare gli hub principali USB e i controller host USB.

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Ripristino configurazione di sistema è uno strumento integrato di Windows creato per proteggere e riparare il sistema operativo. Se si verifica un problema nel computer, utilizzare Ripristino configurazione di sistema prima di ripristinare le impostazioni predefinite del computer o reinstallare il sistema operativo.

Selezionare il sistema operativo installato sul computer per trovare ulteriori informazioni su come eseguire il ripristino del sistema:

Se il problema persiste, continuare con il passaggio successivo.

Torna all'inizio

Se i test diagnostici delle porte USB non hanno rilevato malfunzionamenti, molto probabilmente il problema è dovuto al software installato sul computer. Se la procedura di risoluzione dei problemi sopra riportata non ha risolto il problema, si può tentare il ripristino delle impostazioni predefinite del computer come ultima possibilità.

Nei computer Dell una piccola parte del disco rigido è riservata alla reinstallazione del sistema operativo. Questo è il metodo più semplice di ripristinare le impostazioni di fabbrica del computer. Il ripristino elimina tutti i dati dell'utente dal computer, pertanto è importante eseguire il backup di tutti i file prima di avviare il processo.

AVVERTENZA: il ripristino delle impostazioni predefinite del computer o la reinstallazione del sistema operativo con qualsiasi supporto di ripristino cancella tutti i dati sul computer. Assicurarsi di eseguire il backup di tutti i dati importanti, quali documenti, fogli elettronici, immagini e video, prima di ripristinare o reinstallare il sistema operativo.

Selezionare il sistema operativo installato sul computer per ulteriori informazioni su come eseguire il ripristino delle impostazioni predefinite del computer:

NOTA: dopo aver ripristinato o reinstallato il sistema operativo, si consiglia di scaricare e installare gli ultimi driver del dispositivo dalla sezione Driver e download del sito web Dell.

Esecuzione di un ripristino in Windows 10

Durata: 01:36
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Torna all'inizio

Weitere Informationen

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


Video utili

Dispositivi USB non funzionanti in Windows

Guarda questo video per scoprire come risolvere il problema dei dispositivi USB che non funzionano in Windows 10. Le stesse istruzioni si applicano a Windows 11.

Durata: 04:28
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Guida Dell a USB-C e Thunderbolt

Guarda questo video per saperne di più su USB-C e Thunderbolt. Sono disponibili istruzioni su come identificare e risolvere i problemi con USB-C e Thunderbolt.

Durata: 04:36
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli (sottotitoli) utilizzando le impostazioni o l'icona CC su questo lettore video.

Descrizione dell'USB

Guardare questo video per informazioni sulle porte USB 3.1, USB 3.0, USB 2.0 su un computer Dell.

Durata: 02:50
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.


Supporto fuori garanzia Fuori garanzia? Nessun problema: accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non sono applicabili.

Betroffene Produkte

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations , Dell USB-C to HDMI 2.0 / USB-A 3.0 Adapter, Dell Adapter - USB-C to HDMI 2.1 - SA124, Dell Adapter USB-C to 2.5G Ethernet - SA224 ...
Artikeleigenschaften
Artikelnummer: 000132048
Artikeltyp: Solution
Zuletzt geändert: 31 Aug. 2024
Version:  29
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.