Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Dell 범용 도킹 스테이션 D6000에 대한 성능, 디스플레이, 네트워크 문제를 해결하는 방법

Zusammenfassung: Dell 범용 도킹 스테이션 D6000과 관련하여 네트워크, 디스플레이 또는 성능 문제가 있습니까? Dell 범용 도킹 스테이션 D6000과 관련된 성능, 디스플레이, 네트워크 및 기타 문제를 해결하는 방법을 학습합니다.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Dell 랩톱과 Dell 범용 도크 (D6000 series)를 사용 하는 경우 다음 현상 중 하나를 표시 하는 경우 아래 단계를 수행 합니다.

  • 도킹 스테이션이 응답 하지 않거나 성능 저하입니다.
  • 랩톱과의 간헐적 연결
  • 다중 모니터가 작동하지 않을 수 있음
  • 도킹에 연결할 때 디스플레이가 깜박이거나 점멸
  • 간헐적인 네트워크 연결
  • 노트북 PC를 충전할 수 없음

Ursache

Dell 범용 도크 (D6000 series)는 DisplayLink 소프트웨어를 사용 하 여 USB C (DisplayLink 대체 모드 또는 Thunderbolt 3) 또는 노트북의 USB 3.0 (Type-A) 포트와 함께 작동 합니다.

Lösung

Dell 범용 도킹 스테이션 D6000이 이미 PC에 연결되어 있는 경우 도킹을 분리하기 전에 PC에서 DisplayLink 드라이버 및 애플리케이션을 제거해야 합니다.

  1. 다음 WindowsR 키를 누릅니다.
  2. 실행 대화 상자에 appwiz.cpl을 입력하고 Enter 키를 누릅니다.
  3. 프로그램 및 기능(구 프로그램 추가/제거) 창에서 DisplayLink 옵션을 선택하고 제거를 클릭합니다.
  4. 제거가 완료 되 면 컴퓨터를 끕니다.
  5. PC에서 Dell 범용 도킹 스테이션 D6000을 분리합니다.
  6. 컴퓨터를 켭니다.

최신 칩셋, USB 3.0 및 비디오 카드 (GPU) 드라이버를 다운로드 하 고 설치 합니다.

참고: 드라이버가 설치 된 후 메시지가 표시 되 면 컴퓨터를 다시 시작 해야 합니다.
참고: 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버를 다운로드 하 고 설치 하는 방법을 참조 하십시오.
  1. Dell 드라이버 및 다운로드 웹 사이트로 이동합니다.
  2. Dell 노트북 식별
    • SupportAssist 다운로드 및 설치를 클릭하여 Dell 노트북을 자동으로 검색합니다. 화면의 지시에 따라 Dell SupportAssist를 설치합니다. 자세한 내용은 Dell 기술 자료 문서 Dell SupportAssist(이전 Dell 시스템 감지): 개요 및 일반적인 질문을 참조하십시오.
    • 또는 서비스 태그, 익스프레스 서비스 코드 또는 Dell 노트북의 일련 번호를 입력한 다음 검색을 클릭합니다.
    • 또는 모든 제품 찾아보기를 클릭하고 카탈로그에서 해당 Dell 노트북을 수동으로 선택합니다.
  3. 노트북에 설치된 운영 체제를 선택합니다.
  4. 해당 드라이버를 다운로드 및 설치합니다.
    • 칩셋-칩셋 범주에서 칩셋 드라이버를 사용할 수 있습니다. 노트북에 적용할 수 있는 여러 개의 칩셋 드라이버가 있을 수 있습니다. 모든 칩셋 드라이버를 다운로드 하 고 설치 합니다. 드라이버가 적용 되지 않거나 새 버전이 이미 설치 되었다는 메시지가 표시 되 면 다음 드라이브로 이동 합니다.
    • USB 3.0-칩셋 범주에서 USB 3.0 컨트롤러 드라이버를 사용할 수 있습니다. USB 3.0 드라이버가 Dell 노트북에 나열 되지 않은 경우 다음 단계로 이동 합니다.
    • 비디오 카드 (GPU)-비디오 드라이버는 비디오 범주 아래에서 사용할 수 있습니다.
  5. DisplayLink 웹 사이트로 이동하여 최신 DisplayLink 애플리케이션을 다운로드 및 설치합니다.
  6. PC를 다시 시작할 것인지 묻는 메시지가 표시되면 PC를 다시 시작합니다.
  7. Dell 범용 도킹 스테이션 D6000을 PC에 연결합니다.
    참고: 참고: Dell 범용 도킹 스테이션 D6000이 PC에 연결되어 있는 경우 설치가 최대 5분 이상이 걸릴 수 있습니다.
  8. 설치가 완료되면 PC를 다시 시작합니다.

최신 도킹 스테이션 드라이버를 다운로드하고 설치합니다.

  1. Dell 드라이버 및 다운로드 웹 사이트로 이동합니다.
    1. Dell 범용 도크 D6000
    2. Dell 범용 도크 D6000S
  2. Dell 범용 도킹 스테이션 D6000에 대한 최신 펌웨어를 다운로드하고 설치합니다. 펌웨어 업데이트를 사용할 수 없는 경우에는이 단계를 건너뛰십시오.
    경고: 펌웨어 업데이트 프로세스 중에 도킹 스테이션 또는 노트북을 끄지 마십시오.
참고: 도킹 스테이션이 사용 중이 아닐 때는 도킹 스테이션을 끄는 것이 좋습니다 Dell. Dell D6000 시리즈 도킹 스테이션이 지속적으로 켜져 있는 경우 가장 좋은 방법은 도킹 스테이션을 2 분 동안 끈 다음 다시 켭니다.

Weitere Informationen

추가 지원이 필요한 경우 Dell 기술 자료 문서 Dell 범용 도크 (D6000 시리즈)를 사용 하 고 문제를 해결 하는 방법을참조 하십시오.


보증 이외 지원 보증이 만료되었습니까? 걱정하지 마십시오. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 이 서비스는 미국, 캐나다, 영국, 프랑스, 독일중국의 개인 컴퓨터 고객만 이용할 수 있습니다. 서버 및 스토리지는 해당되지 않습니다.

Betroffene Produkte

Dell Universal Dock D6000, Dell Universal Dock - D6000S
Artikeleigenschaften
Artikelnummer: 000123888
Artikeltyp: Solution
Zuletzt geändert: 28 Juli 2021
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.