Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Det går inte att välja en extern bildskärm som är ansluten till Dell Universal Dock (D6000-serien) som huvudskärm

Zusammenfassung: Så här löser du ett problem med att den externa bildskärmen som är ansluten till dockningsstationen Dell Universal (D6000-serien) inte visas som huvudbildskärm.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Ingen symtominformation.

Ursache

Ingen orsaksinformation.

Lösung

Problem med extern skärm på dockningsstationen Dell Universal (D6000-serien)

Det kan uppstå ett problem när du försöker ställa in den externa bildskärmen som huvudbildskärm när den är ansluten till Dell Universal Dock (D6000-serien). Endast LCD-skärmen på den bärbara datorn kan ställas in på huvudskärmen. Den externa bildskärmen visas inte som ett alternativ i Intel Graphics-programmet. Problemet rapporterades på en bärbar Latitude 7480-dator med Windows 10 där det integrerade Intel 620 HD-grafikkortet användes men det kan även uppstå på andra bärbara Dell-datorer med liknande konfigurationer.

Om du vill lösa problemet laddar du ned och installerar den senaste DisplayLink-USB-grafikkortsprogramvaran för Windows från följande plats: Nedladdning av DisplayLink-drivrutiner för WindowsSLN307055_en_US__1iC_External_Link_BD_v1. När du har installerat programvaran startar du om datorn och väljer den externa bildskärmen som huvudbildskärm i Windows-bildskärmsinställningarna.

Vi rekommenderar även att du installerar den senaste grafikdrivrutinen och BIOS-uppdateringen för datorn från Dells support/drivrutiner och hämtningsbarafiler under kategorierna Video och BIOS.

Annan referens:

Betroffene Produkte

Dell Universal Dock D6000
Artikeleigenschaften
Artikelnummer: 000123768
Artikeltyp: Solution
Zuletzt geändert: 03 Dez. 2021
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.