Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Pas de sortie de veille avec le clavier et le pavé tactile intégrés uniquement sur les systèmes Dell de huitième génération

Zusammenfassung: Cet article explique pourquoi seuls certains systèmes Dell sortent du mode veille si vous utilisez le bouton d’alimentation du système.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Pourquoi seul le bouton d’alimentation permet-il de sortir de veille certains systèmes Dell ?

 

Pourquoi certaines générations d’ordinateurs portables ou de tablettes ne peuvent-elles sortir de veille qu’à l’aide du bouton d’alimentation ?

Pourquoi n’existe-t-il aucune fonction de contrôle de la veille prolongée dans le BIOS de votre système ? (Même sans périphériques externes (USB) connectés, le clavier intégré et le pavé tactile du système ne peuvent sortir de veille qu’avec le bouton d’alimentation.)

Remarque : Ces systèmes fonctionnent tels qu’ils ont été conçus.


Retour au début

Ursache

Aucune information sur la cause

Lösung

 

USB Wake Support

 

La fonctionnalité USB Wake Support est disponible sur les systèmes Dell suivants :

(Tableau 1 : Fonctionnalité USB Wake Support)

Systèmes dotés de la fonctionnalité USB Wake Support
Inspiron Vostro XPS Ordinateur de bureau XPS
Latitude OptiPlex Stations de travail mobiles Precision
Station de travail Precision
7472 14 pouces 5370 13 pouces 9560 15 pouces 7760 AIO 27 pouces 7285 12 pouces 5050 5520 15 pouces 5720 AIO
7572 15 pouces 5471 14 pouces 9370 13 pouces   5280 12 pouces 3050 7520 15 pouces 3620 tour
7577 15 pouces 7570 15 pouces     5288 12 pouces 5055
A-Series
7720 17 pouces 3420 tour
7370 13 pouces 3478 14 pouces     5480 14 pouces Processeur 5055
Ryzen
5530 2-en-1 15 pouces 5820 tour
7373 2-en-1 13 pouces 3578 15 pouces     5488 14 pouces 5250 7530 15 pouces 7820 tour
7570 15 pouces       5580 15 pouces 7050 7730 17 pouces 7920 tour
7573 2-en-1 15 pouces       3180 11 pouces 3050 AIO   7920 rack
5370 13 pouces       3189 11 pouces 7450 AIO    
5570 15 pouces       3380 13 pouces      
5770 17 pouces       5289 12 pouces      
3476 14 pouces       7389 13 pouces      
3576 15 pouces       7212 12 pouces      
        3490 14 pouces      
        5285 12 pouces      
        7280 12 pouces      
        7380 13 pouces      
        7480 14 pouces      
        3480 14 pouces      
        3580 15 pouces      
        14" 7490      
 

Qu’est-ce que la fonction USB Wake Support ?

Sur certains systèmes, il existe un paramètre de configuration du BIOS appelé USB Wake Support qui permet d’activer ou de désactiver la capacité d’un périphérique USB à sortir le système de l’état S3 (veille).

Lorsque cette option est activée, les périphériques USB peuvent sortir le système de l’état S3 (par exemple : Souris USB, clavier USB). En outre, sur les systèmes tout-en-un (AIO), l’écran tactile est un périphérique d’entrée USB qui peut également sortir le système du mode veille.

Lorsque cette option est désactivée, les périphériques USB ne peuvent pas sortir le système de l’état S3. La désactivation de ce paramètre peut aider l’utilisateur à économiser de l’énergie en coupant l’alimentation des ports USB en mode S3.

La prise en charge de l’éveil par USB ne fonctionne pas sur batterie ; Autrement dit, si un ordinateur portable sur batterie entre en mode S3, les périphériques USB ne peuvent pas le sortir de l’état de l’état d’origine. Le principe est le même que les périphériques USB soient alimentés en externe ou qu’ils utilisent l’alimentation du port USB du système. Le facteur déterminant est de savoir si les ports USB du système sont alimentés et s’ils sont capables de détecter le trafic USB. Une fois en mode S3, le système coupe l’alimentation des ports USB afin d’économiser de l’énergie.

Certains systèmes prennent en charge une fonction appelée Deep Sleep). Pour que la fonction USB Wake Support puisse fonctionner, les ports USB ne doivent pas être en mode Deep Sleep.

Paramètre Deep Sleep Support :

  • Lorsqu’elle est définie sur Désactivé : Tous les ports USB peuvent sortir le système de S3 du mode S3, mais seul le port du connecteur Smart Power On du système peut le réveiller des modes S4 et S5.
  • Lorsque cette option est définie sur Activer S5 uniquement : Tous les ports peuvent sortir le système de S3, mais seul le port du connecteur Smart Power On du système peut réveiller le système à partir de S4. Aucune prise en charge de l’éveil pour S5
  • Lorsque cette option est définie sur Activer S4 et S5 : Tous les ports peuvent sortir le système de S3. La sortie de veille dans les modes S4 et S5 est désactivée dans ce cas.


Retour au début

Betroffene Produkte

Inspiron 5370, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 5575, Inspiron 5770, Inspiron 5775, Latitude 3180, Latitude 3189, Latitude 5280/5288, Latitude 7212 Rugged Extreme Tablet, Latitude 7214 Rugged Extreme, Latitude 7280, Latitude 13 3380 , Latitude 5480/5488, Latitude 7414 Rugged, Latitude 7480, Latitude 7490, Latitude 5580, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower, Precision 7920 Rack, Precision Rack 7910, Precision Tower 7910, Vostro 5370, Vostro 5471, Vostro 15 7570, XPS 12 9250, XPS 13 9333, XPS 13 9343, XPS 13 9350 (End of Life), XPS 13 9360, XPS 13 9365 2-in-1, XPS 13 9370, XPS 15 9530 (End of Life), XPS 15 9550, XPS 15 9560, XPS 15 9570, XPS 15 9575 2-in-1 ...
Artikeleigenschaften
Artikelnummer: 000066378
Artikeltyp: Solution
Zuletzt geändert: 03 Dez. 2024
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.