Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Fingerabdruckleser funktioniert nicht auf dem XPS 9370, XPS 9570 oder Precision 5530

Zusammenfassung: So beheben Sie ein Problem mit dem Fingerabdruck-Lesegerät auf dem XPS 9370, XPS 9570 oder Precision 5530.

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Das Fingerabdruck-Lesegerät für das XPS 9370, XPS 9570 oder Precision 5530 funktioniert unter Windows möglicherweise nicht ordnungsgemäß, aber der Geräte-Manager kann das Fingerabdruck-Lesegerät korrekt erkennen. Darüber hinaus kann Windows Hello die Registrierung des Fingerabdrucks möglicherweise nicht abschließen.

Ursache

Dieses Problem kann auftreten, wenn die Einstellung zum Aktivieren von Intel SGX im System-BIOS von Enabled (Aktiviert; Standardeinstellung) zu Disabled (Deaktiviert) oder Software Controlled (Software-gesteuert) geändert wird.

Lösung

Um diese Einstellung zu ändern, greifen Sie auf das System-BIOS zu und aktualisieren Sie die folgende Einstellung:

BIOS-Einstellungen –> Intel Software Guard Extensions –>Intel SGX aktivieren: Enabled

Betroffene Produkte

Precision 5530, XPS 13 9370, XPS 15 9570
Artikeleigenschaften
Artikelnummer: 000143870
Artikeltyp: Solution
Zuletzt geändert: 21 Mai 2024
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.