Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

SupportAssist: Při spuštění notebooků Dell se zobrazuje chyba „Time of day not set“

Zusammenfassung: Následující článek obsahuje informace o chybové zprávě aplikace SupportAssist „Time of day not set“, která se zobrazuje při spouštění notebooků Latitude, Precision nebo XPS.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Při spuštění se může zobrazit chyba Time-of-day not set error. K tomuto problémů dochází po ztrátě napájení / obnovení paměti CMOS a následném spuštění počítače s dotčeným systém BIOS.

Time of Day not set – Chybová zpráva aplikace SupportAssist

(Obrázek 1 Chybová zpráva aplikace SupportAssist „Time of Day not set“)

Dotčené počítače:

  • Notebook Latitude 3390
  • Notebook XPS 9365

Ursache

Může dojít k podobné ztrátě nastavení, jako po výměně základní desky. Tuto chybu může způsobit odstranění zbytkového náboje paměti CMOS nebo obnovení systému BIOS do výchozího nastavení v notebooku Dell.

Lösung

  1. Pomocí klávesy F2 přejděte do systému BIOS.

  2. Přejděte do části s datem a časem a nastavte správné hodnoty.

  3. Uložte změny, ukončete prostředí a spusťte operační systém.

  4. Pokud problém přetrvává, pokračujte níže uvedenými kroky:

Problém vyřešíte aktualizací systému BIOS na nejnovější verzi:

Poznámka: K aktualizaci systému BIOS a dalších ovladačů potřebujete oprávnění správce.
 
  1. Pomocí klávesy F2 při spuštění přejděte do systému BIOS a určete aktuální revizi.

  2. Ukončete systém BIOS a přejděte do operačního systému.

  3. Přejděte na stránku podpory společnosti Dell.

  4. Chcete-li získat přístup k ovladačům určeným pro počítač, zadejte výrobní číslo nebo kód Express Service Code.

    Nebo můžete typ systému také vybrat ze seznamu výrobků, a zobrazit tak obecný seznam ovladačů pro daný počítač.

  5. V nabídce klikněte na položku Ovladače a soubory ke stažení.

  6. Ujistěte se, že jste vybrali správný operační systém.

  7. Vyberte rozevírací kategorii BIOS.

  8. Vyhledejte systém BIOS pro konkrétní systém Dell z 11. září 2019 nebo novější.

  9. Je k dispozici nová revize systému BIOS?

    1. Pokud ano, přejděte přímo ke kroku 10.

    2. Pokud pro postup dočasné opravy není k dispozici nový systém BIOS:

      1. Po rozevření položky systému BIOS klikněte na odkaz Starší verze.

      2. Vyberte poslední zobrazenou verzi.

      3. Nainstalujte starší verzi a vraťte systém BIOS na verzi, která tento problém nevykazuje.

  10. Klikněte na tlačítko Stáhnout a postupujte podle pokynů na obrazovce.

  11. V rámci procesu instalace se počítač restartuje.

Poznámka: Při práci se systémem BIOS na notebooku doporučujeme mít počítač neustále připojený ke zdroji napájení.

Weitere Informationen

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Artikeleigenschaften


Betroffenes Produkt

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Letztes Veröffentlichungsdatum

24 Juli 2023

Version

5

Artikeltyp

Solution