Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Enkelte Dell Alienware- eller spillskjermer flimrer når du spiller med G-SYNC aktivert

Zusammenfassung: Denne artikkelen inneholder informasjon om et flimrende problem på utvalgte Dell Alienware- og spillskjermer. Det flimrende problemet oppstår når du spiller spill med G-SYNC aktivert i Windows-modus på en datamaskin med NVIDIA RTX-grafikkort. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Hvis du bruker en spillskjerm, for eksempel Dell S2417DG-skjermen som er koblet til datamaskinen, kan det hende du legger merke til flimring på skjermen. Skjermen eller skjermen flimrer når du spiller med G-SYNC aktivert. Problemet oppstår når du spiller spill i Windows-modus.

Berørte produkter
  • Dell S2417DG
  • Dell S2716DG eller DGR
  • Alienware AW2518H
  • Alienware AW3418HW
  • Alienware AW3418DW
  • Alienware AW3420DW

Ursache

Dette problemet er identifisert som et kompatibilitetsproblem mellom G-SYNC-teknologien på skjermen og NVIDIA RTX-grafikkortene.

Lösung

Slik løser du problemet med flimring på skjermen:
  • Bytt til fullskjermmodus når du spiller spill med G-SYNC-funksjonen aktivert på skjermen.
  • Slå av G-SYNC-funksjonen når du vil spille spill i Windows-modus. Hvis du vil finne ut hvordan du aktiverer eller deaktiverer G-SYNC-funksjonen, kan du se brukerveiledningen for Dell-skjermen.

Betroffene Produkte

Alienware 25 Gaming Monitor AW2518H, Alienware 34 Monitor AW3418DW, Alienware 34 Monitor AW3418HW, Alienware AW3420DW, Dell S2417DG, Dell S2716DG
Artikeleigenschaften
Artikelnummer: 000129987
Artikeltyp: Solution
Zuletzt geändert: 24 Okt. 2024
Version:  6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.