Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

OptiPlex 3050 – Unterstützung für PCIe-M.2-SSD-Festplatten

Zusammenfassung: Dieser Artikel enthält Informationen zur OptiPlex 3050-Unterstützung für M.2-SSD-PCIe-Festplatten.

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Der M.2-Steckplatz auf dem OptiPlex 3050 unterstützt nur PCIe M.2-SSD-Festplatten. Dieser Artikel enthält zusätzliche Informationen zu diesem Problem, um sicherzustellen, dass die richtige M.2-SSD-Festplatte installiert ist.

Ursache

Keine Informationen zur Ursache

Lösung

Das Laufwerk muss den PCIe-Bus anstelle von SATA verwenden, wenn eine M.2-SSD-Festplatte im OptiPlex 3050 installiert wird. Die folgende Abbildung (Abbildung 1) stellt eine visuelle Referenz für die beiden Formate dar:
SSD-Festplatten
Abbildung 1: M.2-SSD-Festplatten
Die folgende Tabelle enthält zusätzliche Informationen zu den auf dem OptiPlex 3050 verfügbaren Steckplätzen und Überlegungen zur Unterstützung für jede Konfiguration (Abbildung 2):
OptiPlex 3050-Steckplatzkonfiguration
Abbildung 2: OptiPlex 3050-Steckplatzkonfiguration

    Weitere Informationen

    Betroffene Produkte

    OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor
    Artikeleigenschaften
    Artikelnummer: 000129720
    Artikeltyp: Solution
    Zuletzt geändert: 27 Juli 2024
    Version:  9
    Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
    Support Services
    Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.
    Artikeleigenschaften
    Artikelnummer: 000129720
    Artikeltyp: Solution
    Zuletzt geändert: 27 Juli 2024
    Version:  9
    Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
    Support Services
    Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.