Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.

Karta Precision 5810 nebo 3620 Thunderbolt nainstalovaná ve slotu PCIe 1

Zusammenfassung: Pokud je rozšiřující karta Thunderbolt 2.0 PCIe pro počítače Precision T5810 nebo T3620 nainstalována v nesprávném slotu na základní desce, karta počítač nerozpozná počítač nebo nebude správně fungovat. Tento článek obsahuje další informace o tomto problému a pokyny pro správnou instalaci karty Thunderbolt 2.0. ...

Dieser Artikel gilt für   Dieser Artikel gilt nicht für 

Symptome

Karta Thunderbolt 2.0 nainstalovaná ve slotu PCIe 1

Uživatel počítače Precision Tower 5810 hlásil, že aplikace Thunderbolt nerozpozná kartu Thunderbolt 2.0, když obdržel svůj systém, a že karta nefungovala naplno.

Bylo zjištěno, že karta byla nainstalována ve slotu PCIe 3.0 (SLOT 1). Průvodce nastavením karty Thunderbolt 2.0 ukazuje, že pro správnou funkci musí být karta nainstalována do slotu PCIe 2.0 (SLOT 5) (obrázek 1):

SLN301520_en_US__1Thunderbird slot 1
Obrázek 1: Montáž přídavné karty Thunderbolt 2.0 do slotu 5

Ursache

Žádné informace o příčině

Lösung

Část Průvodce konfigurací přídavných karet Thunderbolt označuje, že tato karta by měla být ve slotu PCIe 5 pro počítače Precision Tower 5810 i 7810. Pro správnou funkci systému Precision Tower 3620 musí být karta Thunderbolt 2.0 nainstalována ve slotu 3.

Pokud se setkáte s tímto problémem, ujistěte se, že je karta Thunderbolt 2.0 nainstalována ve správném slotu PCIe.

Jakmile byla karta řadiče Thunderbolt nainstalována do správného slotu PCIe, aplikace Thunderbolt kartu správně identifikovala a fungovala normálně.

Betroffene Produkte

Dell Precision Tower 3620, Precision Tower 5810
Artikeleigenschaften
Artikelnummer: 000129323
Artikeltyp: Solution
Zuletzt geändert: 06 Juni 2024
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.