Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter

对无法启动进入 Windows 11 或 Windows 10 的戴尔计算机进行故障处理

Oversigt: PC 开机但无法引导至 Windows 的基本故障处理步骤。通过 BIOS 屏幕但无法加载操作系统的计算机遇到无法引导状态。

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

无法启动的戴尔计算机的症状

持续时间:00:39
隐藏式字幕:(仅英文版的视频,字幕有几种语言版本。)

本文介绍对正常开机的计算机进行一般故障处理的步骤。启动时已通过戴尔 BIOS 屏幕但未成功启动至 Microsoft Windows 11 或 Windows 10 的计算机。计算机处于无法引导状态的一些症状:

  • 计算机接通电源、有视频并且继续通过了 Dell 屏幕(屏幕显示并消失),但是 Windows 没有完成引导。
  • 按下时 Caps Lock 键亮起。
  • 硬盘活动指示灯可能闪烁、一直亮起或不亮。
  • 屏幕上可能显示错误消息,例如“No Boot Device”、“No Bootable Device”或“Boot Device Not Found”。
  • 未显示诊断代码,电源按钮以其正常工作颜色稳定亮起。
  • 未听到操作计算机声音。

目录:

  1. 验证计算机是否完成初始开机(开机自检)
  2. 拔下所有设备并执行硬重置
  3. 运行计算机诊断
  4. 检查特定错误消息
  5. 将BIOS重置为默认值
  6. 安全模式故障诊断
  7. 病毒和恶意软件故障处理
  8. 重置您的 Windows 11 或 Windows 10 操作系统
  9. 将操作系统还原为出厂设置

Årsag

由于操作系统文件损坏、硬盘上的扇区损坏、BIOS 或 UEFI 设置不正确等原因,可能会出现与启动相关的问题。

Løsning


视频指南:我的计算机无法启动进入 Windows 10

持续时间:00:39
隐藏式字幕:(仅英文版的视频,字幕有几种语言版本。)

返回页首

验证计算机是否完成初始开机(开机自检)

通常计算机不会尝试将控制权移交给操作系统。如果您打开计算机电源,并且看到底部带有进度条的戴尔徽标屏幕?如果该进度条填满后消失,则表明计算机已成功完成开机自检。

如果您的计算机无法完成开机自检,请参阅文章戴尔计算机无法开机或无法启动至 Windows 并显示诸如“No Bootable Device”(无可启动的设备)等错误
如果您的硬盘无法被识别,请参阅文章如何解决戴尔计算机上的硬盘 (HDD) 或固态硬盘 (SSD) 问题

返回页首


拔下所有设备并执行硬重置

硬件可能会干扰Windows的正常启动过程。请尝试从计算机拔下所有设备,包括:

  • 打印机
  • 扫描仪
  • 多媒体读卡器
  • 小型介质底座(iPod、PDA、MP3 播放器等)。
  • 数码相机和录像机
  • USB 存储设备
  • 所有光驱中的 CD 或 DVD

台式机只能保留显示器、鼠标和键盘与计算机的连接。

完成此操作后,从墙上插座拔下计算机电源,卸下笔记本电脑电池(如果适用),然后按下电源按钮并保持约15秒。然后,重新插入计算机的墙上电源并尝试重新启动。


返回页首

运行计算机诊断

要在戴尔计算机上运行硬件诊断程序,请参阅如何使用 SupportAssist 运行诊断测试如何在戴尔计算机上运行启动前诊断测试

提醒:对于 Dell Latitude 笔记本电脑,您可以尝试使用强制性 ePSA 方法恢复个人计算机。有关详细信息,请参阅戴尔知识库文章如何在 Dell Latitude PC 上使用强制性 ePSA 从开机自检或启动失败中恢复(英文版)。

返回页首

检查特定错误消息

请尝试在 Web 上搜索其他解决方案。
在下面单击您的首选搜索引擎,然后描述您的问题(包括特定的错误信息)。

搜索戴尔    搜索 Microsoft 此超链接会将您带往 Dell Technologies 之外的网站。   使用 Google 搜索 此超链接会将您带往 Dell Technologies 之外的网站。    使用 Bing 搜索 此超链接会将您带往 Dell Technologies 之外的网站。

如果您的计算机遇到蓝屏错误,请参阅:Windows 10 崩溃,出现蓝屏 本文列出了常见蓝屏错误以及如何进行故障处理。

如果您遇到黑屏问题而无法进入 Windows,请参阅 Microsoft 文章:黑屏或空屏错误故障诊断 外部链接(英文版)。


返回页首

将BIOS重置为默认值

如果您的计算机设置为首先尝试引导至另一设备,这可能会导致无法成功引导至Windows。要将计算机的BIOS重置为出厂默认设置,请执行以下步骤:

  1. 重新启动计算机。
  2. 重新启动时在戴尔徽标处反复按 F2 键,直至您看到屏幕右上角出现 Entering Setup(正在进入设置程序)。
  3. 根据 BIOS 的要求,您必须按屏幕底部列出的键来加载默认设置。
  4. ESC退出BIOS,并确保选择Save and Exit(保存并退出)以保存您的更改。
    提醒:对于基于 Windows 的平板电脑,请另行执行以下步骤。
    1. 关闭平板电脑,然后按电源按钮。 
    2. 立即按住减小音量,直至显示“系统设置”页面 (BIOS)(如果平板电脑启动进入 Windows,请重试)。
    3. 轻触或单击Load Defaults(加载默认设置)
    4. 轻触或单击OK(确定)。
    5. 如果平板电脑未自动重新引导,请轻触或单击Exit(退出)
提醒:注:如果将 BIOS 重置为出厂默认设置无法解决该问题,您也可以尝试将 BIOS 更新为最新版本。它可以解决与您的个人计算机或平板电脑的 BIOS 相关的问题。请参阅戴尔知识文库文章:戴尔 BIOS 更新,了解有关 BIOS 更新或降级过程的更多信息。
 
提醒:如果 BIOS 升级或降级过程未成功完成或被中断,则系统 BIOS 可能会损坏。
损坏的 BIOS 是可能导致个人计算机无法完成开机自检过程,有时甚至无法启动进入操作系统的其中一个原因。
戴尔个人计算机或平板电脑是否支持 BIOS 恢复?如果支持,您可以使用适用于您的戴尔个人计算机或平板电脑的 BIOS 恢复方法来恢复损坏的 BIOS。请参阅戴尔知识文库文章:如何恢复戴尔计算机或平板电脑上的 BIOS,以了解更多信息。

返回页首

安全模式故障诊断

软件可能会导致您的计算机无法正常启动。有关引导至安全模式并使用干净启动进行故障处理的更多信息,请参阅以下链接:

干净启动故障处理

通过使用最少的一组驱动程序和启动程序来执行干净启动以启动Windows。这有助于消除发生的软件冲突。安装程序或更新或者在 Windows 11 或 Windows 10 中运行程序时出现冲突。您也可以通过执行干净启动进行故障诊断或确定导致问题的冲突。

返回页首

病毒和恶意软件故障诊断

病毒或其他恶意软件可能会感染并影响您的计算机。Dell Technologies 推荐通过使您的防病毒软件保持最新版本来加强您的个人计算机,以便免受恶意攻击。
保护您的计算机或删除 Microsoft Windows 中的病毒、间谍软件或其他恶意软件

返回页首


重置您的 Windows 11 或 Windows 10 操作系统

如果您的计算机文件已损坏,重置 Windows 11 或 Windows 10 将重新安装这些文件且不会损坏您的数据。第三次尝试启动失败后,Windows 11 或 Windows 10 将自动启动进入 Windows Recovery Environment (WinRE)。按照以下步骤重置 Windows 11 或 Windows 10:
  1. 在Choose an option(选择一个选项)屏幕上,选择Troubleshoot(故障处理)。
  2. 在“Troubleshoot”屏幕上,选择 Reset this personal computer
  3. 在Reset this PC(重置此PC)屏幕上,选择Keep my files(保留我的文件)。
  4. 选择您的用户帐户,并在系统提示时输入密码。
  5. 选择 Reset
  6. Windows 执行重置过程。
返回页首

将操作系统还原为出厂设置

如果前面的故障处理无法解决问题,则可能需要将计算机还原为出厂设置。要将您计算机的操作系统和软件还原为原始出厂设置,请参阅戴尔知识库文章:如何在戴尔计算机上重新安装 Windows 10

返回顶部


联系我们

Flere oplysninger

Berørte produkter

Inspiron 3452, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655 , Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920 ...
Artikelegenskaber
Artikelnummer: 000124359
Artikeltype: Solution
Senest ændret: 29 aug. 2024
Version:  29
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.