Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů

Dell Sistemim Neden Uyku Moduna Geçmiyor?

Shrnutí: Dell bilgisayarınız tamamen uyku moduna geçmiyor mu? Windows 11 için BIOS'u, sürücüleri güncelleştirerek, ayarları düzenleyerek ve daha fazlasını yaparak uyku moduna geçmeyen Dell bilgisayarları düzeltmeyi öğrenin. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Etkilenen İşletim Sistemleri:

  • Windows 10
  • Windows 11

Dell bilgisayarın uyku moduna girememesi sorununu yaşıyorsanız bu makaledeki sorun giderme adımlarını izleyin.

Příčina

Uyku moduyla ilgili sorunlar; eski BIOS, yonga seti veya video sürücüleri, Windows'da yanlış güç ayarları, eski veya bozuk hiberfil.sys dosyası, üçüncü taraf yazılım veya uygulamalar, bozuk işletim sistemi dosyaları vb. nedeniyle oluşabilir.

Řešení

Dell Technologies, aygıt sürücüleri ve BIOS güncelleştirmesinin planlanmış güncelleştirme döngünüzün bir parçası olmasını önerir. Aygıt sürücüleri ve BIOS güncelleştirmeleri; sistem yazılımınızın güncel kalmasına, diğer bilgisayar modülleriyle (donanım ve yazılım) uyumlu olmasına ve kararlığın artmasına yardımcı olacak özellik iyileştirmeleri veya değişiklikler içerebilir.

Bilgisayarın uykuyla ilgili sorunları çözmek için aşağıdaki aygıt sürücülerinin güncelleştirilmesi gerekir:

  • BIOS
  • Yonga Seti
  • Ekran veya grafik kartı

Dell Drivers & Downloads web sitesinden en yeni aygıt sürücülerini indirip yükleyin.

Dell bilgisayarınıza aygıt sürücüleri indirme ve yükleme hakkında bilgi edinmek için Dell Sürücüleri İndirme ve Yükleme makalesine başvurun.

Dell bilgisayarınıza BIOS indirme ve güncelleştirme hakkında daha fazla bilgi için Dell BIOS Güncelleştirmeleri başlıklı Dell Knowledge Base makalesini inceleyin.

NOT: BIOS zaten en son sürüme güncelleştirilmişse BIOS'u fabrika ayarlarına sıfırlayın. Daha fazla bilgi edinmek için Dell BIOS Güncelleştirmeleri sayfasına başvurun.

BIOS, yonga seti ve video sürücüsünü güncelleştirdikten sonra bilgisayarı yeniden başlatın ve bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Windows'da BIOS ayarlarını ve Güç Seçenekleri ayarlarını değiştirin.

NOT: Fare ve klavye kullanıyorsanız bunların bir USB hub'ına değil; doğrudan bilgisayara veya bağlantı istasyonuna bağlandıklarından emin olun.

BIOS

NOT: BIOS menüsünde gezinmek üzere modele özel talimatlar için Dell bilgisayarınızın Kullanıcı Kılavuzuna bakın.
  1. Bilgisayarı açın.
  2. Dell logosu ekranında, Entering BIOS (BIOS'a Giriliyor) veya System Setup (Sistem Kurulumu) görüntülenene kadar F2 tuşuna birkaç kez dokunun.
  3. BIOS'ta Power Management (Güç Yönetimi) seçeneğini genişletin.
  4. Ardından USB Wake Support (USB Uyandırma Desteği) öğesini seçerek USB Wake Support'u etkinleştirmek için onay kutusunu işaretleyin.
  5. En alttaki Apply ögesine tıklayın.
    BIOS'ta Güç Yönetimi ayarları
  6. Uykuyu Engelle Seçeneği (Derin Uyku Denetimi olarak da adlandırılır) yalnızca Masaüstü bilgisayarlarda bulunur, Devre Dışı Bırakmak için bu seçeneğin işaretini kaldırın ve en alttaki Uygula öğesine tıklayın.
    BIOS'ta Uykuyu Engelle (S3 Durumu)
  7. Ayarları kaydedin ve BIOS'tan çıkın.

Windows Güç Seçenekleri

  1. Başlat öğesine tıklayın.
  2. Arama kutusuna şunu yazın Power Options.
  3. Güç Seçenekleri öğesine tıklayın.
  4. Pencerenin sol tarafındaki "Güç düğmelerinin yapacaklarını seçin " öğesine tıklayın.
    Windows Güç Seçenekleri
  5. Şu anda kullanılamayan ayarları değiştir seçeneğine tıklayın.
  6. Kapatma ayarları öğesinin altında Hızlı başlatmayı aç öğesinin seçili olmadığından emin olun.
    Windows Sistem Ayarları

BIOS ve Windows Güç Seçenekleri değiştirildikten sonra bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Windows 10'da Güç ve Uyku Ayarları (YouTube'da Resmi Dell Teknik Desteği)

Süre: 02:06
Açıklamalı altyazılar: Yalnızca İngilizce

Anahtarı kullanarak hiberfil.sys dosyasını devre dışı bırakın ve etkinleştirin (bu işlem, dosya bozuksa sıfırlanır).

  1. Başlat öğesine tıklayın.
  2. Şunu yazın: cmd veya command prompt yazın.
  3. Komut İstemi öğesine sağ tıklayın ve Yönetici olarak çalıştır'ı seçin.
  4. Komut istemi penceresine şunu yazın: powercfg -h off yazın ve Enter'a basın.
  5. Windows Komut İstemi
  6. Bilgisayarı yeniden başlatın ve 1. - 3. adımları tekrarlayın.
  7. Komut İstemi penceresine powercfg -h on ve etkinleştirmek için Enter tuşuna basın.
    Windows Komut İstemi
  8. Bilgisayarı bir kez daha yeniden başlatın. hiberfil.sys dosyası yenilenir.

hiberfil.sys dosyası yeniledikten sonra bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Bilgisayarınızın güç ayarlarını düzenlemek için Windows Güç Sorun Gidericisini çalıştırabilirsiniz. Güç Sorun Gidericisi, bilgisayarın monitör ekranını kapatmadan veya uyku moduna girmeden önce ne kadar bekleyeceğini belirleyen, bilgisayarın zaman aşımı ayarlarını kontrol eder.

NOT: Bu ayarları düzenlemek, güç tasarrufu yapmanıza ve dizüstü bilgisayarınızın pil ömrünü uzatmanıza yardımcı olur.

Windows Güç Sorun Gidericisini çalıştırmak için aşağıdaki talimatları uygulayın:

  1. Windows'da Denetim Masası öğesini bulup açın.
  2. Control Panel Search alanına şunu yazın: Troubleshooting.
  3. Troubleshooting (Sorun Giderme) öğesine tıklayın.
    Windows Denetim Masası
  4. Sistem ve Güvenlik altında, Güç Kullanımını İyileştir öğesine tıklayın.
    Windows Sorun Gidericisi
  5. Sorun Giderme aracını çalıştırmak için Güç öğesine tıklayın.
    Windows Sistemi ve Güvenliği
    Windows, sorunları algılayıp düzeltmeye çalışırken Sorunları Algılama penceresi görüntülenir.
  6. Sorun giderme işlemi tamamlanınca Sorun gidericiyi kapatın veya gerekirse Ek Seçenekleri Bul öğesine tıklayın.

Windows Güç Ayarları ayarlandıktan sonra bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Bilgisayardaki Microsoft Yapılandırma Yardımcı Programını kullanarak Temiz Önyükleme gerçekleştirmek için aşağıdaki adımları uygulayın. Gereksiz işletim sistemi yeniden yükleme işlemlerinden kaçınmak için bu prosedür kritik önem taşır. Bu işlem geçicidir ve bir başlangıç programının ya da hizmetinin soruna yol açıp açmadığını belirlemeye yardımcı olur.

UYARI: McAfee, Norton, TrendMicro vb. antivirüs veya kötü amaçlı yazılımdan koruma uygulamalarıyla ilgili başlangıç programını veya hizmetini devre dışı bırakmayın.
  1. Başlat öğesine tıklayın.
  2. Search Box alanına şunu yazın msconfig yazın ve Enter'a basın.
  3. Başlangıç sekmesine tıklayın. Tümünü devre dışı bırak öğesine ve Uygula öğesine tıklayın.
  4. Hizmetler sekmesine tıklayın. Tüm Microsoft Hizmetlerini Gizle yazan kutuyu işaretleyin ve ardından Tümünü devre dışı bırak öğesine tıklayın.
  5. Bilgisayarı yeniden başlatın.
  6. Bilgisayarın uyku moduna girip giremediğini kontrol edin.

Uyku sorunu devam ediyorsa tüm hizmetleri ve başlangıç öğelerini yeniden etkinleştirmek için yukarıdaki adımları tekrarlayın. Uyku modu sorunu devam ederse sonraki adıma geçin.

Sorun bulunamazsa kaynağını bulmak için hizmetler ve başlangıç öğelerini tek tek yeniden etkinleştirmeniz gerekir.

MSCONFIG kullanarak önyükleme işlemini normal başlangıç moduna geri döndürmek için.

  1. Başlat öğesine tıklayın.
  2. Search Box alanına şunu yazın msconfig yazın ve Enter'a basın.
  3. Genel sekmesine tıklayın.
  4. Normal başlangıç öğesine tıklayın.
  5. Tamam öğesine tıklayın.
  6. Bilgisayarınızı yeniden başlatmanız istendiğinde Evet öğesine tıklayın.

Uyku modu sorunu devam ederse sonraki adıma geçin.

Windows'da yeni bir kullanıcı eklemek için yönetici ayrıcalıkları bulunan bir hesapta oturum açtığınızdan emin olun.

NOT: Windows 10 ve 11'in farklı sürümleri aşağıda listelenen adımlardan farklı görünebilir.

Windows 11

  1. Başlat >Ayarlar >Hesaplar >Diğer Kullanıcılar öğesini seçin
  2. Hesap Ekle düğmesine tıklayın
  3. Bu kişinin oturum açma bilgilerine sahip değilim öğesine tıklayın
  4. Microsoft hesabı olmayan kullanıcı ekle öğesine tıklayın.
  5. Kullanıcı adını, Bu bilgisayarı kim kullanacak? alanına girin
  6. Parola kullanmak istiyorsanız parola alanlarına parolayı girin. Parola istemiyorsanız bu alanları boş bırakın.
  7. İleri öğesine tıklayın

Windows 10

  1. Başlat >Ayarlar >Hesaplar >Aile ve diğer kullanıcılar öğesini seçin
  2. Diğer Kullanıcılar bölümünde "Bu bilgisayara başka birini ekle" öğesini seçin.
  3. Bu kişinin oturum açma bilgilerine sahip değilim öğesine tıklayın
  4. Microsoft Hesabı olmayan bir kullanıcı ekle öğesine tıklayın
  5. Kullanıcı adını, Bu bilgisayarı kim kullanacak? alanına girin
  6. Parola kullanmak istiyorsanız parola alanına parolayı girin. Parola istemiyorsanız bu alanları boş bırakın.
  7. İleri öğesine tıklayın

Yeni bir kullanıcı hesabı oluşturduktan sonra yeni kullanıcı hesabında oturum açın ve bilgisayarın uyku moduna girip giremediğini kontrol edin. Bilgisayar yeni kullanıcı hesabıyla uyku moduna giremezse sorun eski kullanıcı profiliyle ilgiliyse yeni kullanıcı hesabını kullanmaya devam edin. Uyku modu sorunu yeni kullanıcı hesabında devam ederse sonraki adıma gidin.

Sistem Geri Yükleme, işletim sistemini korumak ve onarmak için tasarlanmış entegre bir Windows aracıdır. Bilgisayarınızla ilgili bir sorun olduğunda bilgisayarı fabrika varsayılan ayarlarına geri yüklemeden önce Sistem Geri Yükleme Ayarlar kullanılmalıdır.

Sistem Geri Yükleme işleminin uygulanması hakkında daha fazla bilgi almak için bilgisayarınızda yüklü olan işletim sistemini seçin:

Windows Sistem Geri Yükleme işlemi gerçekleştirdikten sonra bilgisayarı yeniden başlatın ve bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Sistem Dosyası Denetleyicisi (SFC) aracı Windows'da yerleşik olarak bulunur ve bozulma veya diğer değişikliklere karşı Windows bilgisayar dosyalarınızı tarayabilir. Dosyalarda değişiklik olmuşsa araç, bu dosyayı otomatik olarak doğru sürümle değiştirir.

Sistem dosyası denetleyicisi aracını çalıştırmak için Windows'da yönetici ayrıcalıklarına sahip olmanız gerekir.

  1. Başlat öğesine tıklayın.
  2. Şunu yazın: cmd veya command prompt yazın.
  3. Komut İstemi öğesine sağ tıklayın ve Yönetici olarak çalıştır'ı seçin.
  4. Komut istemi penceresine şunu yazın: sfc /scannow yazın ve Enter'a basın.

SFC taraması tamamlandıktan sonra bilgisayarı yeniden başlatın ve bilgisayarın uyku moduna girip giremediğini kontrol edin. Uyku modu sorunu devam ederse sonraki adıma geçin.

Yukarıdaki sorun giderme adımları uyku modu sorununu çözmezse son çare olarak bilgisayarı fabrika varsayılan ayarlarına geri yüklemeyi deneyebilirsiniz.

Dell bilgisayarlar işletim sistemini yeniden yüklemek için ayrılmış küçük bir sabit disk alanıyla tasarlanmıştır. Bu yöntem, bilgisayarı fabrika ayarlarına geri yüklemenin en kolay yoludur. Geri yükleme işlemiyle tüm kullanıcı verileri bilgisayardan silinir. Bu nedenle, söz konusu işlemi başlatmadan önce tüm dosyalarınızı yedeklediğinizden emin olun.

UYARI: Bilgisayarı fabrika varsayılan ayarlarına geri yüklemek veya işletim sistemini herhangi bir kurtarma medyası kullanarak yeniden yüklemek bilgisayardaki tüm verileri siler. İşletim sistemini geri yüklemeden veya yeniden kurmadan önce belgeler, elektronik tablolar, resimler, videolar gibi önemli verileri yedeklediğinizden emin olun.

Bilgisayarı fabrika varsayılan ayarlarına geri yükleme işleminin uygulanması hakkında daha fazla bilgi almak için bilgisayarınızda yükleme olan işletim sistemini seçin:

NOT: İşletim sistemini geri yükledikten veya yeniden yükledikten sonra en yeni aygıt sürücülerini Dell Drivers & Downloads web sitesinden indirip yüklemeniz önerilir.

Uyku modu sorunu devam ederse Dell Teknik Destek ile iletişime geçin.

Další informace

Vlastnosti článku
Číslo článku: 000149580
Typ článku: Solution
Poslední úprava: 26 Sep 2024
Verze:  10
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.