Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 na komputerze firmy Dell

Shrnutí: Dowiedz się, jak rozwiązać problem z urządzeniem USB 3.0 rozpoznawanym jako USB 2.0 w komputerze firmy Dell.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Podłączenie urządzenia USB 3.0 może spowodować wyświetlenie komunikatu o błędzie lub rozpoznanie urządzenia może w ogóle nie zostać rozpoznane.

Może pojawić się komunikat o błędzie "To urządzenie USB może szybciej przesyłać informacje, jeśli podłączysz je do portu Super-Speed USB 3.0". Taka sytuacja może wystąpić, nawet jeśli komputer jest podłączony do portu 3.0. Niebieska plastikowa wkładka w każdym porcie zazwyczaj identyfikuje porty USB 3.0 w komputerach firmy Dell.
Komunikat o błędzie USB
Porty USB 2.0 i USB 3.0 w komputerze
Symbol lub ikona USB 3.0

Uwaga: Nie jest wymagane posiadanie niebieskich plastikowych wkładek w celu odróżnienia portów USB 3.0. W nowych komputerach porty USB 3.0 mogą mieć standardowe czarne plastikowe wkładki, ale nadal mają logo USB 3.0 umieszczone obok portu. Jeśli komputer jest wyposażony w kombinację złączy USB 2.0 i USB 3.0, istnieje większe prawdopodobieństwo, że nazwa USB 3.0 zostanie wywołana niebieskimi wstawkami.

Příčina

Gdy urządzenie USB 3.0 jest powoli podłączane do portu USB 3.0, oczekuje się zachowania sprzętu rozpoznającego USB 2.0.

Řešení

Jeśli powyższy błąd jest widoczny, spróbuj wykonać następujące czynności, aby go rozwiązać:

  1. Sprawdź, czy używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz ponownie urządzenie USB 3.0 i unikaj powolnego wkładania urządzenia.
  3. Jeśli wykonanie powyższych czynności nie rozwiązało problemu, zapoznaj się z artykułem Rozwiązywanie problemów z portem USB, gdy port nie działa oraz Omówienie portu USB 3.0.

Další informace

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Dotčené produkty

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
Vlastnosti článku
Číslo článku: 000135207
Typ článku: Solution
Poslední úprava: 23 Aug 2024
Verze:  8
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.