Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů

Risoluzione dei problemi di rumori provenienti dall'adattatore CA

Shrnutí: L'articolo seguente fornisce informazioni sulla risoluzione dei problemi di rumore e/o ronzio provenienti dall'adattatore CA.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Risoluzione del rumore proveniente dall'adattatore per l'alimentazione collegato

 

  1. Scollegare l'adattatore di corrente alternativa (CA) dal notebook o da un altro dispositivo e testare ciascun componente separatamente per verificare la presenza di eventuali rumori e determinarne l'origine.

  2. Provare a inserire l'adattatore o il caricabatterie in un'altra presa elettrica a muro inserendolo direttamente nella presa, senza dispositivo di protezione dalle sovratensioni o gruppo di continuità (UPS), e verificare se produce un rumore.

  3. Scaricare e installare la versione più recente del BIOS per il notebook o il dispositivo disponibile dal sito del Supporto Dell.

  4. Il rumore dall'adattatore CA persiste. Scollegare l'adattatore CA dalla presa e il cavo di alimentazione dall'adattatore. Ricollegare il cavo e l'adattatore CA. Collegare nuovamente il cavo di alimentazione a una presa e verificare la presenza di rumori.

  5. Se il rumore dall'adattatore non è scomparso, la cosa migliore da fare è Contattare il supporto tecnico

  6. Se il rumore persiste con il notebook o il dispositivo, continuare con la risoluzione dei problemi nel seguente articolo:

Příčina

Questa sezione non è applicabile a questo articolo.

Řešení

Questa sezione non è applicabile a questo articolo.
Vlastnosti článku
Číslo článku: 000130860
Typ článku: Solution
Poslední úprava: 10 Nov 2023
Verze:  6
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.