Avamar: Nelze se přihlásit do uživatelského rozhraní správce Avamar
Shrnutí: Při přihlašování do uživatelského rozhraní správce Avamar došlo k chybě.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Avamar Administrator je tlustý klient založený na jazyce Java, který většina uživatelů nazývá "Java GUI".
Při pokusu o přihlášení se zobrazí následující chybová zpráva "Failed to connect to Administrator Server. Připojení se odmítlo hostit."

Při pokusu o přihlášení se zobrazí následující chybová zpráva "Failed to connect to Administrator Server. Připojení se odmítlo hostit."

Příčina
Důvodem je blokování portů Java RMI (Remote Method Invocation) v síti.
Pro komunikaci mezi počítačem se systémem Windows (klientem) a nástrojem Avamar (server) jsou vyžadovány následující porty.
Otestujte, zda jsou mezi počítačem se systémem Windows, na kterém je nástroj Avamar Administrator, a serverem Avamar otevřeny požadované porty RMI.
Test lze provést pomocí nástroje PowerShell v systému Windows a provést test připojení TCP na každém portu z počítače se systémem Windows na server Avamar.
Příklad výstupu neúspěšného připojení:
Po úspěšném provedení testu ping proběhne test ping, což znamená, že z počítače na server Avamar vede síťová trasa.
Přestože existuje síťová trasa, test TCP selže, což znamená, že port je v síti uzavřen.
Příklad úspěšného připojení:
Pro komunikaci mezi počítačem se systémem Windows (klientem) a nástrojem Avamar (server) jsou vyžadovány následující porty.
7778 7779 7780 7781
Otestujte, zda jsou mezi počítačem se systémem Windows, na kterém je nástroj Avamar Administrator, a serverem Avamar otevřeny požadované porty RMI.
Test lze provést pomocí nástroje PowerShell v systému Windows a provést test připojení TCP na každém portu z počítače se systémem Windows na server Avamar.
Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7778 Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7779 Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7780 Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7781
Příklad výstupu neúspěšného připojení:
PS C:\Users\tony> Test-NetConnection -ComputerName "avamar.lab.com" -port 7780 WARNING: TCP connect to avamar.lab.com:7780 failed ComputerName : avamar.lab.com RemoteAddress : 10.241.x.x RemotePort : 7780 InterfaceAlias : Ethernet0 SourceAddress : 10.x.x.x PingSucceeded : True PingReplyDetails (RTT) : 0 ms TcpTestSucceeded : False
Po úspěšném provedení testu ping proběhne test ping, což znamená, že z počítače na server Avamar vede síťová trasa.
Přestože existuje síťová trasa, test TCP selže, což znamená, že port je v síti uzavřen.
Příklad úspěšného připojení:
PS C:\Users\tony> Test-NetConnection -ComputerName "avamar.lab.com" -port 7780 ComputerName : 10.241.x.x RemoteAddress : 10.241.x.x RemotePort : 7780 InterfaceAlias : Ethernet 2 SourceAddress : 10.x.x.x TcpTestSucceeded : True
Řešení
Otevřete porty RMI 7778, 7779, 7780 a 7781.
Dotčené produkty
AvamarVlastnosti článku
Číslo článku: 000223528
Typ článku: Solution
Poslední úprava: 08 led 2026
Verze: 3
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.