Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Inspiron ve Vostro Dizüstü Bilgisayar LCD'lerinde Aralıklı Titreme

Shrnutí: Bu makalede, belirli Dell Inspiron ve Vostro dizüstü bilgisayarlarda LCD titreşme sorununun nasıl çözümleneceği ile ilgili bilgiler yer almaktadır.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Dell Inspiron ve Vostro dizüstü bilgisayarları, dizüstü bilgisayarın LCD ekranında kesintili bir titreşme sorunu yaşayabilirler.

Etkilenen sistemler:

  • Inspiron 3501
  • Inspiron 5301, 5406 2'si 1 Arada, 5409 ve 5509.
  • Inspiron 7306 2'si 1 Arada, 7300, 7506 2'si 1 Arada ve 7706 2'si 1 Arada.
  • Vostro 3400 ve 3500
  • Vostro 5301, 5402 ve 5502.

Příčina

Dell mühendislik ekibi, bilgisayarlarınızın sürücülerinin ve yazılımının mevcut en son sürümlerde güncel tutulmasını önerir.

Řešení

Dell dizüstü bilgisayarınız için mevcut olan en son BIOS sürümüne güncelleme LCD titreşme sorununun çözülmesine yardımcı olur. En yeni BIOS'u indirmek ve kurmak için aşağıdaki adımları uygulayın.

UYARI: Dell, BIOS'u güncelleştirmeden önce harici sabit disk sürücüleri, yazıcılar, tarayıcılar gibi harici aygıtların bağlantısını kesmenizi önerir.
 
UYARI: BIOS güncelleştirmesine başlamadan önce Dell dizüstü bilgisayarlarının pilinin takılı ve en az %10 dolu olması gerekir. Dell, güncelleştirme işlemine devam etmeden önce dizüstü bilgisayarınızı AC gücünde çalıştırmanızı önerir.
 
NOT: Dell bilgisayarlarında BIOS'u güncelleştirme konusunda daha fazla bilgi için Dell BIOS Güncelleştirmeleri başlıklı Dell Knowledge Base makalesine başvurun.
  1. Dell Drivers & Downloads (Sürücüler ve İndirmeler) web sitesine göz atın.
  2. Dell dizüstü bilgisayarınızı tanımlama
    • Dell ürününüzün otomatik olarak algılanması için Download & Install SupportAssist (SupportAssist'i İndir ve Yükle) öğesine tıklayın. Dell SupportAssist'i yüklemek için ekrandaki talimatları izleyin. Daha fazla bilgi için Dell SupportAssist uygulaması (eski adıyla Dell System Detect): Sık Sorulan Sorular başlıklı Dell Knowledge Base makalesine bakın.
    • Alternatif olarak Dell ürününüzün Servis Etiketini, Ekspres Servis Kodunu veya Seri Numarasını girip Search (Ara) öğesine tıklayın.
    • Dilerseniz Browse all products (Tüm ürünlere göz at) öğesine tıklayıp Dell ürününüzü katalogdan manuel olarak da seçebilirsiniz.
  3. Sürücüler & indirmeler sekmesi altında sürücüleri bul' u tıklatın.
  4. Dizüstü bilgisayarda yüklü olan İşletim Sistemini seçin.
  5. Category (Kategori) öğesi altında BIOS öğesini seçin.
  6. En yeni System BIOS (Sistem BIOS) öğesini bulun.
  7. Download (İndir) öğesine tıklayın ve dosyayı bilgisayarınıza kaydedin.
  8. Dosya Gezgini'ni açarak indirilen dosyanın kaydedildiği konuma gidin.
  9. BIOS kurulum dosyasına çift tıklayın ve yükleme işlemini tamamlamak için ekrandaki talimatları izleyin.

Další informace

LCD sorunu çözülmezse, Dell Dizüstü bilgisayardaki ekran veya video sorunlarının nasıl giderileceği ileilgili Dell Bilgi Bankası makalesindeki ekran veya videoya ilişkin sorunu çözmenize yardımcı olabilecek ek sorun giderme adımlarını bulun.

Vlastnosti článku


Dotčený produkt

Inspiron 5301, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 3501, Inspiron 5502/5509, Inspiron 7506 2-in-1, Inspiron 7706 2-in-1, Vostro 5301, Vostro 3400, Vostro 5402

Produkt

Vostro 5402, Vostro 3500, Vostro 5502

Datum posledního vydání

19 kvě 2021

Verze

5

Typ článku

Solution