Přeskočit na hlavní obsah

Hvordan feilsøke problemer med treg ytelse

Shrnutí: Er datamaskinen din treg? Denne artikkelen inneholder informasjon om hvordan du feilsøker og løser problemer med treg ytelse på en Dell-datamaskin.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Dell-datamaskinen kan ha et ytelsesproblem hvis du oppdager ett eller flere av følgende symptomer:

  • Datamaskinen kjører sakte og bruker lang tid på å starte opp i operativsystemet eller slutter å svare.
  • Applikasjoner bruker lang tid på å laste eller svare.
  • Datamaskinen er treg med å svare eller slutter å svare på brukeraktivitet som klikking og skriving.
  • Datamaskinen min kjører sakte og bruker lang tid på å svare, eller slutter å svare under avslutning eller omstart.
  • Nettlesere og andre programmer slutter å svare eller slutter å svare ofte.

Prøv disse hurtigtrinnene for å løse problemer med systemytelse på en Dell-datamaskin .

Optimere systemet ved hjelp av SupportAssist.

Varighet: 00:32
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Příčina

Ytelsesproblemer i datamaskiner kan skyldes følgende:

  • Fragmenterte data på harddisken.
  • Ubrukte applikasjoner som kjører i bakgrunnen.
  • Utdaterte drivere for enheter som brikkesett, BIOS, dokkingstasjoner osv.
  • Utdaterte eller ødelagte operativsystemfiler.
  • Gjeldende datamaskinkonfigurasjon oppfyller ikke kravene for avanserte applikasjoner eller spill.
  • Harddiskfeil.
  • Utilstrekkelig systemminne (RAM).
  • Maskinvarefeil.
  • Skadelig programvare.

Řešení

Følg fremgangsmåten nedenfor for å løse problemer med treg ytelse på Dell-datamaskinen. Du finner også mer informasjon i de valgfrie trinnene og informasjonsvideoene i denne artikkelen.

MERK: Dell Technologies anbefaler at du kobler fra enheter som skrivere, dokkingstasjoner og så videre før du fortsetter med feilsøkingstrinnene. Det kan hjelpe deg å fastslå om problemet ligger i datamaskinen eller enheten.

SupportAssist-applikasjonen optimerer datamaskinen (inkludert ved å oppdatere utdaterte drivere) for å bidra til å løse ytelsesproblemer.

  1. Trykk på og hold nede Windows-tasten (Windows-knappen), og trykk deretter på q-tasten .
  2. Skriv inn SupportAssist i søkeboksen.
  3. Velg SupportAssist (app) i resultatlisten.
    MERK: Hvis SupportAssist ikke vises i søkeresultatene, kan du gå til siden med SupportAssist for PC og nettbrett for å få informasjon om hvordan du laster ned og installerer SupportAssist.
  4. Trykk på Start nå for å kjøre alle testene.
    MERK: Du kan klikke på pil ned og deretter kjøre den individuelle testen. Dell Technologies anbefaler at du kjører en full datamaskintest.
  5. SupportAssist kjører testene én etter én, og viser deretter resultatene og anbefalte handlinger.

Start datamaskinen på nytt hvis det er en stund siden sist.

En omstart kan løse mange problemer. Omstart av datamaskinen er en effektiv metode for å tømme systemminnet (RAM) og avslutte feilaktige prosesser og tjenester.

Når du starter datamaskinen på nytt, lukkes alle applikasjoner og tjenester som kjører på datamaskinen, inkludert bakgrunnsprosesser som ble startet av andre programmer. Jo flere programmer som er åpne, og jo lenger de kjører, jo mer sannsynlig er det at datamaskinen blir tregere og til slutt går tom for RAM. Ideelt sett bør du slå av datamaskinen når den ikke er i bruk. Hvis du bruker datamaskinen ofte, anbefaler Dell Technologies at du starter datamaskinen på nytt minst én gang i uken.

Hvis problemet vedvarer etter omstart av datamaskinen, går du videre til neste trinn.

En diagnostikktest for maskinvare kan hjelpe deg med å finne problemer relatert til maskinvaren og gi deg feilsøkingstrinn for å løse problemet. Hvis du skal fastslå om en Dell-datamaskin har et maskinvareproblem, anbefales det at du først kjører en diagnostikktest av maskinvaren. Dell tilbyr både innebygd og nettbasert diagnostikk.

Kjøre diagnostikktest av maskinvare ved hjelp av Dell SupportAssist

Hvis datamaskinen kan starte opp i Windows og har en aktiv Internett-tilkobling, kjører du en hurtigtest på Dell-datamaskinen ved hjelp av Dell SupportAssist.

Kjøre Dell SupportAssist System Assessment eller enhanced Preboot System Assessment (Dell PSA eller ePSA)
  1. Start datamaskinen på nytt.
  2. Når Dell-logoen vises, trykker du på F12-tasten for å åpne menyen for engangsoppstart.
  3. Bruk piltastene til å velge Diagnostikk, og trykk på Enter-tasten .
  4. Følg instruksjonene på skjermen, og angi de aktuelle svarene for å fullføre diagnostikktesten.
    1. Hvis testen blir bestått, går du videre til neste trinn.
    2. Hvis testen mislykkes, må du notere deg feilkoden og valideringskoden, og deretter kontakte teknisk støtte i Dell.

Diagnostisere maskinvareproblemer på en bærbar eller stasjonær Dell-PC ved hjelp av Dell ePSA-diagnostikktesten.

Varighet: 01:34
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Skadelig programvare (virus, spionprogram, trojanske hester osv.) kan føre til at datamaskinen slutter å fungere eller blir treg. Skadelig programvare kan overvåke brukernes nettsurfing og vise uønsket reklame og klikkagn. Skadelig programvare kan brukes for å få tilgang til personopplysninger som ID-nummer eller -opplysninger, bank- eller kredittkortnummer, passord, datafiler osv.

Hvis du mistenker at datamaskinen har blitt infisert, anbefaler Dell Technologies at du kjører en grundig eller dyptgående skanning på datamaskinen ved hjelp av et antivirus- eller antimalwareprogram. Windows 10-datamaskiner leveres med Windows Defender som gir grunnleggende beskyttelse mot skadelig programvare, men dedikerte antivirusprogrammer eller programmer som beskytter mot skadelig programvare, kan utføre en grundig skanning av datamaskinen og fjerne skadelige programmer. De fleste Dell-datamaskiner er forhåndsinstallert med grunnleggende antivirusprogramvare, for eksempel McAfee, som krever et abonnement fra programvareprodusenten. Det finnes mange andre antivirusprogrammer og programmer som beskytter mot skadelig programvare (både gratisprogrammer og abonnementsbaserte programmer).

MERK: Du får ikke bedre beskyttelse av å installere mer enn ett antivirusprogram eller program som beskytter mot skadelig programvare, på datamaskinen. Det vil bare gjøre datamaskinen tregere. Dell Technologies anbefaler at du installerer ett antivirus- eller antimalware-program og oppdaterer det regelmessig for å opprettholde aktiv beskyttelse mot skadelig programvare.

Finn ut hvordan du beskytter datamaskinen eller fjerner skadelig programvare i Microsoft Windows.

Hvis du ikke finner skadelig programvare på datamaskinen, går du til neste trinn.

Optimere systemet ved hjelp av SupportAssist for Home PCs

Varighet: 01:50
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Systemgjenoppretting er en funksjon i Microsoft Windows-operativsystemet som kan hjelpe deg med å løse enkelte typer krasj og andre datamaskinproblemer. Systemgjenoppretting tilbakestiller datamaskinens tilstand (inkludert datamaskinfiler, installerte applikasjoner, Windows-register og datamaskininnstillinger) til et tidligere tidspunkt. Du kan når som helst opprette gjenopprettingspunkter manuelt, men Windows oppretter dem automatisk når:

  • en applikasjon eller programvare blir installert.
  • Windows Update installerer oppdateringer.
  • en enhetsdriver blir installert.
MERK: Systemgjenoppretting lagrer ikke gamle kopier av personlige filer eller data, så disse blir ikke slettet under en gjenoppretting. Systemgjenoppretting er heller ikke en effektiv fremgangsmåte for å fjerne skadelig programvare på datamaskinen.
 
MERK: Du må være pålogget som bruker med administratorrettigheter for å kjøre systemgjenoppretting på datamaskinen.

Finn ut hvordan du bruker Systemgjenoppretting i Microsoft Windows.

Hvis problemet vedvarer etter at datamaskinen er gjenopprettet til en tidligere dato, går du videre til neste trinn.

Hvis Dell-datamaskinen fortsatt låser seg, slutter å svare eller kjører tregt, og feilsøkingstrinnene ovenfor ikke løste problemet, må du vurdere å installere operativsystemet på nytt. Hvis du ikke vil installere operativsystemet på nytt, kan du se delen Valgfrie trinn for å finne andre mulige løsninger.

ADVARSEL: Hvis du installerer operativsystemet på nytt, slettes alle dataene på datamaskinen permanent. Dell Technologies anbefaler at du sikkerhetskopierer alle personlige data til en ekstern lagringsenhet, inkludert, men ikke begrenset til, bilder, dokumenter, e-postmeldinger, kontakter, bokmerker i nettleseren (favoritter), musikk, videoer og så videre.

Finn ut hvordan du gjenoppretter datamaskinen ved hjelp av SupportAssist OS Recovery.

Další informace

Kontroller og rengjør ventilasjonsåpningene på Dell-datamaskinen.

Hvis datamaskinens luftventiler blir tettet av lo og støv, kan du rengjøre dem med trykkluft for å gjenopprette luftstrømmen. Utilstrekkelig luftstrøm kan føre til at datamaskinens prosessor, minne (RAM) og annen intern maskinvare blir overopphetet og svikter. Høy varme kan også redusere ytelsen betraktelig, siden de fleste prosessorer reduserer hastigheten automatisk for å unngå overoppheting. Hvis datamaskinviften kjører hele tiden, kan det tyde på at luftventilene på datamaskinen er tette.

FORSIKTIG: Slå av datamaskinen og koble fra strømkabelen eller strømadapteren før du rengjør datamaskinen med trykkluft. Følg instruksjonene på siden av trykkluftbeholderen. Feil bruk av trykkluft kan skade datamaskinen.
FORSIKTIG: Ikke prøv å blåse bort støvet med munnen. Fuktighet kan forårsake permanent skade på elektroniske eller elektriske komponenter.
FORSIKTIG: Ikke bruk støvsugere eller blåsere. Støvsugere og blåsere føre til statisk elektrisitet og kan skade de elektroniske eller elektriske komponentene inne i datamaskinen.

Hvordan rengjøre viftene på datamaskinen

Varighet: 02:00
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

  1. Slå av datamaskinen.
  2. Sjekk lufteventilene på datamaskinen for støv og smuss.
    Ventilene kan være plassert på forskjellige steder på forskjellige datamaskinmodeller. Se brukerhåndboken for Dell-maskinen.
  3. Bruk trykkluft for å fjerne støv og smuss fra lufteventilene.
MERK: For å unngå overoppheting bør datamaskinen stå oppreist på en hard overflate med nok plass rundt lufteventilene.

Tilbake til toppen


Oppgrader datamaskinens minne (RAM).

De fleste datamaskiner har vanligvis kapasitet for oppgraderinger av minne (RAM). Før du vurderer å oppgradere minnet (RAM) på en Dell-datamaskin, anbefaler vi at du sjekker hvor mye minne (RAM) som er installert på datamaskinen, og den maksimale mengden minne (RAM) som Dell-datamaskinen kan støtte. Hvis du vil vite mer om datamaskinkonfigurasjon og minnespesifikasjoner for Dell-datamaskinen, kan du se brukerhåndboken på Dells nettsted for kundestøtte.

MERK: Enkelte bærbare Dell Ultrabook-PC-er har integrert minne (RAM) som ikke kan skiftes ut eller oppgraderes.
 
MERK: Før du kjøper minnemoduler (RAM), må du sjekke hvilken type minne som kan brukes på Dell-datamaskinen din, den maksimale tillatte mengden minne (RAM) og antall minnemoduler som Dell-datamaskinen støtter.

Hvis du vil kjøpe oppgraderingskomponenter til Dell-datamaskinen, går du til Dell-nettstedet .

Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase Slik oppgraderer du minnet på datamaskinen din.

Tilbake til toppen


Oppgradere harddiskstasjon til SSD-disk.

Vanlige harddisker har bevegelige komponenter og har derfor har lavere lese- og skrivehastighet sammenlignet med SSD-stasjoner. En solid state-stasjon bruker flashminne og kan lese eller skrive data raskere og bruker mindre strøm, noe som igjen forlenger batteriets batterilevetid. Oppgradering til SSD-disk kan gi betydelig forbedring i ytelsen.

Ting du bør vurdere før du oppgraderer harddiskstasjonen på Dell-datamaskinen:

  • Formfaktor – harddisker leveres med to formfaktorer: 3,5-tommers disk som brukes på stasjonære PC-er, og 2,5-tommers disk som brukes på bærbare PC-er.
  • Tilkobling – Hvilken type tilkobling er tilgjengelig på datamaskinen din? IDE- eller S-ATA (seriell ATA)-tilkobling (SATA-I-, SATA-II- eller SATA-III-tilkobling).
  • Kapasitet – Hva er maksimal harddiskkapasitet på datamaskinen din?
MERK: Før du kjøper en SSD-disk må du kontrollere at Dell-datamaskinen kan støtte en SSD-harddisk.

Hvis du vil kjøpe oppgraderingskomponenter til Dell-datamaskinen, går du til Dell-nettstedet .

Tilbake til toppen


Kontroller om det forekommer ett eller flere like problemer i sikkermodus

Sikkermodus hindrer at ikke-kritiske applikasjoner og drivere lastes inn. Dette bidrar til å eliminere programvare som årsak til treg ytelse.

MERK: Skjermoppløsningen i sikkermodus er automatisk stilt inn på 800 x 600, og ikoner og tekst er større enn vanlig. Skrivebordets bakgrunnsbilde er deaktivert i sikkermodus. Dette er normal atferd og krever ikke feilsøking. Alle visuelle innstillinger gjenopprettes når datamaskinen startes opp igjen i standardmodus.
 
ADVARSEL: Når du logger på i sikkermodus (i dette tilfellet sikkermodus med nettverkstilkobling), deaktiveres antivirusapplikasjoner eller applikasjoner som beskytter mot skadelig programvare. Vær forsiktig når du er koblet til et nettverk eller Internett mens antivirusløsningen er deaktivert.

Hvis du vil finne ut hvordan du starter datamaskinen i sikkermodus, kan du se den aktuelle koblingen nedenfor for operativsystemet som er installert på datamaskinen.

Hvis problemet ikke finnes i sikkermodus, er problemet sannsynligvis relatert til en enhetsdriver eller programvare. Sørg for å oppdatere enhetsdriverne og installere eventuelle programvareoppdateringer som kan være tilgjengelig for datamaskinen, inkludert Microsoft Windows-oppdateringer.

Hvis problemet vedvarer i sikkermodus, går du til neste trinn.

Utføre en ren oppstart for å avdekke programvareproblemer

Varighet: 0:40
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Tilbake til toppen


Begrense oppstartsprogrammer

Mange applikasjoner eller programvarer kjører i datamaskinens systemstatusfelt. Disse applikasjonene starter vanligvis under oppstart og kjører skjult i bakgrunnen. Hvis du hindrer at disse applikasjonene startes under oppstart, går påloggingsprosessen raskere, samtidig som du sparer mye minne (RAM) og prosessorkraft, slik at datamaskinytelsen forbedres.

ADVARSEL: Det anbefales at du ikke deaktiverer antivirusapplikasjoner eller applikasjoner som beskytter mot skadelig programvare under oppstart. Deaktivering av antivirusapplikasjoner eller applikasjoner som beskytter mot skadelig programvare, kan gjøre datamaskinen sårbar for infeksjon med skadelig programvare.
MERK: Du må være pålogget som bruker med administratorrettigheter på datamaskinen for å deaktivere oppstartsprogrammer.
Slik deaktiverer du oppstartprogrammer i Microsoft Windows 10, Windows 8.1 eller 8
  1. Lukk alle åpne vinduer.
  2. Trykk på CTRL + Shift + ESC på tastaturet samtidig.
  3. I vinduet Oppgavebehandling klikker du på fanen Oppstart.
  4. Velg programmet eller applikasjonen du vil hindre i å laste inn under oppstart.
  5. Høyreklikk og velg Deaktiver.
  6. Gjenta trinn 4 og 5 for alle programmer eller applikasjoner som du vil deaktivere fra å laste inn under oppstart.
  7. Start datamaskinen på nytt.
Slik deaktiverer du oppstartsprogrammer i Microsoft Windows 7
  1. Lukk alle åpne vinduer.
  2. Klikk på Start-knappen. I søkefeltet skriver du inn msconfig, og i listen med resultater høyreklikker du på msconfig og velger Kjør som administrator.
  3. I vinduet Systemkonfigurasjon klikker du på fanen Oppstart.
  4. Fjern programmer eller applikasjoner som du ikke vil laste inn under oppstart, og klikk på OK.
  5. I bekreftelsesvinduet merker du Ikke vis denne meldingen igjen og klikker på Start på nytt.

Hvis problemet vedvarer etter at du har deaktivert oppstartsprogrammene, er operativsystemet mest sannsynlig ødelagt, og du må installere det på nytt. Se delen Gjenopprette datamaskinen til fabrikkinnstillinger i feilsøkingstrinnene.

Tilbake til toppen


Informasjonsvideoer

Feilsøke tregt Internett og trege nettverkstilkoblinger

Varighet: 01:51
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Slik utfører du en systemgjenoppretting i Windows 10

Varighet: 01:22
Undertekster: Tilgjengelig på flere språk. Klikk på ikonet for undertekst, og velg ønsket språk.

Tilbake til toppen


Anbefalte artikler

Her er noen artikler vi kan anbefale deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland, Kina og Japan. Server og lagring er ikke aktuelt.

Dotčené produkty

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Vlastnosti článku
Číslo článku: 000178928
Typ článku: Solution
Poslední úprava: 28 srp 2024
Verze:  31
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.