Přeskočit na hlavní obsah

Wygaszanie lub migotanie zewnętrznego monitora w przypadku stacji dokujących TB16 i WD15

Shrnutí: Dostępne są aktualizacje oprogramowania wewnętrznego umożliwiające rozwiązanie problemu z wygaszaniem w przypadku stacji dokujących Dell TB16 i WD15.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

W przypadku stacji dokujących TB16 Dell Thunderbolt i WD15 Type-C może wystąpić nieoczekiwane wygaszanie monitorów zewnętrznych. Taka sytuacja może wystąpić, jeśli w komputerze zainstalowano najnowszy system BIOS i wszystkie najnowsze sterowniki.  Problem nie ogranicza się do określonego połączenia wyjściowego wideo lub systemu hosta. Problem może być również przejściowy i ulec zmianie po ponownym uruchomieniu komputera.

Příčina

Informacja o przyczynie nie jest dostępna.

Řešení

W celu rozwiązania tego problemu zespół inżynierów firmy Dell stworzył nową aktualizację oprogramowania wewnętrznego koncentratora MST dla stacji dokujących TB16 i WD15.  Aby rozwiązać problem, pobierz oprogramowanie wewnętrzne z witryny pomocy technicznej firmy Dell:

Oprogramowanie wewnętrzne stacji TB16 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Oprogramowanie wewnętrzne stacji WD15 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Další informace

Dotčené produkty

Dell Dock WD15, Dell Thunderbolt Dock TB16
Vlastnosti článku
Číslo článku: 000178068
Typ článku: Solution
Poslední úprava: 30 srp 2024
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.