Přeskočit na hlavní obsah

Поиск и устранение неполадок с разъемом для наушников или микрофона на компьютерах Dell Latitude и OptiPlex

Shrnutí: В этой статье описано, как устранить неполадки с разъемом для гарнитуры или микрофона на компьютерах Dell Latitude и OptiPlex.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

ПРИМЕЧАНИЕ. На ноутбуках XPS, приобретенных после апреля 2022 года, индикаторы адаптера переменного тока выключаются после подключения к сети переменного тока или к компьютеру. Эта функция была добавлена для снижения светового загрязнения в условиях слабого освещения. При подключении к настенной розетке индикатор будет гореть в течение 10 секунд, а затем погаснет. При подключении разъема USB Type-C к компьютеру индикатор адаптера мигает шесть раз за двенадцать секунд, а затем гаснет. Это нормальное поведение адаптеров переменного тока для ноутбуков XPS с компьютерами, изготовленными после апреля 2022 г.
  • Использование комбинированного разъема для гарнитуры/микрофона на ноутбуках Dell Latitude.
  • Задний аудиопорт на настольном компьютере Dell OptiPlex отключен, если гарнитура к фронтальному аудиопорту.

Příčina

В соответствии с дизайном, когда наушники или гарнитура подключены к аудиопорту на фронтальной панели, аудиопорт на задней панели отключен. Это позволяет конфиденциально пользоваться наушниками, и задний разъем включается при отсоединении наушников.

Řešení

Использование гарнитуры/микрофона на ноутбуке Latitude

Два самых распространенных типа штекеров для аудиогнезд — это штекер с 2-мя кольцами (3 проводника) и штекер с 3-мя кольцами (4 проводника) или TRRS (сокращение от фразы на английском языке «наконечник, кольцо, кольцо, гильза»). Разницу между этими двумя типами можно заметить на рисунке ниже.

Разъем TRSS
Рис. 1. Пример двух различных типов разъемов для гарнитуры или микрофона.

Большинство ноутбуков Latitude оснащены комбинированным разъемом для микрофона или гарнитуры. Гарнитуры с 3-кольцевым коннектором TRRS поддерживают воспроизведение и запись звука с помощью микрофона на гарнитуре. Стыковочные станции серии E оснащены отдельным портом для гарнитуры и микрофона. Для этой настройки требуется гарнитура с 2-кольцевым коннектором, по одному кольцу для наушников и микрофона.

Чтобы использовать комбинированную гарнитуру с микрофоном на ноутбуках Latitude, необходимо отключить встроенный микрофон в свойствах звука Windows.

  1. Нажмите Windows + Q, чтобы открыть панель поиска.
  2. Введите control panel и нажмите клавишу Enter.
  3. На Панели управления нажмите Оборудование и звук, а затем Звук.
  4. Перейдите на вкладку Запись.
  5. Вкладка «Запись»
    Рис. 2. Снимок экрана свойств аудио в Windows.

  6. Выберите Набор микрофонов для устройства IDT High Definition Audio CODEC.
  7. Нажмите кнопку Свойства, чтобы открыть окно «Свойства системы микрофонов».
  8. На вкладке Общие используйте раскрывающееся меню и выберите Не использовать это устройство (отключить).

    Микрофон
    Рис. 3. Снимок экрана «Свойства системы микрофонов» в Windows.

  9. Нажмите кнопку Применить.
  10. Нажмите кнопку OK, чтобы закрыть окно «Свойства системы микрофонов».
  11. Нажмите кнопку OK, чтобы закрыть окно свойств аудио.

Если проблема не устранена, см. приведенные ниже статьи базы знаний Dell.

Дополнительные сведения о поиске и устранении неполадок с гарнитурой или динамиками см. в статье базы знаний Dell Поиск и устранение неполадок с отсутствием звука на компьютере или воспроизведением звука.

Для поиска и устранения проблем, связанных с микрофонами, см. статью базы знаний Dell Поиск и устранение неполадок со звуком или записью звука.

Další informace

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.

     

    Dotčené produkty

    OptiPlex, Latitude
    Vlastnosti článku
    Číslo článku: 000137382
    Typ článku: Solution
    Poslední úprava: 06 srp 2024
    Verze:  11
    Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
    Služby podpory
    Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.