Přeskočit na hlavní obsah

WD15-dock: Løs problem med flimren på eksterne skærme

Shrnutí: Følgende artikel indeholder oplysninger om, at WD15-dockingstationen har et problem med tilsluttede eksterne skærme, der viser et flimrende display.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Ekstern skærm flimrer, når den tilsluttes via WD15-dockingstationen

Der har været rapporter om, at eksterne Dell-skærme flimrer, når de tilsluttes WD15-dockingstationen, og låget til de tilsluttede bærbare computere er lukket.

Symptomer, der er specifikke for problemet:

  • Flimmeret opstår ved brug af en hvilken som helst videostikindgang (f.eks.: Videografikadapteren (VGA), DisplayPort (DP) eller HDMI (High-Definition Multi-Media))
  • Flimren skyldes ikke et skærmprodukt, da det forekommer på alle tilsluttede Dell-skærme uanset videostikket
  • Flimmeret er til stede, når det vedhæftede bærbare låg er lukket - det vises ikke, når låget er åbent
  • Dockdriveren, BIOS-revisionen, USB-C-driveren og WD15-firmwaren er alle opdaterede
  • Flimmeret ses gennem alle skærmfrekvenser fra 30 Hz til 60 Hz
  • Flimmeret opleves, når du bruger udvidet skrivebordstilstand på to (2) eksterne skærme, og strømafbrydelsestilstanden er deaktiveret for Realtek- og USB-enheden (VGA og DP) (HDMI og DP) (HDMI og VGA)
  • Udskiftning af dock og kabel løser ikke flimmer
  • Udskiftning af bundkortet løser ikke flimmeret
  • Flimmeret ses ikke, når du sidder i BIOS (Basic Input Output System)
  • Flimmeret kan ses, når operativsystemet installeres (den sidste driver, der bruges, er Intel High-Definition (HD)-grafikkortet)
  • Flimmeret ses med forskellige builds af Windows 10: april 2018 og september 2018
  • Vi sammenlignede flere identiske bærbare Latitude 7390 2-i-1-computere: De nyeste bærbare computere viste flimmer, mens ældre bærbare computere ikke gjorde det

Příčina

Dette afsnit gælder ikke for denne artikel.

Řešení

Opdatering til den nyeste BIOS-version til den bærbare computer vil løse problemet. Sådan hente og installeres den nyeste BIOS:

Advarsel: Dell Technologies anbefaler at frakoble alle enheder, før du opdaterer BIOS. (For eksempel: Enheder som f.eks. eksterne harddiske, printere eller scannere.)
 
Advarsel: Bærbare computere fra Dell skal have batteriet installeret og opladet til mindst 10 %, før du starter BIOS-opdateringen. Dell Technologies anbefaler, at du slutter den bærbare computer til en AC-strømadapter, før du fortsætter med opdateringen.
 
Bemærk: Du kan finde flere oplysninger om opdatering af BIOS på en bærbar Dell-computer i følgende artikel i Dells vidensbase: Dell BIOS-opdateringer
 
Bemærk: Du skal have administratorrettigheder på din bærbare computer for at foretage ændringer, f.eks. installere drivere eller programmer.
 
  1. Gå til Dell-siden Drivere og downloads:

  2. Sørg for, at du har den korrekte systemtype.

  3. Vælg Operativsystem.

  4. Under Kategori skal du vælge BIOS.

  5. Find den nyeste BIOS til systemet.

  6. Klik på Download , og gem filen på din bærbare computer.

  7. Åbn Stifinder, og gå til downloadmappen, hvor den downloadede fil er gemt.

  8. Dobbeltklik på BIOS-opsætningsfilen, og følg anvisningerne på skærmen for at fuldføre installationen.

  9. Den bærbare computer genstarter som en del af opgraderingsinstallationen.

Další informace

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

Dotčené produkty

Latitude, Vostro, XPS, Dell Dock WD15
Vlastnosti článku
Číslo článku: 000135871
Typ článku: Solution
Poslední úprava: 30 srp 2024
Verze:  9
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.