Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Windows 7または8のファイルのバックアップおよび復元方法

Shrnutí: Windows7または8のファイルのバックアップおよび復元方法

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

PCのバックアップを取る方法は、いくつかあります。

バックアップと復元の使用方法

  1. スタート]ボタンを選択します
  2. コントロール パネル]>[システムとメンテナンス]>[バックアップと復元]を選択します。
  • Windowsのバックアップを使用したことのない場合やWindowsのバージョンを最近アップグレードした場合は、[バックアップのセットアップ]を選択して、ウィザードの手順に従ってください。
  • 以前にバックアップを作成している場合は、スケジュールされた定期バックアップが実行されるまで待つか、[今すぐバックアップ]を選択して新しいバックアップを手動で作成できます。
  • 以前にバックアップを作成しているが、古いバックアップをアップデートするのではなく、新規にフル バックアップを作成する場合は、[新規作成]>[フル バックアップ]の順に選択して、ウィザードの手順に従います。
SLN284363_en_US__1icon 警告: 注意:Windowsがインストールされているのと同じハード ディスクに、ファイルをバックアップしないでください。例えば、ファイルをリカバリー パーティションにバックアップしないようにしてください。バックアップに使用したメディア(外付けハード ディスク、DVD、またはCD)は、常に安全な場所に保管し、権限のないユーザーがファイルにアクセスできないようにしてください(PCとは別の耐火性の高い場所をお勧めします)。バックアップのデータを暗号化することも検討してください。

システム イメージの作成

システム イメージには、特定の状態でのPC上のすべての情報が入っています

  1. [スタート]ボタンを右クリックします。
  2. コントロール パネル]>[システムとメンテナンス]>[バックアップと復元]を選択します。
  3. 左側のペインで、[システム イメージの作成]を選択し、ウィザードの手順に従います。管理者パスワードまたは確認を求められた場合は、パスワードを入力するか、確認に応じます。
SLN284363_en_US__2icon 注:注:ドライブのシステム イメージを作成するには、NTFSファイル システムを使用するようにフォーマットされている必要があります。システム イメージをハード ドライブまたはUSBドライブに保存する場合は、NTFSファイル システムを使用するようにフォーマットされている必要があります。

復元ポイントの作成

復元ポイントを使用して、PCのシステム ファイルを以前の時点まで復元することができます。復元ポイントは、システムの復元によって毎週自動的に作成されます。また、アプリケーションまたはドライバーがインストールされたときなど、PCが変更を検出した場合にも自動的に作成されます。

復元ポイントを作成する方法は、次のとおりです。

  1. スタート]ボタンを右クリックして、[コントロール パネル]>[システムとメンテナンス]>[システム]の順に選択します。
  2. 左側のペインで、[システムの保護]を選択します。
  3. システムの保護]タブを選択し、次に[作成]を選択します。
  4. システムの保護]ダイアログ ボックスで、説明を入力してから[作成]を選択します。

Příčina

復元機能の使用方法

  1. スタート]ボタンを右クリックします。
  2. コントロール パネル]>[システムとメンテナンス]>[バックアップと復元]を選択します。

次のいずれかの手順に従います。

  • ファイルを復元するには、[ファイルの復元]を選択します。
  • すべてのユーザーのファイルを復元するには、[すべてのユーザーのファイルを復元]を選択します。

次のいずれかの手順に従います。

  • バックアップの内容を確認するには、[ファイルの参照]または[フォルダーの参照]を選択します。フォルダーを参照する場合、フォルダー内の個々のファイルを表示することはできません。個々のファイルを表示するには、[ファイルの参照]オプションを使用します。
  • バックアップの内容を検索するには、[検索]を選択し、ファイル名のすべてまたは一部を入力して[検索]をクリックします。
SLN284363_en_US__2icon 注:注:特定のユーザー アカウントに関連付けられているファイルまたはフォルダーを検索する場合は、検索ボックスにファイルまたはフォルダーの場所を入力すると、検索結果を向上させることができます。例えば、バックアップされたすべてのJPGファイルを検索する場合は、検索ボックスに「JPG」と入力します。ユーザーBillに関連付けられたJPGファイルのみを検索する場合は、検索ボックスに「C:\Users\Bill\JPG」と入力します。ワイルドカード文字を使用して「*.jpg」のように、バックアップされたすべてのJPGファイルを検索することもできます。

別のPCで作成されたバックアップの復元

Windows VistaまたはWindows 7を実行している別のPCで作成されたバックアップからファイルをリストアできます。

  1. スタート]ボタンを選択します
  2. コントロール パネル]>[システムとメンテナンス]>[バックアップと復元]を選択します。
  3. ファイルの復元元として別のバックアップを選択します]を選択して、ウィザードの手順に従います。管理者パスワードまたは確認を求められた場合は、パスワードを入力するか、確認に応じます。
SLN284363_en_US__2icon 注:注:別のPCに復元すると、バックアップを作成したシステムのユーザー名のフォルダーにファイルが復元されます。

システムがF8/Advanced Bootに移動できない場合のPCの復元の実行

PCの復元を実行する必要があるが、システムがF8/Advanced Bootメニューを開くことができないでWindowsが起動してしまう場合は、PCの復元を実行するために次の手順を試すことができます。

  1. 「スタート」ボタンをクリックします。
    SLN284363_en_US__51382338445728 1
 
  • プログラムとファイルの検索で、「CMD」と入力します。
 
  • CMDを右クリックして、[管理者として実行]をクリックします。
    SLN284363_en_US__61382338726202. 2
 
  • UAC(ユーザー アカウント制御)ウィンドウで、[続行]をクリックします。
    SLN284363_en_US__71382338932113 3
 
  • CMD(コマンド プロンプト)ウィンドウが表示されます。
    SLN284363_en_US__81382339021896 4
 
  • CMD(コマンド プロンプト)ウィンドウで、「REAGENTC /BOOTTORE」(注:「/」の前は半角空白)と入力して、Enterキーを押します。
 
  • 操作完了のメッセージが表示されます。
 
  • CMD(コマンド プロンプト)ウィンドウを閉じて、PCを再起動します。
 
  • Windowsがファイルをロードします。
    SLN284363_en_US__91382339827677 5
 
  • [システムの回復オプション]ウィンドウで、[次へ]をクリックします。
    SLN284363_en_US__101382340068369 6
 
  • ドロップダウン メニューでユーザー アカウント名を選択し、アカウントのログイン パスワードを入力して[OK]をクリックします。
    SLN284363_en_US__111382341001668 7
 
  • 回復ツールを選択してください]で、[Dell出荷時イメージの復元]をクリックして、手順に従いPCを復元します。
    SLN284363_en_US__121382341255985. 8
 

Řešení

情報ビデオ


Vlastnosti článku


Datum posledního vydání

01 kvě 2021

Verze

4

Typ článku

Solution