Přeskočit na hlavní obsah

Dell Wireless Dock D5000の使用方法とトラブルシューティング方法

Shrnutí: Dell Wireless Dock D5000のセットアップ、使用、およびトラブルシューティングの方法について説明します。ドライバーに関する情報、複数のモニターのセットアップ、および一般的な問題を解決するための手順を確認してください。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Příčina

Dell Wireless Dock D5000は、WiGigインターフェイスを使用して、すべての電子機器をノートパソコンにリンクするデバイスです。ノートパソコンをドッキング ステーションに接続すると、ノートパソコンに接続しなくても、すべての周辺機器にアクセスできます。(例:マウス、キーボード、ステレオ スピーカー、外付ハード ドライブ、大画面ディスプレイなど)

Řešení

仕様、セットアップ、外部モニターの接続、一般的な問題のトラブルシューティングなどのヘルプについては、以下の一致する拡張セクションを参照してください。

パーソナル コンピューターの接続性
  • WiGig 1.1、IEEE 802.11ad
周波数
  • 60 GHz
ビデオ ポート
  • DisplayPort(DP 1.1をサポート)x 1
  • HDMI(HDMI 1.3をサポート)x 1
データ レート
  • 4.6 Gbps
オーディオ ポート
  • ヘッドフォンまたはマイク コンボ x 1
ネットワーク ポート
  • ギガビットEthernet (RJ45) x 1
USBポート
  • USB 3.0 x 1(前面)
  • USB 3.0 x 2(背面)

ドッキング ステーションは、Dell Wireless 1601 Tri-Bandコンボ ハーフ ミニ カードを搭載したPCをサポートしています。

注:ドッキング ステーションを使用する前に、お使いのノートパソコンまたはPCにDell Wireless 1601 Tri-Band WiGigモジュールとアンテナが搭載されており、1対1のワイヤレス接続が可能であることを確認してください。

Dell Wireless 1601 Tri-Bandコンボ ハーフ ミニ カードは次をサポートしています。(WiGig仕様v1.1およびIEEE 802.11ad D6.0、WLAN(ワイヤレス ローカル エリア ネットワーク)IEEE 802.11 a/b/g/nBluetooth拡張データ レート、高速、および低エネルギー動作)。次の機能が搭載されています。(最大4.6 Gbps WiGig、300 Mbps WLAN、Bluetoothコンボ機能の安定したストリーム。エンタープライズ、ホーム ワイヤレスLAN、PANアクセスの3つのテクノロジーを提供します。

注:オペレーティング システムのサポートは、Windows 8およびWindows 7に限定されています。
 
注:ノートパソコンとDell Wireless Dock D5000の間のワイヤレスリンクが弱くなる場合。ノートパソコンをドッキング ステーションの近くに移動するか、ノートパソコンを回転させて、より強力なワイヤレス リンクを使用して位置を見つけます。(例:ノートパソコンのカバーを閉じると、ワイヤレス信号の強度が低下します。ノートパソコンのカバーを開くと、最適な受付が見つかります)。
 
注:ノートパソコンのカバー(ロゴ側)がドッキング ステーションの前面に直接向いている場合は、ワイヤレス接続が最適です。ノートパソコンとドッキング ステーションの間に見通し線がある場所。

Dell Wireless Dock D5000 Front_view
図1: Dell Wireless Dock D5000の前面図

1 ペアリング ボタン
2 USB 3.0コネクタ
3 オーディオ/マイク コンボ コネクター
4 ドッキング ステータスLED

 


Dell Wireless Dock D5000 Rear_view
図2:Dell Wireless Dock D5000の背面図

1 電源スイッチ
2 電源コネクター
3 ネットワーク ポート
4 USB 3.0コネクターx 2
5 HDMIコネクタ
6 DisplayPortコネクター

 


Dell Wireless Dock D5000の左側面図
図3:Dell Wireless Dock D5000の左側面図

1 セキュリティケーブルスロット

 


Dell Wireless Dock D5000の右側面図
図4:Dell Wireless Dock D5000の右側面図

1 リセットボタン

 

Dell Wireless Dock D5000は、ワイヤレス ドッキング ソフトウェアを使用して動作します。このソフトウェアは、Dell 1601 Tri-Band WiGigカードを搭載したパーソナル コンピューターにプリインストールされています。ドライバーを手動でダウンロードしてインストールする必要がある場合は、次の手順に従います。

注:最適なパフォーマンスを実現するために、ドッキング ステーション用のDisplayLinkドライバーをインストールする前に、コンピューターのBIOSおよびチップセット ドライバーをアップデートすることをお勧めします。
  1. ドライバーおよびダウンロード]ページにアクセスします。
  2. お使いのコンピュータのサービスタグを入力するか、 すべての製品を参照 をクリックします
  3. リストからお使いのデルコンピュータを選択します
  4. それぞれのDellワイヤレス カード ドライバーの横にある[ ダウンロード ]をクリックし、ファイルをコンピューターに保存します
  5. ファイルが保存されているフォルダーをブラウズし、ドライバーのインストール ファイルをダブル クリックします
  6. インストールが完了するまで、画面の指示に従います。
  7. コンピュータを再起動します。
  8. すべての外付けデバイスをドッキング ステーションに接続します
注:Qualcomm Atheros Ethernetドライバー、Display Link、Fresco Logic USB 3.0ホスト コントローラー ドライバーのインストールを求めるプロンプトが表示されます。[はい]を選択して、これらのドライバーをインストールします。Dell Wireless Dock D5000に接続されているデバイスでは、これらのドライバーが正常に動作する必要があります。

ワイヤレス ドックのソフトウェアとドライバーがパーソナル コンピューターに正常にインストールされたら、次の手順に従ってDell Wireless Dock D5000に接続します。

  1. タスクバーの通知領域にあるワイヤレス ドッキング ソフトウェアのアイコンをクリックします。ドック ステーションのダイアログが表示され、使用可能なドックがすべて表示されます
  2. Dell Wireless Dock D5000を選択します。Dell Wireless Dock D5000で利用できるオプションが表示されます
  3. 次回からDell Wireless Dock D5000に自動的に接続する場合は、[自動的に接続する]チェック ボックスをオンにします(オプション)
  4. [Connect]を選択すると、パスワードを入力するか、Dell Wireless Dock D5000のペアリング ボタンを押して、デスクトップ/ノートパソコンのリターン キーを押すプロンプトが表示されます。
  5. Dell Wireless Dock D5000がデスクトップ/ノートパソコンに接続されました
注:一度に接続できるドックは1つだけです。他のユーザーは、ドックを切断するまで、接続されているドックをスキャン中に表示することはできません。
 
注:Dell Wireless Dock D5000には、次の事前構成済みSSIDとパスワードが付属しています。同じことは、Dell Wireless Dock D5000の背後にあるラベルに印刷されています。
Ssid:D5000_xxxxxx(xxxxxxは英数字6文字を表します)。
パスワード:12345678
 
注:ノートパソコンとDellワイヤレス ドッキング ステーションの間のワイヤレス リンクが弱くなる場合。ノートパソコンをDellワイヤレス ドッキング ステーションの近くに移動するか、ノートパソコンを回転させて、より強力なワイヤレス リンクを使用して位置を見つけます。(例:ノートパソコンのカバーを閉じると、ワイヤレス信号の強度が低下します。ノートパソコンのカバーを開くと、最適な受付が見つかります)。
 
注:ノートパソコンのカバー(ロゴ側)がドッキング ステーションの前面に直接向いている場合は、ワイヤレス接続が最適です。ノートパソコンとドッキング ステーションの間に見通し線がある場所。

Dell Wireless Dockに保存されているすべての関連設定を削除するには、リセット ボタンを10秒間押したままにします。すべてのドック設定が削除され、接続を再確立する必要があります。ワイヤレス ドックへの接続を再確立するには、接続プロセスを繰り返す必要があります。

 
注:ノートパソコンのカバー(ロゴ側)がドッキング ステーションの前面に直接向いている場合は、ワイヤレス接続が最適です。ノートパソコンとドッキング ステーションの間に見通し線がある場所。
 
注:ノートパソコンとDellワイヤレス ドッキング ステーションの間のワイヤレス リンクが弱くなる場合。ノートパソコンをDellワイヤレス ドッキング ステーションの近くに移動するか、ノートパソコンを回転させて、より強力なワイヤレス リンクを使用して位置を見つけます。(例:ノートパソコンのカバーを閉じると、ワイヤレス信号の強度が低下します。ノートパソコンのカバーを開くと、最適な受付が見つかります)。
 
症状 可能性のある解決方法
ドックのHDMIポートに接続されているモニターにビデオが表示されない
  • ノートパソコンがDell Wireless Dock D5000ステーションに接続されていることを確認します。ドッキング ステーションを取り外して再接続してみます
  • パネルに付属のHDMIケーブルが、Dell Wireless Dock D5000ドッキング ステーションのビデオ ポートにしっかりと固定されていることを確認します。
  • 別のHDMIケーブルを使用してみます
  • DisplayLinkディスプレイ アダプター ドライバーが正しくインストールされ、デバイス マネージャーに表示されていることを確認します
ドックのDisplayPortポートに接続されているモニターにビデオが表示されない
  • ノートパソコンがDell Wireless Dock D5000ドッキング ステーションに接続されていることを確認します。ドッキング ステーションを取り外して再接続してみます
  • パネルに付属のDisplayPortケーブルが、Dell Wireless Dock D5000ドッキング ステーションのビデオ ポートにしっかりと固定されていることを確認します。
  • 別のDisplayPortケーブルを使用してみます
  • DisplayLinkディスプレイ アダプター ドライバーが正しくインストールされ、デバイス マネージャーに表示されていることを確認します
接続されたモニターの画像がゆがんでいる、またはちらつく
  • パネルに付属のHDMIまたはDisplayPortケーブルが、Dell Wireless Dock D5000ドッキング ステーションのビデオ ポートにしっかりと固定されていることを確認します。
  • 別のHDMIまたはDisplayPortケーブルを使用してみます
  • モニターがゆがんだりちらつく場合は、モニターをリセットして元の設定に戻します。
接続されたモニターの映像が拡張モニターとして表示されない
  • DisplayLinkディスプレイ アダプター ドライバーが正しくインストールされ、デバイス マネージャーに表示されていることを確認します
  • c:/program files/Wilocity/Dockingdrivers/DisplayLinkからDisplayLinkドライバーを再インストールします
オーディオ ジャックが機能していない、または遅れている
  • まず、Dell Wireless Dock D5000ステーションをリセットして、ソフトウェアの問題ではないことを確認します。それでも問題が解決しない場合は、オーディオ ケーブルを外部スピーカーからドッキング ステーションに接続し直してみます。
  • オーディオの遅延を回避するために、ノートパソコンが固定されていることを確認します
ドッキング ステーションでUSBポートが機能しません。
  • ノートパソコンがDell Wireless Dock D5000ステーションに接続されていることを確認します。Dell Wireless Dock D5000ステーションを取り外して再接続してみてください
  • USBポートを確認します。USBデバイスを別のポートに接続してみます
  • デバイス マネージャーで、Fresco Logic Xhci(USB3)ルート ハブが有効になっていることを確認します。
  • c:\program files\Wilocity\Dockingdrivers\Fresco から Fresco USB ドライバを再インストールし、機能をもう一度確認します
接続されたモニターにHDCPコンテンツが表示されない
  • Dell Wireless Dock D5000ステーションはHDCPコンテンツをサポートしていません
LANポートが機能していません
  • Ethernetケーブル接続がファイアウォールとハブまたはワークステーションで安全であることを確認します。
  • 一時的なLANポート障害の問題を解決するには、ドックを20~30秒取り外してから接続し直します
  • Qualcomm Atheros AR815x PCI-Eギガビット イーサネット コントローラーがデバイス マネージャーにインストールされていることを確認します。
  • C:\program files\Wilocity\Dockingdrivers\QualcommAtherosからQualcomm Atheros AR815x Ethernetドライバーを再インストールします
ワイヤレス ハブ接続マネージャーがロードされていません
  • ワイヤレス ドッキング ソフトウェアがノートパソコンにインストールされていることを確認します
  • 32ビット ウィンドウの場合は、c:\program files\Wilocity\D5000WirelessDockからワイヤレス ハブ接続マネージャーを再起動します
  • 64 ビットウィンドウの c:\program files(x86)\Wilocity\D5000WirelessDock から Wireless Hub connection Manager を再起動します
WiGig接続が確立されていない
  • Dell Wireless Dock D5000のSSIDが、Wireless Hub Connection Managerのアイテムのリストで検出できることを確認します。
  • WiGig接続が確立されている場合は、LEDの色が白になっていることを確認します
ノートパソコンのLCDパネルのアンテナを押すと、ドックとの接続が断続的に切断されます。または、ノートパソコンとドックの間で信号または異なる角度を妨げる動きがある場合
  • D5000とパーソナル コンピューターの間に明確な見通し線を維持して最高のパフォーマンスを実現するか、明確な反射パスがあることを確認します。たとえば、D5000をモニター/TVの背後に置いたり、コンピューターの信号や右側を妨害したりする可能性のある他のデバイスを置かないでください。
Webカメラの使用率が高い、またはデフォルトのビデオ解像度で問題が表示される可能性が高い
  • D5000とパーソナル コンピューターの間に明確な見通し線を維持して最高のパフォーマンスを実現するか、明確な反射パスがあることを確認します。たとえば、D5000をモニター/TVの背後に置いたり、コンピューターの信号や右側を妨害したりする可能性のある他のデバイスを置かないでください。

よくあるお問い合わせ(FAQ)

Windows 10

Windows 8.1からWindows 10をアップグレードした後、WiGig更新ボタンは無効になります。D5000用のWindows 10 1601のWIGIGドライバーがないことが確認されています。以下に示すように、Windows 10でWiGig更新ボタンを再度有効にする回避策があります。

注:テスト コンピューターには元々Windows 8.1があり、MicrosoftのWebサイトを通じてWindows 10にアップグレードされました。テストは、Windows 10を搭載したLatitude E7440で実施されました。

レジストリーの編集

レジストリーの編集に先立って、Dell Wireless 1601 WiGigアプリケーションのWindows 8.1バージョンをデルの[ドライバーおよびダウンロード]からインストールします。(互換性のある製品: Latitude 6430u、E5440、E5540、E7240、E7440、Precision M4800、M6800)

次のサイトから、Windows 10用の最新のDisplayLinkドライバーをダウンロードしてインストールする必要があります。DisplayLinkサイト このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

Warning: レジストリーを編集する前に、問題が発生した場合に備えて、データをバックアップし、すべてのWindows再インストール要件を収集します。
  1. 次のように入力して、Windowsレジストリー エディターを開きます。regedit スタート メニューでEnterキーを押します。
  2. 次のキーに移動します。HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    または HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
    注:疑問符は、最初のサブキーとサブキーのみを開く必要があることを意味します。4&232ce1b2&0&00E3のような形式になります(値はシステムによって異なります)。

    キー パスが見つかる場合は、両方を変更し、ステップ3~6をフォローアップします。
  3. デバイスパラメーター の下に新しいサブキーを追加します。
    1. デバイスパラメーター キーを右クリックします。
    2. コンテキスト メニューから、 New -> Key を選択します。
    3. 新しく作成したアイテムの新しいキー#1の名前の代わりに貼り付けますe5b3b5ac-9725-4f78-963f-03dfb1d828c7
  4. 新しく追加したサブキーの下に新しいDWORD値を追加します。
    1. キーを右クリックします e5b3b5ac-9725-4f78-963f-03dfb1d828c7
    2. コンテキスト メニューから、 New -> DWORD (32-bit) value を選択します。
    3. 新しく作成したアイテムの新しい値#1の名前の代わりに貼り付けますEnableAllBridgeInterrupts
    4. アイテムをEnableAllBridgeInterrupts ダブルクリックします。
    5. 表示されるウィンドウで、値データではなく0、DWORD(32ビット)値ウィンドウ タイプ1を編集しますフィールド
    6. OK]をクリックします。
  5. [レジストリー エディター]を終了します。
  6. コンピュータを再起動します。
注:これは、デルのベストエフォート ソリューションとして提供されます。お客様自身の責任においてお試しください。

例:
新しいデバイス パラメーター キーを追加する方法を示すWindows 10レジストリー エディター
図5 エディタのスクリーンショット(英語のみ)

このエラーを解決するには、次の手順に従います。

  1. ディレクトリに "%WinDir%\Microsoft.NET\Framework\%version%\CONFIG" 移動します。
  2. machine.config を右クリックし、[ プロパティ ]を選択します。
  3. [ セキュリティ ]タブで、[ 編集 ]をクリックし、ファイルの権限にユーザー アカウントをmachine.config追加します。付与された最小限のユーザー権限が読み取りと実行であることを確認します。
注:一般的なコンピューター上の.NET Frameworkのv4.0のファイル パスは次のようになります。 C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\CONFIG

D5000 Wireless Dockのヘッドフォン ジャックから音が聞こえないという問題が発生することがあります。コンピュータは、ジャックに差し込み、プラグを抜いたときにヘッドフォンを検出します。D5000がHDMIまたはディスプレイ ポート ケーブルに接続されている場合、オーディオはモニターまたはTVに接続されたスピーカーを介して再生されます。Dell 1601 WiGigドライバーをDellサポートから再インストールしても、問題は解決しません。

この問題を解決するには、Windows用のDisplayLink USBグラフィックス ソフトウェアを最新バージョンにアップデートします。

  1. DisplayLink.com/downloadsこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。 ページから最新のDisplayLinkドライバーをダウンロードしてインストールします。 
  2. インストールが完了するまで、画面の指示に従います。
  3. コンピューターを再起動します

次の手順は、サポートされているコンピュータに Dell Wireless 1601 WiGig カードを取り付けるための手順です。(例:Dell 6430u、M6800、E7440など、工場から注文されたDell Wireless(DW)1601)

注:DW 1601には、DW1601カードが付属していない製品にWiGigワイヤレス アンテナが見つからないことが必要です。カードが同梱されていないPCにDW 1601を追加するには、LCD背面カバー/ワイヤレス アンテナ アセンブリーを交換する必要があります。WiGig互換アンテナを搭載し、他のBluetoothカード(DW 380など)を取り外す必要があります。
  1. インストールを開始する前に、BIOSおよびワイヤレス カード ドライバーがコンピューターの最新の状態であることを確認してください。これら2つは、WiGigアプリケーションとドライバーのインストールを開始する前に更新されます。
    注:PCがロードされたドライバーですでに正常に動作していて、アップデートする必要がある場合は、削除/クリーン インストール セクションをスキップして、手順4から指示された順序でドライバーをアップデートすることができます。
  2. インストールが正常に完了しない場合は、次の順序で既存のすべてのソフトウェアをコンピューターのプログラムと機能から削除する必要があります。
    メモ: アンインストールのたびに再起動する必要はありません。ソフトウェアのアンインストール中に、「ソフトウェアがすでにアンインストールされている」または「.infファイルが見つからない」というエラーが表示される場合がありますが、これは異常ではありません。上記のすべてのソフトウェアがアンインストールされていることを確認してから、コンピューターを再起動します。
    1. D5000 Wireless Dock - 既存のネットワーク プロファイルを保持するには「いいえ」を選択し、プロンプトを表示してMarlonドライバーを削除するには「 yes 」を選択します。
    2. Dell USBドッキング ソフトウェア
    3. DisplayLink Coreソフトウェア
    4. DisplayLinkグラフィックス(インストールされていない可能性があります)
    5. Fresco Logic USB3.0ホスト コントローラー
    6. Qualcomm Atheros Communications Inc.(R)AR81ファミリー ギガビット/ファスト イーサネット ドライバー
    7. Wilocity Monitor (D5000アンインストーラーがアンインストールする場合があります)。
  3. 再起動後、ドックの電源がオフになっており、電源ケーブル以外は接続されていないことを確認してから続行します。
  4. インストールを開始する前に、次の2つのファイルをダウンロードします。
    1. Windows用DisplayLink USBソフトウェア このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
    2. Dell Wireless 1601 WiGigアプリケーション( DellサポートWebサイトから最新バージョンをダウンロード)
  5. ダウンロードが完了したら、1601 WiGigアプリケーションを最初にインストールします。以下に示すように、インストールのステータスを示すウィンドウが画面に表示されます( 図6を参照)。すべてのアイテムのステータスが「PASS」として表示されていることを確認します。「PASS」または「FAIL」と表示されない項目がある場合は、ステップ2に示すようにソフトウェアをアンインストールし、コンピュータを再起動し、インストールを最初からやり直す必要があります。
    ドライバーのインストールのインストール ステータスを示すポップアップ画面
    図6InstallShieldウィザード

     

  6. すべての項目が合格したら、コンピューターを再起動します。再起動後、デスクトップのD5000 Dockアイコンまたは時計の近くにあるシステム トレイのD5000アイコンをダブルクリックします( 図7を参照)。これにより、D5000 Wireless Hub Connection Managerが開きます。
    システム トレイのD5000ドック アイコン
    図7 ドックアイコンメニュー
  7. 接続マネージャーが開いたら、画面の上部にある 歯車アイコン をクリックします。( 図8を参照)。
    右上隅に歯車アイコンがハイライト表示されたワイヤレス ハブ接続マネージャー
    図8 :Wireless Hub Connection Manager
  8. 歯車アイコンをクリックした後に設定メニューが開いたら、画面の左側にある[詳細設定]タブをクリックし、下部までスクロールします。[Upgrade local Firmware]フィールドを見つけ、[ ...] アイコンをクリックしてファイル ブラウザを開きます( 図9を参照)。
    [Upgrade Local Firmware Option]をポイントする矢印とともに表示される詳細設定メニュー
    図9 設定
  9. ブラウザはデフォルトで1601ファームウェアアップグレードの場所に設定されているはずですが、ファイルパスがない場合は、次のようになります。C:\Program Files (x86)\Dell Wireless\DW1601\DockImages\
  10. 1.3.0.3283_wilocity_img.bin」をダブルクリックし、「Start(スタート)」ボタンをクリックしてフラッシュを開始します。次のプロンプトで[はい]を選択します。設定ウィンドウの下部にステータスが表示されます。完了すると、成功ウィンドウが表示されます。
  11. 次に、先にダウンロードしたDisplay Linkドライバー ファイルをインストールしますが、 再起動を求められた場合は再起動しないでください。インストール ウィンドウが表示されなくなったら、[ プログラムと機能 ]に移動し、[DisplayLink Coreソフトウェア]と[DisplayLinkグラフィックス]の両方が最新バージョンであることを確認します。エントリーが存在することを確認したら、コンピューターを再起動します。
  12. 再起動後、ドックの電源を入れ、D5000接続マネージャーを開きます。コンピュータがドックを認識し、ドックLEDが橙色に点灯します。オレンジ色の電源ボタンを押したままドックに接続し、シーケンスを開始します。( 図10を参照)
    橙色に点灯した電源ボタンが付いたD5000ドックの前面図
    図10 ドック前面のドック電源ボタン
    メモ: ドックのボタンを使用してPCが正しくペアリングされない場合は、12345678のデフォルトのテキスト パスワードを使用して、Connection Managerの[Connect]ボタンを使用することもできます。
  13. ドックとコンピュータが相互に接続されると、接続のオートネゴシエーションが開始されます。このドックが今後自動的に接続されるように、[自動的に接続]ボックスがオンになっていることを確認します( 図11を参照)。
    ワイヤレスネットワークを表示する Wireless Hub Connection Manager GUI
    図11 接続マネージャー
  14. すべての取り付けが完了したら、ドックが接続済みとして表示され、ドックの物理LEDが白色に点灯する必要があります。タスクバーに 緑色のアイコン があり、コンピュータが正しく同期されたことを知らせます。( 図12を参照)
    システム トレイのD5000ドック アイコンに緑色のアイコンが表示される
    図12 緑色のメニュー アイコン
  15. ペアリングが正常に完了すると、ドックのファームウェアがアップデートされていることを示すメッセージが表示される場合があります。このメッセージが表示された場合、またはアップデートするかどうかを確認するメッセージが表示された場合は、[Yes]を選択して終了します。( 図13を参照)。
    続行するには、ファームウェアを「yes」または「no」にアップデートする必要があるというメッセージが表示されます
    図13 アップグレード画面
  16. ファームウェアのアップデート後、ドックは自動的に電源の入り直しを試みます。ドックを自動的に再起動しようとしたときにエラーが発生した場合は、手動で電源を入れ直してドックのアップデートを完了できます。これを行うと、問題なく再接続されます。
  17. ドックの電源を入れ直した後、USBデバイスをテストするか、ドックに接続されているかを確認します。ドックのステータスを表示して、Connection Manager内の接続を確認することもできます。「Connected(接続済み)」と表示されていることを確認します。( 図14を参照)
    Wireless Hub Connection Manager GUIに接続済みとデバイス ソフトウェアのインストールが表示され、デバイスとステータスが表示される
    図14 インストール画面

Dotčené produkty

Laptops, Latitude, Dell Wireless Dock, Latitude 6430u
Vlastnosti článku
Číslo článku: 000126338
Typ článku: Solution
Poslední úprava: 29 srp 2024
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.