Přeskočit na hlavní obsah

Поиск и устранение распространенных проблем с видеоизображением при работе с ЖК-экранами ноутбуков Dell

Shrnutí: В данной статье приведена информация о том, как устранить распространенные проблемы с видео при работе с ЖК-экранами ноутбуков Dell

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Запуск LCD BIST для проверки наличия проблемы с искажением видео

Продолжительность: 00:21
Если доступно, можно выбрать язык субтитров с помощью значка «Настройки» или «CC» в этом видеоплеере.


Содержание:

  1. Термины и определения
  2. Ошибка «Нет видеосигнала»
  3. Проблемы с яркостью
  4. Полосы на ЖК-экране
  5. Диагностика ePSA
  6. Тест LCD BIST
  7. Дополнительные похожие ссылки

Příčina

Информация о причине недоступна.

Řešení

1. Термины и определения

В начало


2. Ошибка «Нет видеосигнала»

Тестирование с помощью внешнего монитора

  1. При возникновении любых проблем, связанных с ЖК-дисплеем, по возможности подключите внешний дисплей, чтобы исключить потенциальные проблемы с ПО или видеокартой.

  2. Удерживая клавишу <Fn>, нажмите клавишу F8, чтобы переключиться с ЖК-дисплея на внешний монитор, если видеоизображение по-прежнему отсутствует.

  3. Если внешний монитор функционирует как обычно, с видеокартой все в порядке.

  4. Если с внешнего монитора видеоизображение не поступает, значит, проблема, возможно, заключается в отсутствии POST, а не видеосигнала.

  5. Если возникла проблема «Нет POST», проверьте диагностические индикаторы или звуковые сигналы системы: см. Справочное руководство по диагностическим индикаторам ноутбуков и планшетов Latitude.

Тест LCD BIST

  1. Запустите тест LCD BIST, чтобы определить, связана ли неисправность только с ЖК-панелью.

  2. Руководство по проведению теста LCD BIST

 
Примечание.: Для получения информации о переустановке кабелей и внутренних деталей см. инструкцию по эксплуатации вашей модели, которую можно найти на нашем веб-сайте онлайн-поддержки. Вы также можете обратиться в службу технической поддержки Dell.

В начало


3. Проблемы с яркостью

Проблемы с яркостью могут быть вызваны аппаратными сбоями или настройками, подлежащими корректировке. Ниже приведены инструкции, с помощью которых можно определить точку отказа.

  1. Попытайтесь увеличить или уменьшить яркость ЖК-дисплея нажатием клавиши (в большинстве систем используются клавиша <Fn> и клавиши со стрелками Вверх и Вниз).

  2. Проверьте аккумулятор и сеть переменного тока.

  3. Если проблема связана только с аккумулятором, проверьте настройки яркости ЖК-дисплея в BIOS (для аккумулятора и сети переменного тока используются разные настройки яркости).

  4. Запустите диагностику PSA, чтобы проверить, возникла ли аналогичная проблема.

  5. Запустите тестирование LCD BIST, чтобы проверить, возникла ли аналогичная проблема с проверкой ЖК-панели.

 
Примечание.: Для получения информации о переустановке кабелей и внутренних деталей см. инструкцию по эксплуатации вашей модели, которую можно найти на нашем веб-сайте онлайн-поддержки. Вы также можете обратиться в службу технической поддержки Dell.

В начало


4. Полосы на ЖК-экране

Полосы на ЖК-экране могут быть вызваны различными неисправностями (причиной может быть ОС, драйвер, видеокарта, различные повреждения и т. д. )

Выполнение указанных ниже этапов поможет определить причину появления полос.

  1. При возникновении любых проблем, связанных с ЖК-дисплеем, по возможности подключите внешний дисплей, чтобы исключить потенциальные проблемы с ПО или видеокартой.

  2. Запустите диагностику PSA и проверьте наличие полос в процессе диагностики.

    • Если полосы появляются во время диагностики PSA, можно исключить из потенциальных причин программное обеспечение и продолжить диагностику проблемы с помощью теста LCD BIST.

  3. Запустите тестирование LCD BIST, чтобы проверить, возникла ли аналогичная проблема с проверкой ЖК-панели.

    • Появление полос при проведении теста LCD BIST указывает на проблемы с самим ЖК-экраном. Если полосы отсутствуют во время тестирования LCD BIST, необходимо провести диагностику видеокарты, системной платы или кабеля ЖК-дисплея.

Примечание.: Возникновение полос, сопровождающихся темными пятнами, может быть вызвано трещинами на ЖК-дисплее. Наша стандартная гарантия не распространяется на ЖК-дисплеи с трещинами. Как правило, любые полосы нелинейного характера свидетельствуют о внутренних трещинах ЖК-панели.

В начало


5. Диагностика ePSA

Если на ЖК-дисплее системы отсутствует изображение или имеются другие проблемы, выполните указанные ниже действия.

  1. Включите питание систем и во время загрузки нажмите клавишу F12, чтобы перейти в меню загрузки.

  2. Возможно, эту клавишу во время запуска придется нажать несколько раз.

  3. С помощью клавиш со стрелками вверх и вниз выберите в меню пункт Диагностика и нажмите клавишу Enter.

Или

  1. Нажмите и удерживайте функциональную клавишу Fn.

  2. Включите питание ноутбука.

  3. В верхнем углу появится экран с логотипом Dell и сообщением Выбран диагностический запуск.

  4. Теперь можно отпустить клавиши.

В начало


6. Встроенное самотестирование ЖК-панели

Встроенное самотестирование ЖК-панели LCD BIST (Built In Self Test) можно запустить двумя различными способами (система должна быть выключена).

  1. Нажмите и удерживайте клавишу с буквой D.

  2. Одновременно включите ноутбук.

  3. Начнется тестирование.

Или

  1. Запустите диагностику PSA.

  2. Когда отобразятся цветные полосы, переходите к следующему пункту.

  3. Нажмите N (нет) на вопрос о том, правильно ли отображаются полосы, даже если их цвета выглядят чистыми.

  4. Произойдет инициализация теста LCD BIST.

На работающем экране во время второго теста приблизительно в течение 20 секунд выводится несколько белых, красных, зеленых и синих экранов. Каждые две секунды система издает звуковой сигнал, а индикаторы блокировки клавиатуры мигают при изменении цвета экрана. Это указывает на выполнение тестирования.

В начало


7. Дополнительные похожие ссылки

В начало

Примечание.: У вас есть ноутбук Dell? Отправьте свой ноутбук для гарантийного ремонта, и мы проведем диагностику и устраним проблемы с дисплеем. В настоящее время эта услуга доступна в Канаде, Франции, Германии, Италии, Нидерландах, Польше, Великобритании и США.

Další informace

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


SLN155187_en_US__4Monitors Дополнительную информацию и поддержку для приобретенного монитора, ноутбука или планшета Dell можно найти на нашем сайте поддержки для мониторов.

Dotčené produkty

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, Venue, XPS Tablets
Vlastnosti článku
Číslo článku: 000124370
Typ článku: Solution
Poslední úprava: 10 čvc 2024
Verze:  8
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.