Přeskočit na hlavní obsah

Problemen met de batterij van een Dell laptop oplossen

Shrnutí: Dit artikel bevat informatie over het oplossen van batterijproblemen op een Dell laptop. Hier vindt u informatie over het gebruik en onderhoud van en het oplossen van problemen met een batterij van een Dell laptop. ...

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Energiebesparingsfuncties gebruiken om de gebruiksduur van de batterij te verlengen.

Duur: 00:26
Ondertiteling: Beschikbaar in meerdere talen. Klik op het CC-pictogram en selecteer vervolgens de gewenste taal.


De batterij op een laptop wordt gebruikt als stroomvoorziening voor de laptop. Lithium-ion- of li-ionbatterijen zijn de meest gebruikte batterijen in laptops en andere apparaten. Voor elke Dell laptop zijn Dell laptopbatterijen ontworpen. Problemen met de voeding van een laptop zijn tweeledig, omdat een laptop twee voedingsbronnen heeft: een voedingsadapter (lader) en een batterij. Een laptopbatterij levert voeding aan de laptop als de voedingsadapter niet op de laptop is aangesloten.

Als u een of meer problemen ondervindt met betrekking tot de batterij die hieronder worden genoemd, volgt u de onderstaande stappen om de problemen met de batterij op te lossen, zoals:

  • De laptopbatterij kan niet worden opgeladen.
  • Het LED-indicatorlampje van de batterij brandt niet, knippert in een bepaald patroon of knippert altijd.
  • De batterij wordt niet herkend, gevonden of gedetecteerd door de laptop.
  • Het opladen van de batterij gaat niet verder dan een bepaald percentage.

Als u een of meer symptomen van de voedingsadapter ondervindt die hieronder worden genoemd, raadpleegt u Problemen met de voedingsadapter op een Dell laptop oplossen.

  • De voedingsadapter of oplader kan de batterij niet opladen.
  • De voedingsadapter kan de laptop niet inschakelen, of de LED-lampjes op de laptop gaan niet branden.
  • Het LED-lampje van de voedingsadapter brandt niet.
  • Foutmeldingen met betrekking tot de voedingsadapter. Bijvoorbeeld, het type voedingsadapter kan niet worden vastgesteld. Dit voorkomt optimale computerprestaties.

 

De Dell laptop geeft het bericht "plugged in not charging" weer wanneer u de muisaanwijzer op het batterijpictogram plaatst. De batterij wordt echter buiten Windows opgeladen (zoals het BIOS of het eenmalige opstartmenu).

Pop-upfoutmelding Plugged In Not Charging

OPMERKING: Controleer of er een sneltoets is om de batterij uit te schakelen. Sommige Dell laptops hebben een optionele sneltoets op het toetsenbord waarmee opladen wordt uitgeschakeld. Bijvoorbeeld Fn+F2. Als uw laptop deze optie heeft, gebruikt u deze om opladen in te schakelen. Raadpleeg de documentatie van uw Dell laptop voor meer informatie over sneltoetsen die specifiek zijn voor uw Dell laptop.

Příčina

Problemen met de batterij kunnen worden veroorzaakt door een verouderde batterij, een batterij die het einde van de gebruiksduur heeft bereikt, een voedingsadapter die niet goed werkt, enzovoort.

Řešení

Vouw de onderstaande gedeelten uit voor meer gedetailleerde instructies voor elke stap voor probleemoplossing. Voordat u dit document gaat printen, moet u alle benodigde gedeelten uitvouwen.

De voedingsadapter moet goed werken om ervoor te zorgen dat de Dell batterij correct wordt opgeladen. Controleer of de laptop de voedingsadapter herkent.

U kunt als volgt controleren of de laptop de voedingsadapter herkent:

  1. Start de computer opnieuw op.
  2. Wanneer het Dell logo verschijnt, drukt u meerdere malen op F2 totdat het bericht Entering Setup wordt weergegeven.
  3. Controleer het AC Adapter Type in de BIOS-opties.
    • Als het type voedingsadapter None is, controleert u of de voedingsadapter is aangesloten op de laptop en het stopcontact.
    • Als het type voedingsadapter Unknown is, raadpleegt u het Knowledge Base-artikel Problemen met de voedingsadapter oplossen op een Dell laptop.
    • Als het voedingsadaptertype correct herkend wordt, ga dan verder met de volgende stap.

Er zijn verschillende instellingen in het besturingssysteem, zoals instellingen voor energiebeheer en apparaatdrivers, die van invloed kunnen zijn op de prestaties van de batterij. Het opladen van de laptopbatterij buiten het besturingssysteem (wanneer de laptop is uitgeschakeld) helpt bij het isoleren van hardware-gerelateerde problemen.

  1. Zet de computer uit.
  2. Probeer een van de volgende combinaties:
    • Wanneer de laptop is uitgeschakeld, laadt u de batterij enige tijd op.
    • Of start de laptop opnieuw op en tik op F2 om het BIOS of System Setup te openen. Laat de batterij opladen.
  3. Controleer of het batterijniveaupercentage is toegenomen.
  4. Start de computer opnieuw op en ga verder met de volgende stap.

Een hardwarediagnosetest kan u helpen om te achterhalen wat het probleem is en welke stappen u moet nemen om het probleem te verhelpen. Dell biedt zowel geïntegreerde als online diagnoses. Het is essentieel om een hardwaretest op de laptop of de batterij uit te voeren om te kunnen bepalen welk apparaat het probleem veroorzaakt.

Om een online hardwaretest op de batterij uit te voeren met behulp van Dell SupportAssist, gaat u naar de pagina Batterijdiagnose.

OPMERKING: Voor het uitvoeren van een online hardwarediagnosetest op de laptop moet u de Dell SupportAssist applicatie downloaden en installeren.

U voert als volgt de Dell Pre-boot System Assessment test uit:

  1. Zet de computer aan.
  2. Tik meerdere keren op de F12-toets in het scherm met het Dell logo totdat het eenmalige opstartmenu verschijnt.
  3. Gebruik de pijltoetsen op het toetsenbord om Diagnostics te selecteren en druk op de Enter-toets .
  4. Volg de aanwijzingen op het scherm om de diagnose te voltooien.
    1. Als de test slaagt, gaat u verder met de volgende stap.
    2. Als de test mislukt, moet u de foutcode en de validatiecode opschrijven en contact opnemen met Dell Technische Support.

Door de status van de batterij te controleren, kunt u bepalen of de batterij correct werkt of moet worden vervangen. De batterijstatus kan zowel binnen als buiten het besturingssysteem worden gecontroleerd. Raadpleeg De batterijstatus op Dell laptops controleren.

OPMERKING:
  • De gebruiksduur van de batterij wordt grotendeels bepaald door het aantal oplaad- en ontlaadcycli. Ook de verbruiksonderdelen in een batterij spelen een rol.
  • De batterijcapaciteit is de tijdsduur waarin de laptop met een volledig opgeladen batterij kan worden gebruikt. Het is normaal voor alle typen batterijen dat de batterijcapaciteit en gebruiksduur in de loop der tijd minder wordt. Elke keer dat een batterij wordt opgeladen of ontladen, verliest de batterij een kleine hoeveelheid van zijn capaciteit. Dit wordt beschouwd als een normaal kenmerk van een oplaadbare batterij en valt niet onder de garantie.
  • Ga voor meer informatie naar het Dell Knowledge Base-artikel Dell Laptop Battery - Veelgestelde vragen en ontdek wat de richtlijnen zijn voor het omgaan met versleten en opgezette batterijen en vervolgens het vervangen van de batterij op een Dell laptop.
  • Meer informatie over informatie over opgezette batterijen en richtlijnen.

Als de batterijstatus normaal is, gaat u verder met de volgende stap.

Het BIOS is firmware die is geïntegreerd op de systeemkaart (het moederbord) van de computer. Door het BIOS bij te werken naar de nieuwste versie, kan de computer de voedingsadapter correct herkennen. Voor het bijwerken van het BIOS naar de meest recente versie, moeten de voedingsadapter en batterij wel zijn aangesloten.

WAARSCHUWING: Op Dell laptops moet de batterij zijn geplaatst en aangesloten op de voedingsadapter voordat u begint met het updaten van het BIOS. Sommige Dell laptops moeten ten minste voor 10% opgeladen zijn voordat u met de BIOS-update kunt beginnen.

Informatie over Het bijwerken van het Dell BIOS of UEFI op een Dell laptop.

Als het type voedingsadapter niet wordt herkend door de laptop, lees dan Een BIOS-update forceren zonder dat de voedingsadapter is aangesloten op een Dell laptop. Lees de onderstaande disclaimer voordat u de BIOS-update forceert.

LET OP: Als de batterij minder dan 10% is opgeladen, kunt u de BIOS-update vanuit een DOS-omgeving forceren. Een storing tijdens dit proces veroorzaakt blijvende schade aan de systeemkaart van de computer. Gebruikers moeten op eigen risico doorgaan. Dell is niet aansprakelijk voor verliezen, met inbegrip van maar niet beperkt tot dataverlies en winst- of omzetderving, waarmee gebruikers kunnen worden geconfronteerd door het volgen van procedures of adviezen die worden beschreven in dit artikel.

Dell QuickSet

Dell QuickSet is een serie softwareapplicaties die uw Dell computer voorzien van verbeterde functionaliteit. Het hulpprogramma QuickSet van Dell biedt toegang tot het configureren van instellingen voor energiebeheer, de batterijstatusmeter en andere functies op de meeste Dell laptops. Het biedt toegang tot verschillende functies waarvoor normaal gesproken meerdere stappen nodig zijn. Functies die toegankelijk zijn via Dell QuickSet zijn onder andere:

  • Batterij laden in- of uitschakelen.
  • Het gedrag van de functietoets (Fn-toets) wijzigen.
  • Configureer de draadloze sneltoets.

Door de Dell QuickSet applicatie te installeren of bij te werken, kunt u problemen met het opladen van batterijen oplossen. Download en installeer de Dell QuickSet applicatie vanaf de Dell website Drivers en downloads . De Dell QuickSet applicatie is te vinden onder de categorie Applicatie.

OPMERKING: De Dell QuickSet applicatie wordt alleen door bepaalde Dell laptops ondersteund. Als de Dell QuickSet niet beschikbaar is voor uw Dell laptop, gaat u verder met de volgende stap.

U kunt de Windows-probleemoplosser voor hardware en apparaten uitvoeren die in Microsoft Windows is ingebouwd. De probleemoplosser voor hardware en apparaten is beschikbaar in Microsoft Windows 10 en Windows 11.

De probleemoplosser voor hardware en apparaten uitvoeren:

  1. Druk op de Windows-toets + R-toets .
  2. Typ in het dialoogvenster Uitvoeren de tekst Control en druk op de Enter-toets .
  3. Typ in de rechterbovenhoek in het vak Zoeken van het Configuratiescherm Probleemoplosser en klik vervolgens op Probleemoplossing.
  4. Klik onder Systeem en beveiliging op Energiebeheer.
OPMERKING: U moet zich aanmelden bij Windows met een account met administratorbevoegdheden. Als u aanwijzingen van Gebruikersaccountbeheer krijgt terwijl de probleemoplosser Hardware en apparatuur wordt uitgevoerd, klikt u op Ja.

Als Windows-probleemoplosser het probleem niet heeft opgelost, gaat u verder met de volgende stap.

  1. Druk op de Windows-toets + R-toets .
  2. Typ in het dialoogvenster Uitvoeren devmgmt.msc en druk op de Enter-toets .
  3. Klik in Apparaatbeheer op > of + naast Batterijen.
  4. Klik met de rechtermuisknop op Batterij die voldoet aan Microsoft ACPI-besturingsmethode en klik vervolgens op Verwijderen.
  5. Klik op Installatie ongedaan maken om het verwijderen van de driver te bevestigen.
  6. Start de computer opnieuw op.

Op de website Dell Productbulletin kunt u nagaan of uw batterijmodel onder een terugroepactie valt. Controleer of de specifieke batterij-PPID (Dell Part Piece Identification) in de lijst voorkomt. Deze stap is nodig om te controleren of uw Dell laptop batterij mogelijk een productiefout heeft. Als de batterij onder een terugroepactie valt, wordt u automatisch doorgestuurd naar een bestelformulier voor vervanging van uw batterij.

Voor dit proces hebt u de servicetag of de batterij PPID (serienummer) van de Dell laptop nodig. Het is mogelijk dat u daarnaast om uw contactgegevens wordt gevraagd, alsmede uw verzend- of serviceadres.

  1. Ga naar de website van het Dell productbulletin.
  2. Klik op Opzoeken.
  3. Typ de Batterij-PPID (Afbeelding 1) en voer de beveiligingscode in.
  4. Klik op Volgende om te controleren of de batterij onder een terugroepactie valt.
  5. Als de batterij wordt teruggeroepen, moet u uw contactgegevens opgeven.

Als het probleem niet is opgelost met deze probleemoplossing, neemt u contact op met Dell Technische Support voor verdere hulp.

Wanneer de vervangende batterij die u bij Dell hebt gekocht als vervanging of upgrade en die u zelf hebt geïnstalleerd, niet wordt herkend, voert u de volgende stappen uit.

OPMERKING: Dell Technologies raadt u aan alleen vervangende batterijen te gebruiken die rechtstreeks bij Dell zijn gekocht. We kunnen niet garanderen dat batterijen van een andere bron in uw computer werken.
OPMERKING: Neem contact op met de Technische support van Dell als uw batterij onlangs onder garantie is vervangen en deze niet wordt herkend.

 

  1. Schakel de computer uit.
  2. Verwijder de voedingsadapter uit de computer.
  3. Verwijder de vervangende batterij.
  4. Houd de aan/uit-knop van de computer 20 seconden ingedrukt.
  5. Sluit de batterijkabel opnieuw aan en installeer de vervangende batterij.
  6. Nadat u het onderpaneel weer hebt teruggeplaatst, probeert u de computer in te schakelen.
    OPMERKING: Wanneer de batterij te laag is om de computer in te schakelen, moet u de voedingsadapter opnieuw aansluiten en controleren of de batterij wordt herkend. Zie het Dell Knowledge Base artikel De batterijstatus controleren op Dell laptops voor informatie over het controleren van de batterijstatus in het BIOS.
    OPMERKING: Als de vervangende batterij nog steeds niet wordt herkend, installeert u de oude batterij opnieuw om te zien of deze wordt herkend (indien beschikbaar). Dit vertelt je of de schakeling op het moederbord nog steeds werkt.

Als het probleem niet is opgelost met deze probleemoplossing, neemt u contact op met Dell Technische Support voor verdere hulp.

Další informace

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen voor u.


De batterijstatus van uw laptop controleren

Duur: 02:34
Ondertiteling: Alleen Engelstalig

 

De looptijd van een laptopbatterij maximaliseren

Duur: 01:25
Ondertiteling: Beschikbaar in meerdere talen.


Support buiten de garantie Buiten de garantie? Geen probleem. Blader naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland en China. Server en storage zijn niet van toepassing.

Dotčené produkty

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations
Vlastnosti článku
Číslo článku: 000123069
Typ článku: Solution
Poslední úprava: 27 zář 2024
Verze:  22
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.